Jump to content

Search the Community

Showing results for tags 'advanced system care'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Nebula
    • Malwarebytes Nebula Modules
    • Malwarebytes Endpoint Security
    • Other Malwarebytes Business Products
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 4 results

  1. I used to run IObit ASC until I installed MWB3, which I am running now as my antivirus, Win 10. ASC has been uninstalled. When I run the AdwCleaner scan, I come up with this as a PUP.\: ***** [ Folders ] ***** PUP.Optional.AdvancedSystemCare, C:\IObit\Advanced SystemCare V8 PUP.Optional.AdvancedSystemCare, C:\ProgramData\IObit\Advanced SystemCare V8 PUP.Optional.AdvancedSystemCare, C:\ProgramData\Application Data\IObit\Advanced SystemCare V8 PUP.Optional.AdvancedSystemCare, C:\Program Files (x86)\Common Files\IObit\Advanced SystemCare V8 PUP.Optional.AdvancedSystemCare, C:\Users\All Users\IObit\Advanced SystemCare V8 PUP.Optional.AdvancedSystemCare, C:\Users\xxxxxxx\AppData\LocalLow\IObit\Advanced SystemCare V8 ***** [ Registry ] ***** PUP.Optional.AdvancedSystemCare, [Value] - HKU\S-1-5-21-1085300371-3658775179-2118887078-1001\Software\Microsoft\Windows\CurrentVersion\Explorer\StartupApproved\Run | Advanced SystemCare 9 I run the cleaning process, which includes a reboot. If I run the AdwCleaner scan again, the same items appear again. I have done this many times with the same result. I never can clean out this PUP. Please help. Thanks. Paul
  2. I've used Malwarebytes for at least 15 years. I also have used Advanced System Care for about 4 years. Malwarebytes and ASC used to coexist very well, until recently. Yes, I have read earlier posts about the MB falsely recognizing ASC as a PUP. And with the new version of ASC, MB has wreaked havoc on my computer for 5 days now. MB could be stepping it up a bit to accommodate another program like Advanced System Care. MB could even improve their program to allow for more fix application tools. Instead, I kept Advanced System Care and deleted Malwarebytes so that ASC would run properly. Sad. I think I will give Iobit's malware cleaner another try. I am hoping the Admin here will post exactly how to set MB's settings to ignore ASC. Maybe then I will re-install MB (my paid version). Thank you.
  3. Advanced System Care is NOT malware. You know it, we know it, everyone knows it. We choose not to accept your position here because we know it's not Malware and yet you keep closing these threads. How arrogant MWB!! Shame on you!!
  4. Dear Sir, i had several malware problem so i installed advanced system care.I used a cracked version. As popups continued from google Later i used malwarebytes to remove other malware. now after restarting windows 8.1 it goes into black screen. i cant got to safe mode. Please help me.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.