Jump to content

Search the Community

Showing results for tags 'ace'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. Hi! A few days ago, when doing a Vulnerability scan with my Kaspersky IT security, I was warned multiple times by a critical vulnerability in Chrome impacting all versions BEFORE 58.0.3029.96. A step by step solution was not provided, just to update to the latest stable version. To quote their warning (one among many, because when I checked today, several warnings have been already removed but this one I could still find): "Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk." The whole description can be found under the link: KLA11015 RACE CONDITION VULNERABILITY IN GOOGLE CHROME The impact (or exploit there) is shown to be: ACE - Arbitrary Code Execution (though others were also mentioned in the posts, which I can't find today anymore); This is way above my level of knowledge, but I just wanted to ask, if Anti-Exploit Beta can block this and similar threats. I find this very important, because hundreds of millions of people are using this browser (including me), not knowing, that there are several critical vulnerabilities in it and no definitive solution is provided by Google. I tried to attach a cropped screenshot from Kaspersky vulnerability report, that contains some info about which files in Chrome app are impacted by all this, but was unsuccessful (received error code -200) Thank you in advance for a more detailed explanation and also a possible solution. Regards. Denis
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.