Jump to content

Search the Community

Showing results for tags 'Zaccess'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 5 results

  1. Hi folks, I'm running Vista 64 bit. This all started with the "government sees you've been viewing child porn" screen. Pay $300 to get out of jail. Rebooted, ran ccleaner, then MABM and things seemed better but Avira free version kept sending me warnings. Anyway to make a long story short, MBAM cleans and quarantines the thing but it just re-appears on reboot. Anyway, an MBAM log is attached, any help would be much appreciated.. It's the registry key that is associated with the Trojan.Zaccess, (i.e. HKLM\SYSTEM\CurrentControlSet\Services\etadpug (Trojan.Zaccess) -> Delete on reboot.
  2. Hello, My computer has been infected with Trojan.Zaccess according to Malwarebytes. I apparently am not alone. I will post the log file from this morning's scan from the other computer. After reading other threads, I believe I have downloaded the appropriate tools. Any help is appreciated. Thank you. sp
  3. I just did a clean install of Windows 7 from the recovery partition on my laptop and immediately started having problems. I've run several scans with MalwareBytes and have received various results labeled either "rootkit.0access" or "trojan.zaccess". The infection is not removed on restart; I always come back with at least a couple of "trojan.zaccess" results. I see that there have been several threads on this particular problem recently and I will do my best to include all of the commonly requested logs here. dds.txt attach.txt RKreport0_S_08292013_224349.txt FRST.txt Addition.txt Thanks
  4. I am providing remote support help to a family member. I purchased Malwarybytes Pro and the zaccess Trojan keeps popping up after every scan. Per previous posts, the access.txt, dds.txt and rootkit files are attached. Please advise how bad this is and next steps. Thanks! attach.txtdds.txtRKreport0_S_08292013_115154.txt
  5. Good morning, Looking for some guidance with a 0Access / MBR rootkit infection on a computer. Comp is Win 7 Pro 32 bit. I have tried: Malwarebytes Rogue Killer TDSSKiller Combo Fix Usual symptoms arose from 0Access - Login to find a screen pop up with a "you've downloaded child porn; pay the authorities $100 to unlock your computer." Logged into safe mode and ran Malwarebytes which found 0Access (rootkit and trojan) and successfully removed. After rebooting I ran Rogue Killer to determine if there were any residual files and Rogue Killer came up with 0Access still in the registry files along w
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.