Jump to content

Search the Community

Showing results for tags 'Xp Pro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Nebula
    • Malwarebytes Nebula Modules
    • Malwarebytes Endpoint Security
    • Other Malwarebytes Business Products
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. Suddenly, on boot, task bar is white instead of blue, cannot get onto Internet. Google dead. Reloading Windows Xp Pro, 32 bit, task bar is blue, all functions normal. IE6. Rebooting computer restores non operations noted above. (No internet +). Have not tried re-installing Google. Cannot get on IE either.
  2. I am perplexed. Viewed via task manager and prog: Process Explorer, I have monitored a cpu usuage approx 50% and higher, sometimes lower that jumps from task to task using cpu for no apparent reason. Once I uninstall one program, i.e., (Kies)KiesPDLR.exe where it was stuck using 50% cpu constantly, it jumped to AU windows update. I shut down AU and it jumped to another task, and so on and so on. I have ran everything I know of to detect the bandit with no success. When it lands on a task, it uses approx 50% cpu even when the prog isn't doing anything. When I first found it on KiesPDLR.exe, I uninstalled the entire progran, went thru registry etc, ran MB and several others only for it to jump on the next avail exe in the process monitoring prog and keeps on using without no apparent reason. Now it has gone into another mode where it jumps from one to another without my help and has learned to hide. I read the forum for 'Merda, I did something wrong' and have logs from TDSS and DDS to post but will wait until instructed. That forum topic was as close to this problem as I could find. Really hope someone has crossed this mongrel before and can help me get it out before I break down and reformat, lest to say that is a miserable decision once I get started replacing everything lost in that labor. Thanks in advance, I sure could use a new approach. Light Duty Tech here, so please try not to lose me in the translation, I do get lost easily in my grey days.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.