Jump to content

Search the Community

Showing results for tags 'Safe Mode'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 22 results

  1. Hi. I was browsing my computer when Windows Explorer suddenly crashed. My discord window was still open and working fine. I tried pressing the windows key and nothing happened. I then tried opening task manager through ctrl+alt+delete, but it wouldn't open. I then tried to open my computer in safe mode with networking, but it will not connect to a network (even ethernet), leaving me unable to sign into my windows account. I tried anyway and was left with a never ending loading screen after putting in my passcode. I grabbed my windows installation disk, a flash drive with Farbar Recovery
  2. Hi All, I have done quite a bit of searching on this topic but can only come up with really old answers! I was given a relative's laptop and they told me it suddenly went "wonky". I installed and ran Malwarebytes. The results of the scan showed 113 "PUPS". A cursory look at the log shows a LOT of Chrome extension foolishness. However, now none of the browsers work fully. They will load "Google" but nothing else. I tried waking up the administrator account and the behavior is the same. I restarted into safe mode, and voila! The browsers all work as expected now. Here
  3. Long story short, I downloaded a file which contains a virus; tried to run CCleaner, Avast, and finally Safe mode, when I realized keyboard is disabled during boot. I thought of system restoring using Comodo Time Machine, but that was after booting Safe Mode. After I reboot, I can't boot into safe mode, and Comodo is hindering me with something I need to press OK for, but keyboard isn't working.
  4. I got a virus from supposedly installshield in the syswow64 folder and it suspends antivirus programs and web browsers when trying to search for antivirus also pops up with ads
  5. Hello, a few weeks ago my brother had downloaded a "csgo hack" onto my PC. I allowed him to play. I had this application open and ready to use. Windows kept sending me a warning and of it automatically quarantining the Trojans. But it wasnt helping. There were 2 applications called "letsee1.0" and the same name but in a 2.0 variant. I deleted the 1.0 I believe, but upon deleting the other, my PC crashed. I loaded back up normally, but tool a bit longer than usual. Signed in and it gave me a black screen then blue screen sayin "checking updates". After that I knew I was screwed. I know the viru
  6. I was playing innocently on my phone (with an app I've played several times this month) when Malwarebytes suddenly popped up talking about a safemode tutorial. I tried to bring down my dropdown menu at the top of the screen to push the notification away, but it popped up so fast again I couldn't even do that. After a lot of screaming I managed to get a malwarebytes scan going-- it was clear. I gave up and pressed the safemode button, with instructions of how to boot in safe mode. I tried to power down, but again the popup blocked me. So I did a hard reset and now my phone seems fine. Malwareby
  7. Hello, my computer has very high RAM usage ~90% for no apparent reason. I restarted it in safe mode w/ networking and tried to run malwarebytes to do a malware scan. But when i did, it said "unable to connect to service". I've attached the logs for FRST and the Addition.txt. mb-check-results.zip FRST.txt Addition.txt
  8. I have posted a question "Unable to remove exclusions files and location (Either in Safe mode run Windows Defender or in Registry Editor) " in Mircosoft Community. Anyone can help me solve
  9. So I recently got hacked due to some remnants of a trojan, had to wipe, and have had trouble getting Malwarebytes to work properly on this computer. See this thread for more background info, including logs: Before, it wouldn't start at all in Safe Mode. Now, no matter how many times I uninstall and reinstall, I cannot start the real time protection in safe mode, and in safe mode only. I plan on restoring from an External HDD backup and scanning the External HDD to make sure it's safe in safe mode (due to a random black screen reset problem in normal mode), but I can't do that without mak
  10. Our technicians have noticed this on multiple Windows 10 machines we service. If the system is running in Safe Mode (with and without Networking), there is a white bar covering part of the UI towards the top (see attached image). This bar covers the Dashboard button, the result count of a scan, and the tabs when under Settings. Does not reproduce in normal mode. I have not been able to reproduce it on a Windows 7 VM (don't have a 10 VM to test currently). The machine that this was screenshot on was running Windows 10 Version 1709 (Build 16299.248), but we have seen it on multiple Windows
  11. Hi, Having massive issues with my windows 7 laptop. I tried to login and it was stuck on the windows loading icon (>1 hour) before booting into a black screen showing just the mouse pointer which I could move around. Tried to boot it into safe mode but the exact same thing happened. I can get into the system recovery tool so tried a system restore but no matter what point in time I choose it fails. Trying to boot in to the last known good config also fails to produce a result. I can open the cmd prompt but don’t really know where to go from here. Considered downloading a wi
  12. I downloaded and ran Malwarebytes last week. The original reason was to scan an infected HDD from another PC, connected via USB. Six viruses were found. Fine, to this point. I then set up a scheduled scan of my C drive to run every night. It found 93 PUPs, apparently all dealing with the Chrome browser. No big deal, I thought. After putting the found files in quarantine. I restarted. This is where my problems started. The Windows 10 OS would not start. Instead Automatic Repair ran and indicated there were problems with the PC. Standard message. I tried letting the system repair the proble
  13. Hi there, after the last Malwarebytes update on Thursday or Friday, Windows 7 will no longer boot properly. I can't get it to start in safe mode either, I get an error in mbamchameleon.sys. At first, I encountered the problem everybody else was having. I then followed the instructions to update Malwarebytes and my computer ran for a couple minutes, then completely froze. Couldn't cntrl-alt-delete or anything. So I had to hard boot my computer, and from then on it would never boot up, and seemed to always error out when loading mbamchameleon.sys. I did get a BSOD during one of the boo
  14. Hello, Yesterday my computer was infected with what I think is a malware virus of some form. I downloaded a new program and shortly afterwards my computer began to act up and suddenly it dawned on me that my computer was infected. I have a startup menu which allows me to select between using Linux or Windows 7. The computer infection occurred on my Windows 7 operating system so I switched to Linux where it is relatively functional and I am able to access it unlike Windows 7 where I have to revert to safe mode just to access the operating system and cripple the virus. I immediately we
  15. I recently got a virus called double agent and I'm trying to get into safe mode but I can't because I don't have wifi to use my password. To use my password I need wifi. To connect to wifi I need my password. Please help as I am stuck on the login screen on safe mode without wifi.
  16. I am locked out of all malware sites, JRT and CCleaner and windows defender. My grandson installed something and tried to Uninstall it with disastrous results. I tried booting in safe mode without any luck. I am writing this on my tablet since I can't get to the site on the windows 10 computer. When I run JRT, I get an error "could not overwrite file (directory) clean_shortcut. vbs. Access denied." When I try to delete in directory it says I need permission.
  17. Hi Kevin, I've been following along with this thread because I have the exact same problems as the previous user. I've ran the repair tool in safe mode. Restarted back into normal boot mode and tried to open MalwareBytes still getting the resource is in use error. Tried to re-install MalwareBytes after the repair tool and still getting the same error. I've attached my log file from the repair tool. Thanks, Logan _Windows_Repair_Log.txt
  18. When I started my Windows 10 PC in Safe Mode. I started up Malwarebytes, it didn't auto start either. It reverted to the free version of Malwarebytes 3.0! Before it was Malwarebytes Premium 3.0.4! What is the problem with this program? Anyways, I did a scan with the free version in Safe Mode since it reverted from premium to free while launching in Safe Mode. Then I restarted my machine, and it did revert back to the premium version. However the program was still the 3.0 version while I had the latest version 3.0.4 before I did the Safe Mode scan with Malwarebytes. I tried to install upda
  19. I have a windows XP SP2 hand-me-down computer that desperately needs some antivirus help as programs and files wont open unless in safemode. However, when I install Malwarebytes on launch it says: "The application failed to initialize properly (0xc000001d). Click on OK to terminate the program." I have no idea what to do and currently I can only use my computer in safe mode. FRST.txt and Addition.txt are attatched to this post. Any help would be much appreciated. FRST.txt Addition.txt
  20. Dear Sir, i had several malware problem so i installed advanced system care.I used a cracked version. As popups continued from google Later i used malwarebytes to remove other malware. now after restarting windows 8.1 it goes into black screen. i cant got to safe mode. Please help me.
  21. Hi, I am glad I found this forum, please help. Malware bytes shuts down befor finished, I also have trend micro antivirus and tried using Microsoft malware tool, no help. I don't know what else to do.
  22. Hi, I successfully downloaded Malwarebytes via Chameleon because I had the 4dsply virus. Plus, before shutting down my laptop would display a webpage to something called sportolife and other pages. I ran Malwarebytes several times, and it found multiple threats. When I downloaded MB there were two files on my desktop, the MB zip and a file called desktop.ini. My question is: Now that MB is installed and ran can I delete the desktop.ini file from the desktop? When I right click it says (paraphrased) "if deleted associated program may not run".
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.