Jump to content

Search the Community

Showing results for tags 'PUP.MyWebSearch'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 5 results

  1. I've been having lots of issues with my pc's performance including being real slow, internet explorer not responding, and if I try to open a new tab I can't close it without going into my task manager and ending the process to get the browser to close. If I want a second web page open, I have to open 'a new window' only. My computer also says my version of windows needs activated (needs a registry key code). My only option is to hit activate later when starting my computer. I have the version of windows that came with the computer so its legit. I'm assuming some virus or something has caused i
  2. I have downloaded Malwarebytes and it continues to removed PUP.mywebsearch but it just comes back after Quarantine. What can I do now? attach.txt dds.txt
  3. First off, thank you for helping all of us poor infected souls! It is truly appreciated. 11/28/2012 - Removed 171 malware instances, including, but not limited to, Exploit.Drop.GS, PUM.Disabled.SecurityCenter, PUM.Hijack.TaskManager, PUP.MyWebSearch, RootKit.0Access, Trojan.0Access via MBAM. Repaired and re-registered WMI due to "wmiprvse.exe error. The isntruction at "0x7c910f48" referenced memory at "0x00080179". The memory could not be "written"." <http://windowsxp.mvps.org/repairwmi.htm>. 1/7/2013 - Removed 61 malware files and 7 infected registry keys, including: PUP.FunMoods, PUP.
  4. On Sunday I received the Green Dot MoneyPak malware on my home computer. McAfee was up and running but MoneyPak got through anyway. Screen was frozen, couldnt do anything. Through google on another computer saw it was Malware and one suggestion which worked was to go to SafeMode with cmd prompt and do a restore to a previous day. I had a saved point of the 13th of Dec, the Malware cropped up on 15 Dec. The restore worked. Full McAfee scan revealed nothing. I downloaded free version of Malwarebytes and it found 6 objects, of which only two were checked. On reboot they were gone (quaranteened?)
  5. Hello Just installed and ran Malwarebytes on windxp pro 2002 sp3 have norton, well actually unistalled current updated one(think) anyways was disabled when installed and ran Malwarebytes. Not removed or quarantied yet, attempted to save log to print to send to you however until find out best thing to do cannot save it to log . Scanned mini scan came back with PUP.MyWebSearch registry key errors and 1 registry data error and Pum Disabled Security registry data errors below- please advise if ok to go ahead and remove or to quaranitne or what as they are registry erros and that is of c
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.