Jump to content

Search the Community

Showing results for tags 'Not working'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. Hi. Kind of urgent. I installed Malwarebytes as part of a process of removing the Bing redirect browser hijacker from my Mac. MWB’s found and quarantined threats and prompted a restart. After restarting my browsers wouldn’t connect to Internet (‘Cannot connect to server’). I investigated and constantly came across directions to adjust MWB’s preferences to allow Chrome and Safari and ‘ignore’ them as a threat. But the latest version of MWB does not have that preference available to ignore app threats. I am now stuck with a Mac with no browser and I’m behind on work deadlines. Help please.
  2. Hi! I just use the last version of AdwCleaner 7.0.1.0 and after deleted element and reboot i have nothing in the quarantine section like is suppose to be as i read on tooslib.net "Each deleted element including registry entries and those on reboot are saved in quarantine and can be restored if needed." it's not the case here why? i have windows vista Stéphane
  3. I have tried, (seemingly), every method to rid my computer of a browser redirect virus. Chrome's "clean-up" doesnt detect anything, and neither does the malwarebyte scanner. The virus doesnt appear to act like any other i've seen or read about. Google is still the default browser, and is only redirected when i click on a link provided by a google search. In which case, a new window is opened with the link, with the original window turning into a yahoo search result with the original search. Again, i have tried restoring windows, uninstalling chrome completely, scanning with both chrome tools and malwarebytes, but have come to no avail.
  4. My headsets stopped working when i removed a malware from my PC. I clicked on restart via malwarebytes for the removal process to be finished and then my PC frose on the blue screen where it says restarting and then i turned the PC off and turned it on again. But once i did my PC had remove my headsets software drive and also out of nowhere my device driver was not working properly and the troubleshooter didn't detect anything. I need help pls someone help me and also this happend to my gaming headset directly after the restart and also now i have no malware left or any threat or virus but i watched YouTube and try to see solutions and not any solution worked. So pls I need someone in Support & Help to help me because no YouTube videos could help me and also pls contact me as fast as possible or comment if you know a solution. (i have checked for update drivers for my specific headsets if didn't even have any)
  5. After upgrading my malwarebytes to the latest version 3.4.5, the exploit protection feature hasn't switched on, even after numerous system restarts. I'm currently running Windows 10 Home Build 1803, OS Build 17133.1, installed on 2018/04/08 Please find the mb-check-results.zip attached. mb-check-results.zip
  6. Hey guys I recently bought Malwarebytes 3.4 for my windows XP and it installed and worked perfectly fine and after 3days when I opened it , it didn't open! I get a hour Glass near the cursor for like 3seconds and I still don't get Malwarebytes open! I uninstalled it and re-installed it but still it didn't work so I again installed mbcleaner(something like that) and uninstalled Malwarebytes and re-installed but still it didn't work! Please help me! Thank You, PS: I have the latest version of Malwarebytes with license key!
  7. web protection automatically turned off and will not turn back on again. Please help windows 10 I have read about others have the same problem. I know to use Farbar Recovery Scan Tool (FRST) logs and MB-Check Tool Please see attached file mb-check-results.zip thanks mb-check-results.zip
  8. I am unable to use the Renew Now feature. When I click on renew now, I end up with the following: File Not Found The page that you requested cannot be found on this server. This might have the following reasons: The link you are using is not valid anymore or wrong. You have not entered the URL correctly. The page does not exist anymore. If you have gotten to this page over a certain URL, please inform the owner over the page that offered this link so that he can update his page.
  9. I upgraded to win 10 Malwarebytes was not working right it was using 99% my CPU, so I uninstalled Malwarebytes and reinstalled it.. then I did a clean install win 10 and installed Malwarebytes again. Windows 10 just doesn't do well on my old computer so I did a clean install back to 8.1 and tried to install Malwarebytes the license key would not work so I called what I thought was Malwarebytes support and like a fool I let them in my computer they wanted to charge me 300 bucks to fix my computer IT WAS A SCAM. I had just done a clean install of win 8.1..I didn't pay them any money but because they had been in my computer I did another clean install of win 8.1 and still Malwarebytes license key will not work. I have a PDF when I bought and a screen shot of it. I do not have same email as when I bought my Malwarebytes license key. My license key not working Please help Thank you
  10. So just now, I had to update, and it asked me to reinstall Malwarebytes to the new 3.2.2 version looking GUI. But my key says i HAD A LIFETIME LICENCE. Q___q, that my Server/owners/friend won 5 keys, and gave me this one. And I've been using this one for about 2 years and 3/4ths of this year.
  11. Hi, My issue is the same as almost everyone else here. I have MB Pro and just updated to the latest edition. Now, I get a "Cannot connect to service" error notice when I try to open it. And I cannot uninstall it. I have used MBAM-clean and it does nothing. When can we expect this issue to be fixed? Thanks, Paul
  12. Web protection will not turn on in MBAM3 on multiple machines. Is there a way to troubleshoot or manually correct this?
  13. Well after this morning version 3.0.6 decided to not start the web protection anymore I thought to myself let's install version 3.1.2 to see if that works... Uninstalled 3.0.6, run the Clean MBAM setup, Installed 3.1.2. incl. Multiple restarts. Everything worked fine on version 3.0.6 until this morning... Nope It does not work. Trying to run a Scan Threat, Hyper or Custom. Results in a 2-15 Second Scan in which Malwarebytes is only "Checking for Updates" and stops without scanning anything. Operating system is Windows 10 Pro x64 Creators Update. Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 5/19/17 Scan Time: 12:12 PM Log File: Administrator: Yes -Software Information- Version: 3.1.2.1733 Components Version: 1.0.122 Update Package Version: 1.0.1973 License: Premium -System Information- OS: Windows 10 CPU: x64 File System: NTFS User: XXXXXXXXXXX -Scan Summary- Scan Type: Threat Scan Result: Cancelled Objects Scanned: 0 (No malicious items detected) Threats Detected: 0 (No malicious items detected) Threats Quarantined: 0 (No malicious items detected) Time Elapsed: 0 min, 1 sec -Scan Options- Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Enabled Heuristics: Enabled PUP: Enabled PUM: Enabled -Scan Details- Process: 0 (No malicious items detected) Module: 0 (No malicious items detected) Registry Key: 0 (No malicious items detected) Registry Value: 0 (No malicious items detected) Registry Data: 0 (No malicious items detected) Data Stream: 0 (No malicious items detected) Folder: 0 (No malicious items detected) File: 0 (No malicious items detected) Physical Sector: 0 (No malicious items detected) (end)
  14. It would be helpful to know if this procedure worked, because my machine is exhibiting exactly the same symptoms. I opened an issue with logs/scans a while ago...
  15. Hello, when I try to open malwarebytes (version 3.0.6) after working on my computer for a while, it refuses to open. No matter how many times I click it, whether it's from the small button in the corner or from the startup menu, it just does nothing. I want to be able to run a scan whenever I want, but it won't open. This didn't used to happen before. Please help, thank you.
  16. Hi, Am hoping to get some help. I just purchased/upgraded to v.3.06.1469. I also used the clean program and also performed a clean uninstall of v2 and reboot before installing v3. However, I've entered a few website exclusions but Malwarebytes 3 still blocks me from getting to the sites. I have to turn off web protection in order to get to the sites. (This also happened when I was on v2, and one of the reasons why I upgraded) But the exclusions are still not working in v3. Will this be fixed soon? Or is there a resolution for this? Thanks in advance
  17. The anti exploit shied does not show up in my tray in the lower right hand corner. When I brought it up from the start menu it said it had block nothing. About two weeks ago I clicked on something i should not have and my Norton 360 stopped it. How to I get anti exploit to engage?
  18. I have Malwarebytes anti-ransomeware installed but it has gone inactive. I reinstalled it and still it won't activate. Any suggestions?
  19. I am a Malwarebytes Pro user that uses it on my work computer which runs Windows 7 64 bit. About a month ago, my scheduled scan expired and while attempting to create a new scheduled scan, I got the "Malwarebytes Anti-Malware has stopped working" window prompting me to close the program. Below are pictures of my scan settings. I have copied and pasted below the "Problem Details" dialogue. Problem signature: Problem Event Name: APPCRASH Application Name: mbam.exe Application Version: 1.0.1.711 Application Timestamp: 542b53ec Fault Module Name: MSVCR100.dll Fault Module Version: 10.0.40219.325 Fault Module Timestamp: 4df2be1e Exception Code: 40000015 Exception Offset: 0008d6fd OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional Information 1: 8374 Additional Information 2: 83748d7ce6919cf452bf5c3838e036f3 Additional Information 3: 6194 Additional Information 4: 6194ff5de148f12c452b1b8071c89a14 Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409 If the online privacy statement is not available, please read our privacy statement offline: C:\Windows\system32\en-US\erofflps.txt
  20. Hello ,, I Have This Problem When Running ANY Malwarebytes Products , It Says (( This Application Was Unable To Start Correctly (0xc0000279). Click OK to close The Application )) However I'm Able To Run Malwarebytes Anti-malware In SAFE MODE , But Then , When I Reboot In Normal Mode , I Got The ERROR . Here Are A Picture That Show The EXACT Error I'm Facing (( CLICK HERE )) And Then When I Click OK , Another ERROR Appear , This Is A Picture Of It (( CLICK HERE )) And Here Are Some Files That Analyze My System Using ( Mbam Check Tool , Addiction , FRST ) (( CLICK HERE )) * Please NOTE That I Couldn't Run MBAM CHECK TOOL In Normal Mode , I Had To Switch To SAFE MODE ** I'm Not Using Any Kind Of P2P Software . ** I Had This Problem Before Formatting My Computer , And Then I Formatted It Using ORGINAL FACTORY IMAGE , But The Problem Is Still ** EVERY SIGNLE Program In My PC Are Original , There Are Absolutely NO Pirated Software . ** I Believe The Windows Is CLEAN FROM Any Malware OR Virus Since It Have Been Formatted Using Original Factory Images And Its Been Used Just To Check EMAILs And Using This Site . ** I Have Contacted Malware Support Via Email , But After They Asked Me For Files , They Did Not Answered Me Please Ask Me For Othere Spicified Information Maybe Needed , And I Appreciate Your Help .
  21. It is very frustrating that every 1 or 2 days I lose my malicious website protection. This is extremely frustrating. Please see the picture. Whenever I click "fix now" nothing happens. Please help me.
  22. Malwarebytes not working, Chameleon didn't work either, tried running in safe mode and running updated zip file of chameleon and still nothing, ran rkill still cant get malwarebytes to run? Where do I go from here?
  23. Just today I was with my brother when he turned on his computer to find that his profile was gone and replaced with a windows profile for "Johnny". We assumed that this is the person that last owned the computer, but we have had no luck trying to contact that person again. Since I felt impatient, I have tried going around the pass word by pressing the F8 key to get to safe mode with command prompts but found that I was lead back to the Window's profile list showing just Johnny. I have tried every safe mode option but the computer refuses to boot in safe mode. Additionally, I have tried the "repair your computer" option and I am given a list of two profiles that I could choose to enter a password for (neither of them that I know). There seems to be no way of getting around this. I have followed the steps from this thread but as I just said I was unable to progress past "repair your computer" due to the password. I have a good USB clear and ready if it needs to be used.
  24. I've been using MBAM for a while now, and have only had problems with the program since this summer. However, those problems were fixed, but not they have come back again. I am using MBAM v2014.11.02.06 at the moment. Already, I have done several clean re-installations and downloaded it again, only to find out that I am still having the same problem in that when I load up my MBAM: (see picture 1) Whenever I try to click on any button (scan, settings, history, Scan Now), the program acts as if I had not done anything and does not respond at all. It is as if I didn't even click anything. Eventually, it crashes. Sometimes I am able to click the "Settings" or "History" but when I try to click "Scan Now" it freezes on me again, and it's frustrating. My computer is having some problems and I've always been a loyal supporter of MBAM, but this is getting kind of ridiculous now. Please help, I am desperate.
  25. Internet explorer on my computer has not been working for the past 2 weeks. I click on it, and it won't even open at all. However, today, I just tried turning off anti-exploit, by pressing "stop protection," and internet explorer will now open, and works perfectly. But every time I start the protection, internet explorer stops working again. Why would this be? Thanks for your time!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.