Jump to content

Search the Community

Showing results for tags 'NVIDIA'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 11 results

  1. Hi, I have msi GL62M 7RDx laptop. Suddenly, windows 10 boot up got slowed down nearly takes 10-15 min to get to the desktop view. After my laptop got started, I tried to open d: drive (internal) and it was even more slower. Then I have restated my pc, again booting time was longer and this time unable to access d: drive at and c: drive got slowed down too.Also, start menu was not working. Then I decided to reset pc with keep my files option but didn't see any improvement. So again did reset pc with remove files option, only windows installed drive.More or less same behaviour with only exception c drive got faster. One suspicious thing which I observed is in c drive a file called "nvcontainerrecoverynvdi...reg" (attached the image) got created and deleted every few seconds. Also, 2 more suspicious batch files in c:\windows\, nvcontainerrecovery.bat and nvtelemetry recovery.bat not sure whether this has any impact. Kindly help me to fix my laptop and also help me to recover my d: drive without losing data. Regards, Arv
  2. when I install or update my nVidia drivers I get warnings that Vulkaninfo.exe and vulkaninfo-1-1-0-26-0.exe are trojans. they are quarantined by Super Anti spyware. Malware bytes detects nothing at all. but today, my network settings changed. I have my PC set to Public Network and never share files with anyone, however, today, I found that my file/folder sharing was set to "on" so anyone in public network could access my files. also, when I disconnect or reconnect the network via the adapter settings it "identifies" but never connects nor disconnects. My PC was never set to a home network, but I find now it is. I did not do that! some of my firewall settings seem to allow things I never set it to do.(Microsoft Windows Firewall). am wondering if the nvidia website I go to in obtaining drivers is a fake or not. same with nVidia Experience driver updater. FRST.txt Addition.txt
  3. So I've had nVidia driver issues for some time where they seemingly randomly crash during various activities. Today it crashed at probably the most infuriating time so this time I decided to peel apart the event logs and try to correlate some data. What I discovered is that every driver crash (event 4101) (which is actually anywhere between 2-5 individual crashes) happens right after a multiple 7045 events for MBAMSwissArmy installing as a service (2-3 events). Immediately after this service install, it says "Mbamchameleon Failed to obtain file name information - C01C0005" although the hex value varies each time. Then the driver crashes happen. I've seen some very helpful technical people reply to these types of posts so I wanted to start here before I potentially opened any cases. I've included what I've found to be the standard troubleshooting files and a screenshot of a typical driver fight. Addition.txt FRST.txt CheckResults.txt
  4. Just got a false positive on the Nvidia file: \Appdata\Local\NVIDIA\NvBackend\Packages\00008e4d\DAO.20881938.exe I trust this will help cjb
  5. My computer keeps crashing. Every startup asks if I want to start windows up normally and I hit the enter key. Everything runs fine when the computer starts up but very shortly after the screen will go black and sometimes the screen will come back on with a message saying "Display driver stopped responding and has recovered. Display driver NVIDIA Windows Kernel Mode Driver, Version 311.06 stopped responding and has successfully recovered." Other times the screen will go black and not come back on until I power down the computer and turn it back on. I have read that this could be an issue with overheating, my psu, gpu, and even my cpu but none of them really say how to fix it or even how to figure out what is causing the issue. I cant even use my computer long enough to download anything to it. Is there any solution of possible cause to this? I am using an nvidia graphics card but I don't know very much else. I am not a very computer or tech savvy person so if you do have any suggestions or fixes please make them as thorough and user-friendly as possible.
  6. I've received a "Ransomware Detected" notification after installation of my nVidia graphics driver, and then Intel graphics driver. MBARW seems to not like the streaming service I guess for the nVidia, not sure what of the Intel driver triggered it. The install of the driver and GeForce Experience software completed fine, I got the notification after the installs. Here's the link to the exact file I downloaded from nVidia's website for my GeForce GT 525M on my laptop. http://us.download.nvidia.com/Windows/361.43/361.43-notebook-win8-win7-64bit-international-whql.exe Here's the Intel Graphics 3000 driver I downloaded from Intel's website (I know it's a "previously released" version, but the latest release is having a bug with my system that I'm troubleshooting). https://downloadmirror.intel.com/24696/a08/win64_152823.exe
  7. Hi, I guess Malwarebytes Anti-Ransomware Beta is failing with this NVIDIA and McAfee, isn't it?
  8. Today suddenly when i opened computer Detection, 9/27/2015 1:57 PM, SYSTEM, LASSEWHO-PC, Protection, Malicious Website Protection, IP, 91.198.22.70, checkip.dyndns.org, 49361, Outbound, C:\Program Files (x86)\NVIDIA Corporation\NetService\NvNetworkService.exe, Detection, 9/27/2015 1:57 PM, SYSTEM, LASSEWHO-PC, Protection, Malicious Website Protection, IP, 91.198.22.70, checkip.dyndns.org, 49361, Outbound, C:\Program Files (x86)\NVIDIA Corporation\NetService\NvNetworkService.exe, This came as blocked which is weird i never had this before atleast what i have seen, and its weird because its from NVIDIA Netservice (i deleted it just incase right after this) im not sure if this is falsepositive or just some virus
  9. Hi, I'm new to the Forum. I have tried researching the topic online and contacting MBAM support directly. Neither has helped so far. I think that is, in part, due to the fact that I want to understand what is going on before jumping on a removal process. From MBAM's own website: "The 'PUM' (Potentially Unwanted Modification) detections are not false positives or actual infections but rather settings which you may have made and in some cases, malware also makes. So we scan those sections of the registry for changes which differ from default settings. If you made the modification, you can add them to ignore after your next scan or allow them to be set to Microsoft default settings by our software." But how do I really know if the detected PUM is something I should keep or remove? I've attached an image of what the screen looks like when MBAM finishes its scan. I'll also include the log information in an attachment and in the body below. In the days leading up to this problem, I did make some changes. Kaspersky Internet Security (KIS) wasn't updating, a problem I have experienced before. After troubleshooting the matter, I had to do an uninstall/reinstall. Unlike previous uninstall/reinstall instructions, this time I was not told to use the Kavremover tool. I also took steps to update the NVIDIA driver and downloaded a new program called DrawPlus by Serif. So, I have been wondering if one of the actions I took did change something on the StartMenu; but I am not experienced enough to figure it out. Googling only took me so far and there's a lot to process. During the uninstall/reinstall of KIS, I did have to turn off the firewall too. So, maybe it isn't an action I took but an actual piece of malware that got in during that time? But the question remains: How do I know the difference? I don't want to prematurely remove the PUM only to cause other problems down the line in the registry. I am happy to provide the logs and screen shots needed to help you help me figure this out. Just know that I'll need you to tell me how to get you the logs . The log I can give you now is the most recent. I tried the NVIDIA Rollback tool to see if that made a difference. The only difference I noted was that the information in the brackets following the PUM location changed. Again, I don't know what that even means. Malwarebytes Anti-Malware www.malwarebytes.org Scan Date: 8/25/2015 Scan Time: 5:10 PM Logfile: 25 August 2015 - FORUM.txt Administrator: Yes Version: 2.1.8.1057 Malware Database: v2015.08.25.07 Rootkit Database: v2015.08.16.01 License: Premium Malware Protection: Enabled Malicious Website Protection: Enabled Self-protection: Disabled OS: Windows 7 Service Pack 1 CPU: x64 File System: NTFS User: Owner Scan Type: Threat Scan Result: Completed Objects Scanned: 423279 Time Elapsed: 19 min, 27 sec Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Disabled Heuristics: Enabled PUP: Enabled PUM: Enabled Processes: 0 (No malicious items detected) Modules: 0 (No malicious items detected) Registry Keys: 0 (No malicious items detected) Registry Values: 0 (No malicious items detected) Registry Data: 1 PUM.Hijack.StartMenu, HKU\S-1-5-21-683834285-2108896767-324524410-1003\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\EXPLORER\ADVANCED|Start_ShowSearch, 0, Good: (1), Bad: (0),,[d8330706acdffe3830e05ef9da2b45bb] Folders: 0 (No malicious items detected) Files: 0 (No malicious items detected) Physical Sectors: 0 (No malicious items detected) (end) Okay, I think that's it. I very much look forward to your replies. Your help and input is most welcome and appreciated. Image MBAM Results.docx 25 August 2015 - FORUM.txt
  10. Hi there, for a while now, I had been having trouble with my gpu, it would "jitter" and crash, having some "nvidia kernal mode crash" popup when it would happen, even games that didn't use any actual gpu power, after reinstalling windows 4 times, I took it to the shop I bought the parts from and they tested each part, saying it must be a virus and I thought, yeah I got some popups with my premium malware bytes, but I just thought it was a false positive, when I was installing it, as it had happened before, I didn't install the suspected program (4K Stogram, in case you wanted to know) and everything ran fine for a while, and now it is happening again, the drivers as just crashing now, and the jitters aren't back, it might be my paranoia but I think the fans might have been slowing down at some point, I found someone on a nvidia forum mentioning a bitcoin virus and I looked further into it, I found out about svchost and saw multiple processes of it running, on another forum I saw it was a java based program, so I decided to uninstall java, it's only been a short while since, but no svchost.eve has come back up. I'd like to get rid of this thing for good if possible, specs fx-4300 amd processor nvidia 760 gigabyte OC 2x 4Gb sticks of ram Windows 7 64 bit on a sandisk 128gb ssd I've ran Malwaye Bytes it seems dozens of times, the premium version is all I have on my pc please help me, this is giving me some serious anxiety and I feel like I'm going to have a panic attack here
  11. Malwarebytes said it found a trojan from what I believe is a Nvidia update. Did a custom scan on the file and logged the results below. File attached. Malwarebytes Anti-Malware (PRO) 1.65.1.1000 www.malwarebytes.org Database version: v2012.12.05.01 Windows 7 Service Pack 1 x64 NTFS Internet Explorer 9.0.8112.16421 Novograye :: NOVOGRAYE-PC [limited] Protection: Enabled 12/4/2012 9:00:01 PM mbam-log-2012-12-04 (21-00-01).txt Scan type: Custom scan (C:\ProgramData\NVIDIA\Updatus\Packages\00001e30\updatus.14522386_RUNASUSER.exe|) Scan options enabled: File System | Heuristics/Shuriken | PUP | PUM Scan options disabled: Memory | Startup | Registry | Heuristics/Extra | P2P Objects scanned: 1 Time elapsed: 1 second(s) Memory Processes Detected: 0 (No malicious items detected) Memory Modules Detected: 0 (No malicious items detected) Registry Keys Detected: 0 (No malicious items detected) Registry Values Detected: 0 (No malicious items detected) Registry Data Items Detected: 0 (No malicious items detected) Folders Detected: 0 (No malicious items detected) Files Detected: 1 C:\ProgramData\NVIDIA\Updatus\Packages\00001e30\updatus.14522386_RUNASUSER.exe (Trojan.Agent) -> Quarantined and deleted successfully. (end) updatus.14522386_RUNASUSER.exe.zip
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.