Jump to content

Search the Community

Showing results for tags 'Mozilla'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 6 results

  1. My laptop is running Windows 8.1 and I have Malwarebytes Anti-Malware Home Premium installed. I clicked a Google search result yesterday in Firefox and got this alert: Malicious Website Blocked Domain: www.hitcpm.com IP: 198.134.112.242 Type: Outbound Process: C:\Program Files (x86)\Mozilla Firefox\firefox.exe I backed out of Google and believed that between the app and NoScript, I wasn't affected by whatever was on the dodgy site. I ran a full scan just to be sure in MWB and nothing showed up, which is what I expected. But when I switched back to Thunderbird, an almost identical alert showed again. Malicious Website Blocked Domain: www.hitcpm.com IP: 198.134.112.244 <== Note different IP Type: Outbound Process: C:\Program Files (x86)\Mozilla Thunderbird/thunderbird.exe I ran the scan again and still nothing. I also ran a full scan with Windows Defender and everything was clean. My questions: 1) If the software successfully blocked the malicious site in Firefox, why did I get a slightly different alert, with a different IP address, in Thunderbord? Are there some shared processes between Mozilla apps? Please note that every time I boot Firefox, I get a brief alert that "Mozilla Firefox (and add-ons) is now protected by Malware Anti-Exploit Beta". I never get this alert when launching Thunderbird. 2) Are there any additional steps I should take now?
  2. How do I make sure my computer is safe after downloaded malware? Windows defender found (Trojan:Win32/Fuery.B!cl) when I stupidly downloaded something, quarantined it, and then I deleted it. I checked my Storage and found a new app, then uninstalled it. Then downloaded Malwarebytes to make sure it was gone, details: -Log Details- Scan Date: 7/2/18 Scan Time: 11:17 PM Log File: 06afd75a-7e78-11e8-a07b-4ccc6a9054e5.json Administrator: Yes -Software Information- Version: 3.5.1.2522 Components Version: 1.0.374 Update Package Version: 1.0.5739 License: Trial -System Information- OS: Windows 10 (Build 17134.112) CPU: x64 File System: NTFS User: DESKTOP-ETDTBVM\Ray -Scan Summary- Scan Type: Threat Scan Scan Initiated By: Manual Result: Completed Objects Scanned: 321870 Threats Detected: 7 Threats Quarantined: 7 Time Elapsed: 1 min, 22 sec -Scan Options- Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Disabled Heuristics: Enabled PUP: Detect PUM: Detect -Scan Details- Process: 0 (No malicious items detected) Module: 0 (No malicious items detected) Registry Key: 3 PUP.Optional.Conduit, HKLM\SOFTWARE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472F-A0FF-E1416B8B2E3A}, Quarantined, [220], [236865],1.0.5739 PUP.Optional.Conduit, HKLM\SOFTWARE\WOW6432NODE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472F-A0FF-E1416B8B2E3A}, Quarantined, [220], [236865],1.0.5739 PUP.Optional.Conduit, HKU\S-1-5-21-1056684928-3674633434-835679265-1001\SOFTWARE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472f-A0FF-E1416B8B2E3A}, Quarantined, [220], [236865],1.0.5739 Registry Value: 2 PUP.Optional.Conduit, HKU\S-1-5-21-1056684928-3674633434-835679265-1001\SOFTWARE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472f-A0FF-E1416B8B2E3A}|URL, Quarantined, [220], [236865],1.0.5739 PUP.Optional.Conduit, HKU\S-1-5-21-1056684928-3674633434-835679265-1001\SOFTWARE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472f-A0FF-E1416B8B2E3A}|TOPRESULTURL, Quarantined, [220], [236865],1.0.5739 Registry Data: 1 PUP.Optional.Conduit, HKU\S-1-5-21-1056684928-3674633434-835679265-1001\SOFTWARE\MICROSOFT\INTERNET EXPLORER\MAIN|START PAGE, Replaced, [220], [293058],1.0.5739 Data Stream: 0 (No malicious items detected) Folder: 0 (No malicious items detected) File: 1 PUP.Optional.Conduit, C:\USERS\RAY\APPDATA\ROAMING\MOZILLA\FIREFOX\PROFILES\1MB3KCI5.DEFAULT\PREFS.JS, Replaced, [220], [301520],1.0.5739 Physical Sector: 0 (No malicious items detected) WMI: 0 (No malicious items detected) (end)
  3. Is this a false flag or not? Do I have some toolbar installed? Firefox.zip
  4. Is this a bug - false positive or what!!!! Please Explain!!! Please FIX if it is a BUG!! With New Firefox 58.1 Since I just upgraded Firefox to 58.1 - Malwarebytes keeps shutting down Firefox with Exploit ROP gadget attack blocked!!!!! It is getting really annoying -- is there a real exploit or NOT - I disabled all of my ADD-ON, I even uninstalled and downloaded a build from Mozilla itself. I am not able to use FIREFOX any Longer? Please RESOLVE ASAP!!!! I have not idea what else to do - there are no more ADD ON they are ALL DISABLED!!! Please send me EMAIL ASAP and let me know when you are going to fix it to: -Log Details- Protection Event Date: 1/29/18 Protection Event Time: 4:45 PM Log File: d41397b9-0556-11e8-a2f1-48ba4e492d8d.json Administrator: Yes -Software Information- Version: 3.3.1.2183 Components Version: 1.0.262 Update Package Version: 1.0.3816 License: Premium -System Information- OS: Windows 10 (Build 16299.125) CPU: x64 File System: NTFS User: System -Exploit Details- File: 0 (No malicious items detected) Exploit: 1 Malware.Exploit.Agent.Generic, , Blocked, [0], [392684],0.0.0 -Exploit Data- Affected Application: Mozilla Firefox (and add-ons) Protection Layer: Protection Against OS Security Bypass Protection Technique: Exploit ROP gadget attack blocked MOZILLA-UPDATE-EXPLOITS.txt
  5. I really need help getting rid of a pesky virus, HKU\S-1-5-21 I scan my computer and it's there. I get rid of it, and a few days later, it comes right back! I don't know how to completely exterminate this thing! I'm sure its causing me the problems I've been having with my PC. I'm using a Student account, and yet some programs ask me to give permission to run with the little admin shield symbol. Also, my Mozilla Firefox bookmarks, history, ect. will sometimes stop working, and that red bar will appear at the top of Firefox telling me it can't access my bookmarks because they're being accessed elsewhere. Also, the Malwarebytes taskbar logo disappears when my computer's acting up like this, and I click to open Malwarebytes and it doesn't open. I then go to the Program files of Malwarebytes and it tells me I don't have access. It also tells me I don't have access when I try to uninstall MBAM. *Note: A bit (a few weeks) after I logged into the Admin account on my PC and changed a registry file to make a game that wasn't working on my PC work, and I updated my PC, this all started. I don't know if there's any correlation between the two events, but my computer was fine up until that point. I changed: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager\SubSystems\ SharedSection=1024,3072,512. Change 3072 into 4096 so it reads: SharedSection=1024,4096,512 Here's the scan log for the virus: Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 12/16/17 Scan Time: 11:39 AM Log File: af1cae6c-e27f-11e7-908c-e4115bfc336f.json Administrator: Yes -Software Information- Version: 3.3.1.2183 Components Version: 1.0.262 Update Package Version: 1.0.3501 License: Premium -System Information- OS: Windows 7 Service Pack 1 CPU: x86 File System: NTFS User: Student -Scan Summary- Scan Type: Threat Scan Result: Completed Objects Scanned: 243651 Threats Detected: 1 Threats Quarantined: 1 Time Elapsed: 45 min, 6 sec -Scan Options- Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Enabled Heuristics: Enabled PUP: Detect PUM: Detect -Scan Details- Process: 0 (No malicious items detected) Module: 0 (No malicious items detected) Registry Key: 0 (No malicious items detected) Registry Value: 0 (No malicious items detected) Registry Data: 1 PUM.Optional.DisableMCProperties, HKU\S-1-5-21-3769206596-2729350310-207999698-1000\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\POLICIES\EXPLORER|NOPROPERTIESMYCOMPUTER, Replace-on-Reboot, [14365], [293306],1.0.3501 Data Stream: 0 (No malicious items detected) Folder: 0 (No malicious items detected) File: 0 (No malicious items detected) Physical Sector: 0 (No malicious items detected) (end)
  6. Started having problems with my browser (mozilla), pages were redirecting with ugly stuff. Checked, no new or suspious add-ons, or toolbars. Made research. First, made a scan with Windows Defender, nothing showed up. Then, I made a scan with Malwarebytes free trial, detected 2 hijacks: PUP. Optional. FFHijacker. were on quarantine and then delete it. Everything was fine, while i continued to make my homework, the websites were redirecting again, luckily malwarebytes blocked them. I ran another scan and it came clean, but the problem of pages redirecting persisted. Then I ran a scan with Adw Cleaner and found 13 threaths, the I proceeded to clean, and reboot. Ran CCleaner. Problem still there. I ran a third scan with Malwarebytes and new threat showed up: Malware. HackTool. File Patch. I don't know what to do anymore. Ps. if helpful, I saved the reports on both, malwarebytes and adwcleaner. report.txt AdwCleaner[C0].txt
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.