Jump to content

Search the Community

Showing results for tags 'Mouse'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 18 results

  1. I was using AVG anti virus and mb3-setup-consumer-3.1.2.1733.exe Mouse behaviour If left untouched for a period, my mouse needed a button click in order to function. It seemed to be moving slowly, and would drift upwards, when hovering over a link. Modded the setup to max speed, but it still wasn't right. (In all my decades of computing, I've never experienced this mouse behaviour) I had watched F1 via a stream - many such streams launch an advert new window if the stream page is clicked. This would be a good way of forcing the user to click the page. Opening a n
  2. That off/on fix doesn't work for me. I get this issue whenever there's a version update to Malwarebytes. Any other suggestions on a fix?
  3. I used to right click my mouse curser over documents to reveal a "drop down" menu of actions I could take (Open, Preview, 7-Zip, etc). One of these was Malwarebytes, until today. I used to scan everything with Malwarebytes before I'd open it to make sure it was safe. Today, the Malwarebytes Scan option was gone and I'm afraid to open anything. I don't think I caused this error, but how can I get it back? I have Windows 8.1 Pro running on an HP laptop. Thank you for any help.
  4. Having an issue where my mouse is not working on my PC. Earlier today I ran Malware and got hit with a hundred or so Trojans in my Razer files. I quarantined everything and ran a few more scans, quarantining anything that came up. At some point my Razer Taipan stopped working so I plugged in an old Razer lachesis and that worked for awhile. Unfortunately that stopped working after a restart. I then came to the forums for help after a system restore failed to fix my mouse and saw all the false positive issues with Razer. I hoped to simply restore everything Malware quarantined but I uninstalled
  5. My mouse courser only appears when it is over a button or text box. I let someone use my laptop and now its messed up.Plz help me fix. (I have tried restarting and updating drivers)
  6. I received a malware alert about 2 files from my avast anti-virus, it recommended that I press OK to delete them, I did, and then it said something about a " boot scan " and I pressed OK, my system started to restart ( I realized what a boot scan was, haha ) then instead of the usual boot up things with the logo and stuff it started a scan, since I knew those 2 files were not malware I canceled the scan and Windows started, but the screen was darker, taskbar was back to classic style, sound was disabled, the wi-fi icon didn't even appear, and my usb mouse was not working but my phone was conn
  7. Hello There, I already had this problem for a long time, every minute my PC freezes, but I can still move my mouse. If I watch youtube while it is happening, the sound continues. I tried to click on tabs in chrome, and they do open after it unfreezes. I have a feeling that my computer "sees" the stuff that I do, but I don't! PC Specs: Operating System: Windows 10 Home Memory (RAM): 8072 MB CPU Info: Intel(R) Core(TM) i5-4430 CPU @ 3.00GHz CPU Speed : 2996.0 MHz Display Adapters: AMD
  8. Hi! I clicked on a baidu.com link sent to me via skype. It contained my skype name. When the tab started to redirect to another url, I closed it. I have run 2 Avast scans, including a boot-time scan & run Malwarebytes twice & found nothing. However, I have noticed some suspicious behavior: 1. In Excel my mouse sometimes responds in a space a number of cells above where I click the pointer. 2. When I started my computer this morning I noticed the Microsoft Office Upload Notification arrow on the taskbar. 3. Connecting to the internet has been giving more trouble than
  9. My problem is my mouse keeps double clicking randomly and opens multiple apps, especially when selecting multiple items in file explorer, while copying or moving files around. Example: when in file explorer I select several MP3 files to move, it will launch as many copies of media player. I already checked the mouse settings in control panel, and everything is correct, and is not, I repeat not the problem. I suspect a virus. Things I have tried. checked mouse settings in control panel. Removed and reinstalled mouse driver. Replaced physical mouse hardware. Ra
  10. Hey, well.. I have a problem, it's been happening for a while actually. Alright so about 2/3 months ago, i restored my Computer due to like installing a lot of things, and well.. i felt weird so i just restored, and i installed things i wanted, had no issues what so ever. lately.. i have no clue whats going on.. i've been feeling like.. somethings messing with my pc, but then its all in my head.. and like well i've actually became so sick, to a point where i dont even want to be on my pc because i dont even know what to do. alright so. lately ive been noticing, when my pc is inactive and
  11. Buongiorno a tutti Segnalo che lo sfondo dell'icona di malwarebytes, all'interno del menù contestuale ha lo sfondo bianco. Suggerisco di fare lo sfondo trasparente per uniformare l'icona alle altre del menù. Distinti saluti Tecnico Ivan R.
  12. Last night my mouse suddenly started moving to the left side of my screen and sticking there. I could move it up or down, but when I tried to move it to the right, it moves a few inches and then rapidly goes back to the left, before I can click on anything (exceptions: I can click on the start button which is all the way to the left on the bottom). I have taken these steps to troubleshoot, but none have helped. I'm writing to ask if you think this is likely to be a virus or malware problem, or if you have any other ideas about possible causes and troubleshooting steps: At the same time, th
  13. I saw Jancu6s Post about this issue and I was wondering if you could help me with the same issue. I downloaded, DDS.SCR and DDS.COM already https://forums.malwarebytes.org/index.php?/topic/120472-mouse-freezes-every-few-seconds-for-a-split-second/
  14. Installed Anti Exploit free edition with the hopes of eliminating the constant reinstallment of the pup "conduit" into Google's Chrome. This conduit has the attention of many as it cannot be blocked. Malware Bytes detects it plenty and quarantines the "preferences" file in Chrome, no problem. Upon restart the "conduit" appears again and continues with its interference of mouse and keyboard function. When conduit is removed from Chrome function normalizes somewhat but the best action is to not even open Chrome it seems. Tried all the remedies nothing works. Hoping Anti Exploit gets to this perv
  15. So I've been trying to find a fix for this issue for a couple weeks now and I just can't seem to figure out anything that works. My PC suddenly started lagging videos and flash content whenever my mouse moves over them, and is even lagging games now. I'm getting really heavy feeling mouse response when trying to play games like Osu!, like my mouse is being bogged down by something, and getting video lag, even though I'm not showing any frame loss. Things that really shouldn't be lagging are lagging heavily and I can't figure out what's going on. I tried a full uninstall of both my mouse driver
  16. Hi there A few days ago my Synaptics touchpad started to malfunction and my computer was really laggy.. My main concern was that the touchpad was not doing what it was supposed to; when scrolling it would not release the scroll bar when I let go of the button, it was not selecting the things I clicked on etc.. The left button does not seem to function at all & touchpad seems to behave strangely, most of the time (it won't let me tap to click even though I selected that option in my touchpad settings etc).. I changed the touchpad settings to left-handed which means I can at least b
  17. Hi there A few days ago my Synaptics touchpad started to malfunction and my computer was really laggy, for example when hovering over links or things in my toolbar it would not highlight the item for a while til it seemed the pc was ready... My main concern was that the touchpad was not doing what it was supposed to; when scrolling it would not release the scroll bar when I let go of the button, it was not selecting the things I clicked on etc.. After looking at advice online I found a lot of other people seemed to be having the same problem with Synaptics touchpads.. As recommended by o
  18. Hi everyone. I'm having a strange problem here with my mouse. It's wireless Logitech M305. What I noticed since a couple of days, is that from time to time, mouse cursor stops for a split second, as I move it around the screen. For example, I move it to the right, is stops in one point, and as I continue to push it right, it eventually starts working again. What is the most strange thing in this problem, is that when that happens, it's only in one point in the screen. To explain it better, i will give an example: let's say there is a red dot in the centre of my desktop. I am moving the cursor
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.