Jump to content

Search the Community

Showing results for tags 'Malwarebytes Anti-exploit'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 10 results

  1. I have the same problem as mentioned in this (now locked) thread: "[sOLVED] MWBE blocks Office Tab" (https://forums.malwarebytes.org/index.php?/topic/176024-solved-mwbe-blocks-office-tab/) It is labelled as having been solved, but no solution is given. I wanted to reply to it, but can't, as it has been locked. I am having the same problem, and have attached my logs. Michael It's this program that is being blocked: http://www.extendoffice.com/product/office-tab.html Malwarebytes Anti-Exploit (logs).zip
  2. We have got Malwarebytes Anti-Exploit for business version 1.08.2.1189 running on our computers. I work in IT Support team and one of our staff members is experiencing issues with it. MBAE is preventing MS Word, Excel and PowerPoint to open regardless of the fact if the document is a newly created document or an attachment in the email. When I open any document (word, excel or ppt) it closes within a few seconds with the attached message. I have done a security scan to check if there's any unwanted file or program but It all came clean. After checking the logs, I could see a lot of things in there like an exploit code has been blocked etc. I have tried disabling the anti-exploit shield for ms word only but it still does the same thing. Can you please urgently help on this as it has become almost impossible to work? Regard Priyanka
  3. Salutations, I recently discovered of an attempted intrusion by a variant of the Kotver Trojan. You can find all of the relevant details here (this includes logs from MBAM, HitmanPRO, FSS, FRST, and Kotver itself). According to the technician assisting me, he believes it originated from an exploit ad on a web page or something similar.[1] This reinforces my initial suspicions that WinRAR is the culprit. For some time now, the application has been generating advertisements to convince you to buy a license of their product once the evaluation period has ended (AKA nagware). Malwarebytes' has warned me of this in the past, but the utility of the application outweighed the risks of this so-far benign problem. What further steps should be taken to ensure that there are no remaining remnants or accomplices remaining? Current security arsenal: I operate strictly on a whitelist-as-needed basis both at the system and browser-level. All files expressly downloaded by me are subject to testing in a secure virtual machine prior to execution in a production environment. Apologies for the long rambling, but I want to be as thorough as possible. Any suggestions to further enhance security in a Windows environment would be greatly appreciated.
  4. Dear Malwarebytes, I am a satisfied and long time user of Malwarebytes products. I have been able to save my OS from very nasty threats because of Malwarebytes. For that I am grateful. I have come across the many issues where Mozilla Firefox would crash constantly, mostly when opening it, as long as Malwarebytes Anti-Exploit was running. I was able to verify MBAE as the culprit by deactivating the Firefox shield, and then running Firefox several times, across reboots, without a single crash. My Windows Error Reporting cache was very big and I had to delete it as it was quite large. I am writing this to help not only myself, but everybody else who has run into this predicament, and that maybe this bug can be de-bugged in a future release. For now I'm keeping the Firefox shield deactivated. Otherwise, I believe Malwarebytes Anti-Exploit works and is reliable. Thanks for all the work put into this software and the AV software. Peace.
  5. Hallo Malwarebytes.I have just one question.I follow IP address linked to Malwarebytes Anti-Exploit and get Amazon.com(sometimes connected,sometimes close and wait) ? How is that possible,sorry maybe i'm wrong but program should be linked to your IP address?Right?!
  6. Windows 7 Pro; Panda Free Antivirus; Comodo Firewall free. I've started a new topic because the other of the same title is locked as solved. New here so please bear with me and apologies if this is addressed elsewhere. Just downloaded & installed the new MBAE program (v1.05.1.1014 Trial). With the Chrome shield activated, Chrome won't launch. There is a single entry in task manager sitting there (CPU 0) but Chrome isn't actively running. If I kill that process, deactivate the shield, then fire up Chrome again - all is well. If I reactivate the shield (whilst Chrome is running now), any website I try to go to just sits there with the activity indicator spinning (i.e. website loading) but it never does. If I deactivate the shield & try again, it works fine. I think that's everything. The following logs are attached :- DDS.txt
  7. Just thought I'd let the folks at Malwarebytes know that the first two times I tried to start my Minecraft server after installing MBAE, MBAE blocked the server's attempt and binding to port 25565 as an exploit attempt. On my third try without making changes, I was able to launch the server. Every following time since then, I have been able to start the server with no problem whatsoever, but I thought I should let you guys know of this. My Minecraft server is not a vanilla server, and uses Spigot (Bukkit derivative) with several plugins.
  8. I am using the mentioned new program. I have found that it regards Java updates as "exploits" and blocks them. Adding Java to the list under shields doesn't work. It's there, but the program keeps on blocking Java updates. What can I do to get it to accept Java updates?
  9. Malwarebytes Anti-exploit free, does not have a "check for new version" or update. how would i know or how do i check to see if there is a update to it or new version ? or does it update it self ?
  10. I just wanted to let yall know that I installed it on win 8.1 preview and it installed fine but upon start of app it crashed with this error--- Could not start driver, process terminated
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.