Jump to content

Search the Community

Showing results for tags 'Malware protection'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 16 results

  1. Collected logs while reproducing with MBAM 4.1.2.73 CU 1.0.988, but I encountered these with CU 1.0.979 as well, so it's not beta specific. 1. Certain definition updates can cause PendingFileRenameOperations for files in 'C:\ProgramData\Malwarebytes\MBAMService\IrisPlugins' 2. After a few such updates, usually 2 of them it is possible for network connections to be slow to establish after last batch of PendingFileRenameOperations is resolved by Windows on boot. The network connections being slow to establish affects all programs but web browsers are less affected with Firefox handling this best. Things are very bad with command line tools, for example `pacman -Syu` always fails in MSYS2 if updates available. Disabling malware protection then rebooting makes network connections being slow to establish problem go away for good, PendingFileRenameOperations still happen. Other symptoms along with slow network connection establishing: - Windows security center can take long time to display content; - Windows hangs to black screen if you log off for at least 5-10 minutes if not permanently; - Farbar Recovery Scan tool can hang during scan in Other areas part; - Malwarebytes UI can take a long time to start if it even starts; - You are very likely to get "Cannot connect to license server" error if Malwarebytes UI opens. logs-PFRO-freshly-created.zip logs-PFRO-post-apply.zip logs-slow-connections-establish-FRST-hang.zip pacman-syu-fail.txt
  2. Upgradeds today my tiny W10 32 bits tablet fromW10 build 183173 to build 18323 Upgradse went OK After the update BWB 3..6.1.1711 came up with errors Web protection Off Malware protection Off Ransomware protection Off They cannot be sitche on . Warning of a possible rootkit is given. MalwareBytes ran a scan but did not find any problems Tried uninstallation and reinstallation ( plus reactivation) but the problem still stays. Was still working OK on Build 18317.
  3. When start computer Malware Protection turn off and cannot turn on. Web protection, Exploit protection and Ransomware protection are turn on normally when start.
  4. Web protection and Malware protection can't be turned on after reboot on Windows 8.1 Pro 64-bit, MalwareBytes 3.4.5.2467. When I reboot one of my systems, it boots up with Web protection and Malware protection turned off. When I try to turn them on from settings , in the MalwareBytes app UI, or from the service tray, they won't turn on. I tried to change them by restoring defaults but that seems to make no changes. I have rebooted this system a couple of times. I also tried updating the MalwareBytes app itself but I already have the latest. Also, before I rebooted, these were turned on and working. What can be done to fix this? Do I need to uninstall/reinstall or is there a shorter/safer way to fix this issue?
  5. I'll try to keep this to the point as there is a lot to tell you, let me preface that I have read many forum posts about this issue and the solutions that worked for them did not work for me. And I have done this with a second account between 2 other pc's and have exactly the same problem ___________________________________________________________________________________________________ I migrated my licence from 1 installation to another on a different machine, I logged into my mbam site account and deactivated the seat that was used before activating my licence on the new installation, it worked fine, except... when my pc starts up all protection modes show as ON for about 20 seconds or so then web protection and ransomware protection show OFF going to protection options and switching them on, leaves them in starting position (which many people face) ___________________________________________________________________________________________________ Here's what I have done: as suggested in the forums, i did the following: - enable 'delay RTP when MB starts' (15sec) - both restart services & reboot that did nothing - changed the mbam shortcut advanced setting 'start as administrator' to enabled - changed the service property 'log on as:' implicitly to the administrator account with password entered - restarted services & reboot - once rebooted closed mbam app, right-clicked on app and selected start as administrator now Malware protection is off as well as the other two leaving only Exploit protection on now - so before i reinstall, I thought I'd ask here first ___________________________________________________________________________________________________ I have compiled the mbam log as described in the forums and attached it here along with screenshots of what i see on startup and ~20seconds after. if anybody is able to assist me i would be tremendously grateful to you thank you for your time and patience i know this was wordy mb-check-results.zip
  6. Hello, i installed Malwarebytes 3.2.2 on an old Windows 2003 Server for some testing, but i can't start neitherMalware Protection nor Web Protection. I searched in the old topics and i saw that this problem as arised in the past, but none of the proposed solution was able to solve my problem. The program ad the signature DB are up to date and when i try to enable Malware Protection i see these lines in the log : 10/26/17 " 16:59:16.137" 11193843 1c18 1838 ERROR RtpSDK RtpUserImpl::Start "RtpUserImpl.cpp" 166 "Driver Start failed (1060)." 10/26/17 " 16:59:16.137" 11193843 1c18 1838 ERROR RTPControllerImpl mb::rtpcontrollerimpl::RtpShimModuleLoader::Start "RTPShimLoader.cpp" 188 "Failed to start Rtp SDK; status=5" 10/26/17 " 16:59:16.137" 11193843 1c18 1838 ERROR RTPControllerImpl mb::rtpcontrollerimpl::RTPControllerImpl::StartProtection "RTPControllerImplHelper.cpp" 530 "Failed to start the RTP SDK!" 10/26/17 " 16:59:16.137" 11193843 1c18 1838 ERROR RTPControllerCOM CRTPController::StartProtection "RTPController.cpp" 509 "Failed to start protection in the RTP module!" Can someone please point me in the right direction? Many thanks in advance.
  7. I am using Malwarebytes version 3.2.2.2029 Component package version 1.0.212 Update package version 1.0.3108 Since yesterday - 26 October. Malware Protection is switching off automatically a few seconds after I switch it on. Attached is MB zip filemb-check-results.zip. Hope someone can assist. Perhaps an update problem? Cheers to all
  8. I have Malwarebytes Premium and for the last few days I've been having several problems. I have version 3.2.2.2029 comp pkg 1.0.212 update package 1.0.3108. A small screen pops up and says anti-rootkit driver not responding and to re-start which I do. Then the web protection, ransomware,and malware protection are all turned off and won't come back on. Yesterday I downloaded the mb clean file (which I read in this forum) and did what it said then everything was fine. This morning I had the same problem so I went to the website and downloaded malwarebytes again and it was fine. I'm not a technical person but I'm wondering if anyone else is having this problem?
  9. I currently live in China and recently noticed that 'Malware Protection' in the Malwarebytes 3 is now disabled. It is impossible to turn it back on. I would be interested to know if other users in China have this problem and what they did to solve it. Thanks!
  10. Real-time Malware protection won't stay on. Using the toggle button, I can switch it on, but then it immediately turns off. My computer was running slow (Win 8.1), so I decided to reboot, then I noticed that the protection was off. I tried disabling Avast (which I realize is redundant but I'm paid to November), but still could not turn it on. I rebooted again, but no luck. mb-check-results.zip FRST.txt Addition.txt
  11. MWB has begun to start up with web protection and malware protection turned off. I can turn malware protection on, but not web protection, which hangs on starting. I am running WIndows 10 and Kaspersky Total Security. I have Malwarebytes Premium version 3.1.2.1733, component package 1.0.122, update package version 1.0.1974. I have tried a clean uninstall and reinstall. I have tried setting self-protection module early start, and also turning that module off. None of these make a difference or stop that annoying pop-up window with the orange warning. Malwarebytes has done this to me occasionally over the last few months, sometimes on a reboot and sometimes just in the middle of the day, but exiting and restarting it has resolved it. It does not do so any more. Nor does a reboot under the various conditions outlined above. Any ideas, or shall I just turn MWB off?
  12. Wow. About a week ago I downloaded the most recent version of MBam as I had the same problems repeated as have been going on for months. Tonight it turned off web protection again, so I signed into the forum with the intention to report and provide some screen shots. On signing in, I noticed a version 3.1 had been uploaded in the past few days, so I downloaded and installed. Immediately after installation, MBam reported web protection was turned off. It had the same hang on 'starting...' and could not be turned on. I exited MBam and could not find the program to restart. I signed out of my account and back in, and MBam automatically restarted with a repeat of the same error on web protection. I restarted the machine, and MBam restarted with BOTH web protection and malware protection turned off. My hopes for the new version are smashed.
  13. I purchased a new copy of Malwarebytes anti-malware premium today. It was suppose to include Anti-Malware, Anti-Exploit and Anti-Ransomware. When I went to load, it would not accept the activation code and key supplied. So I loaded the current free version and applied my activation codes to it. Everything was working good until I noticed a popup message stating that I was not protected. I went into set-up and under the protection tab I selected all real time protection on. But for some reason the web protection and malware protection only show started. The only one to go on is the exploit protection. The ransonware protection shows as unavailable yet my account shows I have a Premium edition? How can I get my computer protected? On another note I believe that my computer still has a virus. Could be ransomware. Reason is I can start in safe mode and all works fine. Once I start in Normal mode my CPU goes to 100% and I do not have more then a few services running then in safe mode.. The version I loaded was mb3-setup-consumer-3.0.6.1469-1075.
  14. Like many others here I have problems with Malwarebytes 3.0.6.1469 Unable to download and install to new version from Malwarebytes 3.0.5 to Malwarebytes 3.0.6.1469 within Malwarebytes and unable to set the Malware Protection setting Operating system Windows 10 x 64 version 1607 Build 14393.693 Malwarebytes version 3.0.6.1469 Component Package 1.0.50 Update package version 1.0.1237 Other anti-virus McAfee Security Centre and Hitman Pro My first issue was unable to download and install to the new version from within Malwarebytes when the notification appeared. I had to go to the Malwarebytes web site and download it from there and install it. Solved the issue by manually downloading from Malwarebytes site and installing it. Other issues when power on my desktop Malwarebytes loads but will always load with Web Protection switched off or Web Protection and Exploit Protection switched off or Malware Protection switched off I try to set all these to ON but Malware Protection just stays on Starting and goes no further. The only way I am able to set Web Protection, Exploit Protection and Malware Protection to ON is to quit Malwarebytes and restarting it again. I have tried the following 1. Under Settings -> Protection, turn on "Enable self-protection module early start". Then reboot and see if your protection module starts up 2. If that doesn't work, under Settings -> Protection, turn off the option for "Enable self-protection module". Then reboot and see if your protection module starts up But it does not resolve the issue! When I have set all protections after quitting and restarting Malwarebytes Web Protection will block iptest.malwarebytes.org but not http://52.21.84.70 I could insert screen shots but there are too many to upload so instead I have attached MBAMSERVICE LOG.zip MBAMSERVICE LOG.zip
  15. Exactly what my subject reads. I can not get my settings to stay put. Please help in any way possible, thanks. Also, if you need to know more information just ask and I will provide.
  16. I would like to see information on the protection and risks of continuing to use Windows XP and XP Pro after Microsoft stops supporting it. I read recently that about 30% of Windows operated computers are still running XP, so I hope this is a topic of interest here. I am hoping the Malware Bytes Pro with an AV program will provide the needed protection. Any ideas?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.