Jump to content

Search the Community

Showing results for tags 'Internet Explorer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 22 results

  1. Hello, I have a system running Win 10 and Malwarebytes Home Pre. It appears when I am on the Yahoo email page I randomly get redirected to securessl-dl.com, which is immediately blocked by Malwarebytes. A full scan of the system has not found any malware or other issues. Win Defender and Kaspersky scan also does not find anything. This is the report: Malwarebytes www.malwarebytes.com -Log Details- Protection Event Date: 1/8/19 Protection Event Time: 7:25 AM Log File: 74f317e2-1340-11e9-b068-94c6916e2bf1.json -Software Information- Version: 3.6.1.2711 Com
  2. Hey all, I have a plugin for Internet Explorer that I need to run in order to watch legal video streams. Unfortunately, I can't run it while Malwarebytes is running because the browser crashes and Malwarebytes gives me the reply you can read in the attached file. Can anyone explain how to exclude this addon so I can watch the video streams? I don't want to exclude IE altogether because I don't want to be exposed to malware. Thanks! error.txt
  3. Hi Team My websites like https://www.changehomepage.net/, https://www.commerce-microsoft.com/, https://www.fixfirefoxerror.com/, https://www.incredimailsupports.com/, https://www.microsoft-number.com/, https://www.thunderbirdsupport.com/ are now malware free. All the information given in the websites are true and very useful. Kindly white-list these websites ASAP. Thanks & Regards Ron Weasley
  4. Same problem here. Any results? ---------------------------------------------------- Malwarebytes www.malwarebytes.com -Log Details- Protection Event Date: 3/27/18 Protection Event Time: 8:21 AM Log File: 06c7bc0a-3187-11e8-8fa3-40b03415914b.json Administrator: Yes -Software Information- Version: 3.4.4.2398 Components Version: 1.0.322 Update Package Version: 1.0.4490 License: Premium -System Information- OS: Windows 10 (Build 15063.966) CPU: x64 File System: NTFS User: System -Exploit Details- File: 0 (No malicious items detected)
  5. Every time I open a new page in Internet Explorer I get a Malwarebytes pop up that tells me "Exploit automatically blocked". This happens for every page including blank pages since 9/17/17 and is getting really annoying! Below is the report text, any help would be appreciated. -Log Details- Protection Event Date: 11/17/17 Protection Event Time: 10:07 AM Log File: 02064c3e-cba9-11e7-a8f9-0250f2eb72f3.json Administrator: Yes -Software Information- Version: 3.2.2.2029 Components Version: 1.0.212 Update Package Version: 1.0.3282 License: Premium -System Information-
  6. Hello all, My moms laptop HP Pavilion g7-1117cl is running slow especially while on Internet Explorer 11. The most she uses it for is on Pogo.com games. i have run the following items: tweaking registry cleaner CCleaner ATF cleaner TFC windows defender microsoft security essentials malwarebytes super antispyware Also did a check on drive c disk defragmenter and it is 2% fragmented. I also did a disk cleanup and no real improvements have been made. I uninstalled IE 11 and restarted the computer, it went back to IE 8, the games on Pogo and all websites loaded great and
  7. Hi My MWB management server has emailed over a notice about an exploit on a client.. but I can't see particularly what it was unhappy about. The user was trying to use IE to navigate to a URL we use each month.. the user didn't log into the website behind the URL and closed the browser. Could someone tell me what the anti-exploit took exception to? Below is message and attached are the MWB Server log for that client; certain details redacted.. Alert Time: 7/24/2017 12:27:14 PM Server Hostname: SECURITY0 Server Domain/Workgroup: ****************** Server IP: 1
  8. Dear Malwarebytes, I would like to report a critical issue with MBAE 1.09.2.1384 and Internet Explorer 11 with the latest updates. Internet Explorer 11 will randomly freezes when launched. Please see attached screenshot for reference. Thanks.
  9. So recently I tried to download a file, as stupid as I am, I visited a untrusted website and downloaded a file, that file then keeps opening random tabs with ads in it from internet explorer etc.. I have done every scan possible but they just cant find it! I'm running a 64bit operating system please help me fast!
  10. I keep encountering a crash when I click on google search results in IE 11 on windows 10 14393 and 15063. When I go to click a search result, IE brings up a message saying IE has crashed and is restarting. but a new tab opens but instead of going to the address I clicked the link to, it opens as an internal address about:blank. It does this on most search results, but not all of them. I posted the error events from the event log below. MBAE64.dll is the culprit. I don't know why only google search results seem to be affected. other browsing actions complete successfully. Faulting a
  11. MWAB is not honoring whitelisted websites, and continues to block (business critical) java apps from running on those sites. If web protection is completely disabled, sites work fine. Version: 3.0.6.1469 Component Package: 1.0.96 Update Package: 1.0.1666 Windows 10 Enterprise
  12. I'm currently in the process of doing some cleaning on my computer. Last night I noticed a folder titled CEF under AppData Local. Basically I'd just like to ask people on this forum if this sounds legitimate or if it's something I should be concerned about. I will try an be as specific as possible with the details and the included files. Opening the CEF folder reveals a folder titled User Data which contains 2 other folders titled Dictionaries and WidevineCDM. Dictionaries is empty, but WidevineCDM contains a folder titled 1.4.8.824 (current version?). Said folder contains 3 other fol
  13. Hi When Internet Download Manager (IDM) from http://www.internetdownloadmanager.com is installed, and when trying to use "Download with IDM" right click menu item in Internet Explorer 11, your new feature (Application Hardening) blocks VB script in a static html page stored on local drive. Specifically it blocks C:\Program Files (x86)\Internet Download Manager\IEExt.htm and C:\Program Files (x86)\Internet Download Manager\IEGetAll.htm files, and it names this action as blocking an exploit May you please clarify when it became an exploit, and how it can be exploited? How a malefacto
  14. I've come across an issue where Internet explorer will not successfully launch with "Exploit protection" from MB 3.0 premium enabled. When you attempt to launch IE, you receive a whirly mouse pointer for a couple of seconds before IE crashes. You never see any sign of IE visibly launching on the display. I mainly use Firefox for browsing, so this is a minor issue with me, I do not need assistance further diagnosing this, but am posting this information to help improve the product and assist others. I have identified a workaround, which is to disable "Exploit protection" for Inte
  15. Our client received an anti-exploit alert with "File/Process Blocked" and "Attacking URL" both saying "N/A." We are wondering how to troubleshoot this without that information. Specifically, the alert says it's "Internet Explorer (and add-ons)," Protection Layer: "Application Hardening," and Protection Technique: "Anti-Exploit fingerprinting attempt detected." Thanks in advance for your help!
  16. I was just curios if MBAE protects browsers and against sites set up to exploit the Windows Credential Leak Flaw in Edge, IE, and Cortana/Windows Search? I tried Malwarebytes search here in the forums, and the main sit, but I guess I either don't use the correct terms, or nothing has been written or asked already
  17. I'm using MBAE in Windows 8.1. When I use IE, all versions, to access a site that won't run in IE11, even with Compatibility Mode set, the site won't display properly. All software is up to date. If I stop the MBAE process, I have no problems. How do I get MBAE to work with Compatibility Mode?
  18. I've been running mbae for a long while now and about a month ago it started notifying me of what process it was protecting whenever I launched said process. "Google Chrome now protected" and such when I opened chrome. These notifications come in the form of a popup speech bubble from the system tray. This is all fine and dandy but today it out of the blue told me that it was protecting internet explorer. Now this surprised me since ive not used internet explorer for over a year and that was when I downloaded google chrome after a full os reinstall and format. I checked the taskmanager and f
  19. I'm having an issue with several pc's where the browser, IE in particular, will not open with the MBAE service running. If I stop the service the browser will function correctly. If the service is running and I start IE it opens temporarily with a not responding and then closes. Thanks in advance for any help!!
  20. I'm running Windows 7 SP1, fully updated, with MBAM Home (Premium) 2.2.0.1024, database version 20.6.03.06.02, set to load on start-up. If after start-up I try to run Internet Explorer (v11.0.9600.18204), a skeleton window appears that never populates; it closes after a few seconds. In Task Manager, 2 IE processes appear, one of which closes when the skeleton window closes; the other one persists for 30 seconds or so, then closes. If I close MBAM, IE will then run normally. If I then manually load MBAM again, IE still runs normally. If I prevent MBAM from loading on start-up, IE runs
  21. Hello, Good day. My Avast installation is detecting (and blocking, thankfully) a malware infection from "ninthclub (dot) com" everytime I start internet explorer or chrome, which are the only two browsers I use. When I run Malwarebytes it does not detect it. Any ideas on how to remove would be appreciated, please. Hopefully you will update the malwarebytes database soon to take care of this specific malware infection. Here are the details from Avast, fwiw: Object: hxxp://ninthclub(dot)com/work/new/index(dot)php Infection: URL:Mal Process: c:\Program files...\iexplore.exe ( <--- o
  22. Merged post Hi, Since last night, my Internet Explorer has becom extremely slow. The rest of my system so far sees unaffected, ping and download times ae normal. Browsing is the onl thing that has become a crawl. I can open Internet Explorer (ver8) just fine and it opens as quickly as usal. The moment I press Enter on an URL or pick a webpage from my history, it takes about a full minute for anything to happen in the status bar during which time the browser is unresponsive. Once it has "connected" to the webpage, it then takes extremely long to load and even when it has mostly finished loading
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.