Jump to content

Search the Community

Showing results for tags 'Hanging'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 8 results

  1. I had this problem since of when it Malwarebyte version 4 is comes out to public where the GUI sometime won’t be opened correctly (Malwarebytes got hang on here even though I now I’ve been seen this occurred even for the free version) so MB UI always hanging when you have to clicking on its icon for one-click or whether for double-clicking .therefore THE Malwarebytes GUI is heavily hanging for a few moment . so the UI opened incorrectly as a Small and blank white main interface of the MBV4 and that’s had me to close out Malwarebytes from running on my system while am browsing or playing on the web! not really sure whether if should I called it a "UI/GUI crashing" or not rather to called it a hanging because of that I haven’t seen any interface crashes so far which is for the newly Malwarebytes install (a new clean install). meantime , I have a dump file named "malwarebytes_assistant.exe.2884.dmp" file , not sure if this malwarebytes_assistant.exe it for UI or not . The Malwarebytes version 4 interface issues should be fixed as soon as possible because of others problems that I’ve already reported it/users already reported it with the software itself are also should be corrected . thanks
  2. Little preface here, I am currently using Brave Browser, not Chrome - posting here since it also uses the Chrome extensions. I've had similar issues on Opera before but seemingly not on Firefox. I understand if you are going to say that unless i'm using Chrome or Firefox you can't guarantee anything, but I'd like to put this out there so that future performance can improve on alternative browsers like Brave, Vivaldi, Opera etc. Issue: Extreme slow loading of websites that haven't at least been cached/visited recently. For example, clicking the link to take me to the Browser Guard section of the Malwarebytes forums took 79 seconds to load. Ok, I was counting in my head, not with a timer but when the loading time is +1 minute, a couple seconds either side don't really matter. With the Browser Guard disabled all loads quickly. Occasionally Brave will inform me that Browser Guard has stopped working or ran into an issue, and I can opt to restart it. On fiber optic internet here and while not the fastest in the world, it does a reasonable job. Any other information I can provide that would help you identify issues?
  3. Since my latest windows 10 update (May 2018) my windows 10 laptop has been hanging when it tries to update Malwarebytes. I have seen it suggested that I uninstall and reinstall MB. Unfortunately, I have no access to make the machine do anything. It won't even start Task Manager. The mouse will mover around and I can type in fill boxes but all to no avail if it is an attempt to run a program or application. It won't start file explorer, browser, it won't restart. The only control I have is to hold the power button for a while until it does a forced reboot. When I sign in, it is still in a hung state.
  4. No new downloads but Mindspark returns after every scan ( 40 - 650 in 24 hours!). Webroot, windows defender and Malwarebytes Premium all installed and appear to be working. No matter what is found and quarantined the PC still crawls, freezes and hangs. I am at my wit's end. Ran every scan including ADWcleaner (every day for 3 days) and Mindspark is still always returning. Please tell me if you can see anything in the attached files. I have no idea what more I can do as the end user. I also have no idea where or how Mindspark got in the first time but it absolutely is not leaving and it is the only suspect I could see. Addition.txt FRST.txt Scan Log 10 20 17.txt scan log 10 21 17.txt
  5. Hello all, my name is Felix. The current issue in question is not my own, but my boyfriend's. He can't get online in person to describe his issue, so I plan to do my best in order to help him out. I have very minor knowledge in computers, but have attempted to help him to the best of my ability, each option resulting in failure. He has tried uninstalling and reinstalling the program, scanning with other virus/malware removal tools, going back to a restore point (which failed to even complete), and even restoring his computer to factory settings. The issues all started a few days back, seemingly out of nowhere, where his computer began hanging randomly. It's progressed to the large issue of which we now face. What happened is he would attempt to run it, fully updated, and ask it to run a threat scan (This is the free version of Malwarebytes). Before he restored his computer to factory settings, it would make it all the way to heuristics and then snag on certain files, most of them seeming to be the same file or a file under the .dll extension. It would act as if it was still running (Timer increasing, blue bar still looping, etc.), but it would not progress no matter how long he waited. Which is odd in and off itself because Malwarebytes used to run very quickly on his computer. Despite the waiting, it would freeze/become nonresponsive. Anytime he attempted to open something else or clicked elsewhere, it would still be frozen. Even opening files, task manager, or trying to exit out of Malwarebytes became nigh impossible. Anything else brought up in the computer (A file, a browser, etc.) would completely become un-usable and keep snagging once Malwarebytes got to that certain point in the scan where it would go no further. At this point, he cannot shut it down except to do it manually by the power button. His computer -- when he factory restored it -- seemed almost alright until he installed Malwarebytes once again, and now these problems are continuing to make his computer a very expensive paperweight at this time. Any advice or help would be much appreciated by us both.
  6. Hello Internet, my name is Midas (Obvious alias is obvious) and I have been cleaning up some old computers around the office for a few months now. Since the latest MBAM update, I've noticed that the program tends to hang on some computers, always in the same spot (i.e. on the same file), when running a scan. I am using an free version of Malwarebytes Anti-Malware. I update the program fully before starting the scans. This has occurred about 5 times between mid September to today. More informatin: The program never stops responding, and I can even cancel a hanging scan. But I've let it sit for three hours, and it didn't budge an inch.
  7. Every time I run Malewarebytes Quick Scan, there will come a point where I hear a clicking sound, then shorty afterwards, the entire computer will freeze and I will have to shut it down and restart it. I have had two separate but successful runs of the Full Scan, but when I tried it recently, it also hung the computer just as the Quick Scan did. I have checked my drive every which way and never get any error messages, nor do I ever hearing clicking, except with Malewarebytes. I would really like to use Malwarebytes on my computer, because everyone says it's the best. But I can never depend on it when it comes to scanning my computer. Can you help me?
  8. Is anyone else having issues when pairing Malwarebytes with Sophos Anitivirus? When both are installed windows explorer randomly locks up and everything becomes unresponsive. The machine must be manually powered off to fix this. In order to get both programs working correctly I must disable the on-access scanning feature within Sophos. I've notived that it's only the "read" option for on-access scanning that causes the problem; I can leave the "write' and "rename" options selected. I have purchased a corporate license to install mbam on all of our machines but need to figure out how to fix this issue before rolling it out. We are using Sophos endpoint security ver 10.0 ( also happens on 9.5) Malwarebytes - 1.51.2.1300 Any help is much appreciated. Thanks
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.