Jump to content

Search the Community

Showing results for tags 'Error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. Hello, I can't activate my license, because of this error.
  2. Hi, I recently purchased a malwarebytes premium license from an external provider. I was able to activate my license in malwarebytes(4.4) windows version.But when i try to login to my account(malwarebytes.com) and then try to register the license, it says "This license key cannot be registered at this time, please contact our support".I would like to know how I can register my license key with my account.
  3. I used Malwarebytes Free to scan my pc because of this stubborn Generic Trojan KD virus I could not remove. My anti virus that I'm using is Bitdefender. It detects and blocks it but it couldn't remove no matter what I do. I tried using other free malware alternatives but they still couldn't remove this Trojan. While Malwarebytes was scanning, it caused this issue. This happened before which is why I was hesitant in using and purchasing Malwarebytes. But after searching far and wide in the internet, many are praising malwarebytes as the best one out there. But my issue is that it causes this error and I can't fix it anymore. Please help me! Thank you
  4. attached is my MBST I tried to enter my key a few times before realizing its expired. So I went and bought a brand new one.. Though it seems it wont activate due to Installation_Token not found. I have uninstalled + shut down + Start up + install: Failed Downloaded MBST and ran the cleanup function. After restart I have reinstalled. Restarted. Failed to activate. I have "deactivated all" undersettings to make sure an old device was not connected. I have attempted to fix windows + reinstall. + re run MBST all turning into failures. I have attempted to move file location from drive C to Drive D for install path. Failed. I have reinstalled with MBST VIA clean tool and restarting then trying to activate with email and pass. All have ended in failure. MBAM404101 Installation_Token Not Found.
  5. Anytime I launch webex through my browser every 2-3 minutes malwarebytes will tell me it blocked a website that either had riskware or prone to hijacking .These range from many different domains all of which I could not look up. I tried restarting my computer and installing updates but it does not help. Does anyone know why this is happening?
  6. Alright, I have many questions, but the main one is in the title: Is it safe to send my MacBook Pro for repair to Apple while having files on quarantine by Malwarebytes? Can I also make a backup just in case while having those files quarantined? My other two questions are whether I should delete the files that are deemed as malware. I would share the names, but I spilled water on my MacBook and I'm waiting around 48 hours so it dries and I can use it again. Lastly, Malwarebytes detected 28 suspicious files, 27 of them were quarantined, but one of them was not. Am I safe? What should I do? Thanks VERY VERY much in advance, I'm currently very nervous about all of this, I've had some sleepless nights. If an update or specifications are needed, please notify me. Thanks again.
  7. Why does Malwarebytes have such an awful redirect when using Chrome? I have no idea how to fix this issue. I tried to access the Canadian government website and Malwarebytes reports this as Phishing. Come on this is sad. Please fix this. My subscription is up for renewal in a few months. If I can't even use a basic government website, I don't see a reason to renew my subscription with you guys. Attached is the warning and the government website is below. Click on. :REQUEST A LIAISON OFFICER SERVICE and watch Malwarebytes deny all access. https://www.canada.ca/en/revenue-agency/programs/about-canada-revenue-agency-cra/compliance/liaison-officer-initiative-loi.html
  8. My website, sammonnet.com is been flagged up as a Trojan and blocked by malwarebytes. The log is as follows " Malwarebytes www.malwarebytes.com -Log Details- Protection Event Date: 15/02/2020 Protection Event Time: 10:01 Log File: 23757748-4fda-11ea-9063-28d244adff74.json -Software Information- Version: 4.0.4.49 Components Version: 1.0.823 Update Package Version: 1.0.19246 Licence: Trial -System Information- OS: Windows 10 (Build 18362.592) CPU: x64 File System: NTFS User: System -Blocked Website Details- Malicious Website: 1 , C:\Program Files (x86)\Google\Chrome\Application\chrome.exe, Blocked, -1, -1, 0.0.0 -Website Data- Category: Trojan Domain: sammonnet.com IP Address: 2606:4700:3033::6818:678e Port: 443 Type: Outbound File: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe (end) " Please stop my website being reported as it is not malicious. Kind regards, Jake (Lead Dev at SammonNET) jake@sammonnet.com
  9. Hello,mbst-grab-results.zip I have been unable to update my Malwarebyte for months now because it say "An Error Occurred" and so I uninstalled it today, thinking that would fix it but each time i try to reinstall it, I get the same error. I followed an instruction i saw in the forum and generated the log. Its attached. Please let me know what to do next. Thank you.
  10. I tried to start the program for testing if Anti-Expliot works, But it say that MSVCR100.dll is missing. OS: Windows 10 Pro x64 OS Version: 1909 ( 18363.535 ) No idea why this occur.
  11. Hello, After upgrading to the latest version and running a scan my Windows 10 had failed with a Bad Pooler error, after seeing this I've decided to replicate this behavior several times and the result was always the same, Windows 10 is crushing when running a analysis or having Malwarebytes on the system running. I've runned also the support tools to try to resolve the issue but it didn't helped. Attach you can find the logs after 2 fails and the logs after running the support tool to solve the issue and afterwards running a new scan that crushed once more my Windows 10 laptop. Regards mbst-grab-results-after2fails.zip mbst-grab-results-after3rdfailedwhenrunninganalysis.zip
  12. Please help! I'm pretty sure my laptop is currently infected, and any attempt to run MBAM fails with an "Unable to connect the service" error. I attempted to google a resolution to this issue, but the only forum thread which I could find is marked as resolved - I attempted to follow the same repair steps that were suggested there, but no change in condition. I have attempted to manually restart the MBAM services, but am receiving an "Access Denied" error through services.msc with error code 577. I have also attempted to reinstall the software, but this has not changed anything. Attached are the FRST logs and the scan results from WMIDiag. Thank you! mb-check-results.zip WMIDIAG-V2.2_WIN8.1_.CLI.RTM.64_DESKTOP-P810F5N_2019.10.16_11.40.24-REPORT.TXT
  13. A few days ago I restarted my computer before a long time without re-starting it (like 1 week with the pc on) and I noticed that "Explorer.exe" was requesting to initialize, but the real explorer.exe task was already running... I said no but then I checked the directory of the file and the system said that the file was on %windir%/resources/themes, well going into folder to check if the file exists I noticed that theres nothing more than aero themes in this folder. So did a scan in the folder using malwarebytes and it recognized svchost.exe malware and explorer.exe, before adding they do quarentine I wanted to check why the files didnt apeared, so I enabled "show hidden folders" in explorer (the real one, from microsoft) and it changed nothing, well, so I tried to open the archive by going with %windir%/resources/themes/explorer.exe in the explorer path, it worked, but I still uncapable of seeing this file... So I started CMD as admin and did " cd " to %windir%/resources/themes and did " dir " inside the folder, as I expected the dir shows the same as explorer, but appeared 2 new items that the was named as " . " and " .. " I deleted both sucessfully. Searching for this in internet I found that there's an other way to hide files in windows, that was adding them to" important system files or protected system files" list, and following the instructions to disable this privilege, I finally could see the archives, well, I added them to the quarentine list and continued using my computer since yesterday that I realized that everytime malwarebytes send two addwares to quarentine (I left the results of scan in the post as "Annoying addware.txt") they come back right after I finish the task... When trying to solve these issues I realized many things... 1- I cant use commands as DISM, sfc /scannow, windows update, windows defender( I will let write happens when i try to use them bellow this part) , net start/stop wuauserv (the wuauserv service doesnt even exists in registry, I didnt checked windows defender one...) 2- there was a folder called QEMU hidden with the "important system files" method, I deleted all content Inside and then deleted the folder after taking out the folder privilegies 3- Theres two "program" files in "Inicialize" section of task manager wich I cant go to proprieties ( I dropped the print down on anexed files named as "Program" unknow files) When I try to use with /checkhealth everything go fine, but when I try to use dism with /restorehealth it stops at 87,5% and gives an error 1060 messages saying " the specified service does not exist as an installed service " ( I left the DISM log file right bellow named as DISM.txt ) When I try to use sfc /scannow it says that cannot fix all issues When i try to use windows update it says that my organizations disable windows updates ( ? ) When I try windows defender it just goes black screen on the window Well, it would be great if someone could help me, I dont really want to re-install windows... I would take a month to setup my pc again Also, I run Windows 10 Pro 64bits, version 1809... dism.log Annoying Adware.txt Rkill.txt FRST.txt Addition.txt
  14. Hi, I have Win7 PC and LAN connections to a MFC-J615W brother printer. Fax-,Print- and copy mode are working fine. But if I want to scan a document the error message occurs: check connention, printer could not be found etc. I searched the internet many hours to find out the reason, no success. Could it be, that Malwarebytes block this operation. I'm waiting for your information and thanks in advance (My nativer language is German....) Muschel
  15. Long story, bear with me. I had 4 pieces of adware on this machine when I had finished the first scan with 7.0.1.0 . I kept getting 'hung' during the cleaning process. After 45 minutes of waiting I decided to kill the program and try again. And again, and again, and again no no avail. Before each scan before detection I would receive this message, (which I am still receiving). I downloaded the new build only to run into the exact same error as before. I thought the issue was fixed when i was prompted to restart my machine, (with version 7.0.1.0) when the scan had finished. However, there were no detections upon the reboot. It did find some of the adware and destroy it, as there are only two entries now, it just feels a bit weird. Again, I am still hanging on 'cleaning' right before the unhandled popup and I am running the latest build of adwcleaner. Attaching the txt file below. (Current.) AdwCleaner[S58].txt
  16. http://prntscr.com/msa5wk Anyone getting same error? Even if i restart computer few times it shows up...
  17. Windows 7 Ultimate SP1 x64 I do not need help, this is simply a report of a bug I encountered while trying to install re-install MBAM 3.6.1.2711 I booted up my system today and was told by MBAM that my real-time protection was no longer working. while running through various normal troubleshooting steps, I discovered In the system event logs, that there was an error saying that MBAM could not start real-time protection because it could not find a specified file. my system is clean and has no corruption, so knowing sometimes this happens, I decided to download the latest version from the website and do a setup upgrade/reinstall. everything was going fine until I suddenly received an error message that said "Setup was unable to create the directory "c:\programdata\malwarebytes\mbamservice". Error 5 : Access is denied." I have manually checked the directory, and the directory, if it existed originally, no longer exists, or any other file in the "c:\programdata\malwarebytes\" directory. I know for a fact that there were files there previously. I don't know why setup is unable to create files there suddenly. setup was also unable to rollback changes. this is most likely due to what ever is blocking setup from installing mbam in the first place. running setup a second time, the process succeeded, which makes me believe it was a bug in the setup software. real-time protection also started working again after setup successfully ran.
  18. When I deleted Malwarebytes it removed my wifi and my sounds and I can't enter in my settings. I'm reseting my pc now. I will never use Malwerbytes ever again.
  19. Every time when i start Malwarebytes BSOD appiers. In safe mode it runs. Tried support tool, but if i run it, it causes BSOD. ADWcleaner, and another malwarebytes production works OK. Win7 home basic; 8gb RAM; intel pentium g2030 14d premium version.
  20. I'm getting an "Unable to Connect to Server" error from Malwarebytes after a clean Win10 boot. I've attached diagnostic files as recommended. Jeff mb-check-results.zip
  21. Hi, whenever I want to open Malwarebytes, it gives me the "Unable to connect to service" error. Already tried un- and reinstalling the program, but I'm still getting the same error. I've even used the mb-cleanup program and it didn't work either. I downloaded and ran the mb-check program which created a zip-file, which I'll attach in this post. Hoping to get this issue resolved Sincerely Lambda EDIT: added FRST and Addition.txt files mb-check-results.zip mb-clean-results.txt Addition_22-02-2018 13.49.55.txt FRST_22-02-2018 13.49.55.txt
  22. Staf Malwarebytes, I just bought the license, however when assigning the key I get the following message: "the identification of the installation is not found" / "can not contact the license server" I will appreciate your help, mb-check-results.zip
  23. I have tried following the various helps in the above as I am having a similar issue on my new Win 10 computer. I have now uninstalled and reinstalled Malwarebytes a couple of times but getting the same results. When I click on the icon to run it I am getting: "Unable to connect to the service." When I attempted to go to certmgr.msc, I get the following: "Windows could not start the Malwarebyte service on local computer. Error 1068: The dependency service or group failed to start." Any help is appreciated. Thanks so much.
  24. Hey! I was playing overwatch, and when i stopped playing it i desided to go browse the internet. I use the latest version of Chrome, with Adblock Plus, Avira Browser Safety, Poper Blocker and with MalwerBytes Extensio BETA. And i saw that chrome was open (i closed it before playint OW) and i saw 25+ tabs open that was from my browser history (the links was drive-by-download links) and all of it was blocked by MalwareBytes. I did NOT open them, and the links was not suspicious. One of them was Skype download file... here are some photoes I think it was done by MalwareBytes extension. (the blocked links started to dissapeare from my history, strange huh?) Any help why did this happened?
  25. I'm still having a problem with the ransomware protection preventing my Big Fish games from playing, after a certain time this error will pop up & close the game, I also see the error upon installing a Big Fish game. If I turn off ransomware protection the error message doesn't pop up & therefore I have no problem. I've clean installed MB premium (uninstalled via the removal tool). I've attached the error message as well as the support tool results. Tia, mbst-grab-results.zip
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.