Jump to content

Search the Community

Showing results for tags 'Chrome preferences'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. I've noticed a slowdown both in the loading of the Chrome browser (in the "Resolving Hosts" phase) and overall computer speed compared to recent use (as well as more resources are being used.) While I do have Malwarebytes Premium, the Pup.Optional.Spigot.A (Chrome Preferences) does seem to keep re-infecting after its daily scan (as noted doing first on this page, and the scans happened one day after all Windows and Security updates were installed through regular update methods, no browser pop-up's or new installation methods.) So, I am now posting this Thread. Let me know if you need anyt
  2. OK, I give up. Can you please assist me with removing PUP.Optional.Trovi.A? I have this reoccurring on 2 different computers (Windows 8.1 64bit and Windows 7 Ultimate N 32bit. The attached logs are from my Windows 8.1 system. I have attempted many of the suggestions available on the internet with no success. Should I open up 2 separate cases or will the resolution be the same for both? I also pasted in the results of the latest MB scan. I will hold off on any attempts to repair until I hear from someone. Thanks Addition.txt FRST.txt Malwarebytes Anti-Malwarewww.malwarebytes.org Scan
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.