Jump to content

Search the Community

Showing results for tags 'Browser'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. Hi, I have a GTranslate plugin activated on 2 of my WordPress sites where in a dropdown it should show the flags of different countries and when each flag is clicked on the language should change accordingly. Looking at these sites through either Firefox or Edge they work. Yet looking at it through Chrome these things aren't working. Everyone else I know has told me that the flags and languages are showing for them, which ever browser they use. So with Chrome, this plugin is failing on both of my sites. Please see what I'm talking about at www.mycorner.online and www.thepeopleproject.org.uk I've been in touch with my Host Providers and my ISP, who both say it's a caching problem on my machine or browser and that they can't fix it. So, the last thing I can think of is that my security wall might have something to do with this. I've added the site name to my 'Allow List' and it's making no differece, however I'm wondering if anybody knows of anything else I can do to rectify the problem? Any help/advice will be much appreciated, thank you.
  2. Hello there. Well, here's the issue: I installed Browser Guard a couple of months ago and had no issue, however, since around 2 weeks ago or so I had noticed that some sites were not displaying some images and it appeared as broken links. At first I only thought the site had something down or broken so I didn't think much about it, but today I tried a site that I know for sure that had to be fully working and the issue appeared again. Then I noticed that "i1.wp.com" had been blocked by Browser Guard. I made an experiment and it seemed that indeed that was the case because when I refreshed the image for it to load again, it failed to load and the amount of times "i1.wp.com" had been blocked by Browser Guard increased by 1 with each attempt. From what I could gather, "i1.wp.com" is part of Wordpress , more specifically Jetpack, the plugin made for websites optimization by using the wordpress cloud, or something along those lines. "i1.wp.com" seems to specifically handle images, to put it somehow. I tried clearing the cache of Chrome, uninstalling and reinstalling Browser Guard but this persists. The strange part is that this is very recent all in all, it didn't happen before, when I first installed Browser Guard a couple of months ago. Is this a false positive or a legitimate problem? It's a genuine question, apologies, I am really ignorant on the matter. Thanks in advance for the help.
  3. Hello, AT&T. Samsung Galaxy S21 U Android 11. Phone not rooted. No other security software. Under Scanner history for Malwarebytes (Android), I'm seeing multiple entries of "App installation: Samsung Internet", sometimes several a day within 30 minutes of each other. I do use Samsung Internet as my main browser. Other than the multiple entries, I don't notice anything else out of the ordinary. Just wondering if this is any cause for alarm. Thank you in advance. Edit - I realize this is probably due to new instances of Samsung Internet being opened up after the phone has woken up from sleep from Samsung Galaxy killing apps, but I just wanted to double check.
  4. Hello, I've got my mother's laptop. She has some kind of a browser hijacker. Attached are reports from: Malwarebytes scan Adwcleaner scan Farbar scan I'd appreciate guidance at this point, as I'm not in IT. THANK YOU! Malwarebytes 210316.txt AdwCleaner[S01] 210316.txt Addition 210316.txt FRST 210316.txt
  5. Whatever this thing is it's running circles around malwarebytes that it has found nothing on top of acting wonky even after a fullscan. Sadly this occurred at the same exact time as those "malwarebytes not opening proper" and "tray icon not showing up" issues started coming in enmasse around 8-8-2020 on the forum making me believe it was a false positive. -Origin is most likely from malicious gelbooru ads around the time of 8-7-2020 (Sadly I did not get the memo that the current administrator is a scumbag who collaborates with malicious "ad" services when I went back there for the first time since about a decade to look for an old joke picture for someone) Completely bypassed both noscript and uBlock Origin. -All browser-type connections sluggish and do not load initially, game internets work fine (as fine as they normally do at least) quite noticeably sluggish internet on browsers that lasts roughly about 2 minutes or more, and only on the initial starting portion of the browser. Afterwards it seems to work just fine as long as I don't close and reopen it in which the issue repeats itself. -Browsers effected Includes: Firefox, Steam, and IE -Other symptom: Attempting to access the windows firewall via clicking on it via search from the control panel makes the window explorer "not responding" until I click the x off. -Having just activated steps taken: -Malwarebytes fullscan has found nothing and is likely compromised by the fact I recently activated a burner e-mail so I could turn its premium functions on (I dare not log in to my actual e-mail with this thing ongoing). -Activating premium functions has caused it not to open now, apparently the cause does not fear the regular/scheduled scanner, but will shutdown active defense. I have not restarted since this has been done. -adwcleaner 8.0_7 only cleared out old things I never bothered with like that yahoo toolbar and other preinstalled garbage such as Cyberlink,HP, Lenovo, and WildTangent to name those. -I have not done the basic repair functions that accomodate adwcleaner. -After it did this, I noticed that my windows virus definitions had updated automatically without my input when I went to do so manually. Is this a result of adwcleaner or the malicious thing? -Next step will likely be FSRT64.
  6. Hi, I'm not sure if this is correct place to post. I bought this laptop computer in 2016, but didn't start using it regularly until 2019/2020. In 2019 from about April until July, I used it for a part-time work-from-home survey job. Then, early this year I started using it exclusively when Windows 7 became obsolete. The laptop runs slow, and this isn't something that started after an update. It just seems to keep getting slower. Sometimes it seems particularly slow when using the internet or specific websites (like FaceBook, etc). Btw, I usually use MS Edge browser. Rarely do I use the Chrome browser. When I had that survey job last year, I had to use Firefox, which has since been deleted from this computer. Other times, the computer is slow in opening apps or files...or even slow to open task manager when I hit 'CTRL' + 'ALT' + 'DELETE'. I know there are a lot of MS apps on my computer that I don't even use. Not sure if they have anything to do with it. And, I don't know for sure how to ensure my non-MS apps are up-to-date. I used to use Avast (not premium, just free), and it would notify me if an app was out-of-date. My previous laptop with the Windows 7 (and way less storage, etc) ran much faster. Could you either help me figure this out, or send me to a more appropriate forum/website? And after this issue is resolved, are there guidelines for Windows 10 settings? Thank you, Julie
  7. This morning I got this from Browser Guard in Chrome 80.0.3987.163 when I went to access my site at acestrader.com. Website blocked: acestrader-4be71.firebaseapp.com Acestrader.com is a domain I own and is redirected to my hosting server at Google's firebase. The hosted SPA react app is all my own code and is a hobby project I been solely working on for years. I last opened it last weekend. What happened to cause this? BTW, your instructions about obtaining a report file are out of date. You show the old version. My Screen shows the attached image and I can't find Reports available anywhere.
  8. SPECIFICALLY: When using latest update of Google Chrome browser and Firefox browser: 'Resolving Host' is taking forever .... especially with Windows 8.1, (2 machine) somewhat with Windows 10 (2 machines) but NOT AT ALL with Windows 7! (3 machines) My TEMPORARY SOLUTION: Control Panel -> System and Security -> Administrative Tools -> Services and DISABLE MBAMService / Malwarebytes Service This phenomenon has been affecting Win 10 for several weeks and now suddenly today (26JAN2020) a COMPLETE kill of Win 8.1browsing with latest "updates check." Win81 And Malwarebytes https://www.youtube.com/watch?v=5Gs2-YY4I0E
  9. I have tried, (seemingly), every method to rid my computer of a browser redirect virus. Chrome's "clean-up" doesnt detect anything, and neither does the malwarebyte scanner. The virus doesnt appear to act like any other i've seen or read about. Google is still the default browser, and is only redirected when i click on a link provided by a google search. In which case, a new window is opened with the link, with the original window turning into a yahoo search result with the original search. Again, i have tried restoring windows, uninstalling chrome completely, scanning with both chrome tools and malwarebytes, but have come to no avail.
  10. I haven't logged into my.malwarebytes.com in a while. Today I needed to. It appears the web app designers have changed the Sign In process and a major bug is present. Note: "Sign In" is not the same as "Sign Up" (creating a User ID with new password). I am being told my password is invalid (when I am just logging in!) Navigate my browser (any browser Mac or PC) Go to https://my.malwarebytes.com/en/login Make sure the "Sign In" form is active. Under Email, I enter my email address associated with this account Tab into the Password text box and paste my password Password is a 20 char string made up of lower case and upper case letters. Denied Login. Must contain at least 8 characters, 1 uppercase, 1 lowercase, 1 number and 1 special character (ex: !@#$%^)
  11. My wife's MacBook Pro (Mid 2012) running Yosemite (10.10.5) had its Chrome browser hijacked by "Search Encrypt" 3 days ago. I spent the evening following online recommendations: 1) removing the offending extension or app - NONE FOUND 2) within Chrome "Restore settings to their original defaults" - DIDN'T WORK 3) Remove Chrome and various files & pref's from Library; 3A) Downloaded and ran Malwarebytes - Didn't find anything 3B) and then download and do fresh install of Chrome. - This worked - UNTIL she re-synced bookmarks, etc from her Google account. Chrome was immediately re-hijacked as before. 4) For now, I've re-deleted Chrome, and she's using Safari, though it is greatly impeding her normal work flow in her school classroom. SO... I need help! I assume that Search Encrypt has hidden something in what's synced to her Google account, and it may be synced into her Android phone also, though she hasn't mentioned any problems there yet. Any recommendations would be appreciated!
  12. Hi, I think my PC are infected with virus. Chorme, Firefox or other browser will crashed if I open a website that has content like "Virus removal", "Malware", "rest" and other content. Also Malwarebytes won't run but I able to update the version yesterday. It's running and I able to do a scan. Some malware and adware were identified and quarantined but after that Malwarebytes become Not Responding or crashed and I can't even "End Task" the process, I get "Access Denied" message. Below are FRST.txt and Additional.txt from FRST app. Please help. Thanks Addition.txt FRST.txt
  13. I'm having trouble with Malwarebytes 3 blocking websites I know are OK. (The Steve Hoffman music forum, for example.) This is a recent problem. I've tried adding exclusions in the program and that doesn't even help. How can this be fixed?
  14. For the past few days, the Firefox browser on my PC has been opening up to the Microsoft or Google homepage, despite it being set to Firefox home. Changing the homepage to something else doesn't seem to work, although new tabs aren't affected. This prompted me to look in my NoScript extension, where I briefly noticed something along the lines of "cdn.immereeako". I looked it up and found a very detailed article about some "iTranslator" malware. It mentions the same browser redirect that I've experienced, as well as a folder in my (C:\ProgramData) that was created on the 22nd of this month. Unfortunately, McAfee, Spybot Search & Destroy and Malwarebytes have been unable to get rid of the issue, so I'm pretty stumped on getting rid of this thing. Addition.txt FRST.txt Malwarebytes threat scan.txt
  15. I have three computers (so far) with this same problem. The browsers won't open. One of the computers, gets a message from Anti-Exploit when he clicks on FireFox that Malwarebytes Anti-Exploit has blocked an exploit attempt. Application: Mozilla Firefox. Protection Layer: Malicious Memory Protection. Protection Technique: Exploit code executing from Heap Memory blocked. When he clicks on Internet Explorer, he gets the same message with the application being Internet Explorer. When I log onto the same computer as another user (an administrator) I can open both browsers without a problem. This didn't work: Opened Anti-Exploit and went to Settings > Advanced Settings and on each tab, I clicked Default Settings. This didn't work: Ran a full scan in Malwarebytes Anti-Malware and removed the Trojan.Emotet malware and rebooted the computer. Windows is fully patched. As a test, I stopped Anti-Exploit on one computer and the browsers worked again for the regular user. I have attached FRST scan results. I searched the results for the text in the Malwarebytes blog under "Identifying the infected machines" and none of the text was found. Please help. Thanks. Addition.txt FRST.txt
  16. My mother recently informed me of invasive pop-ups on her computer, and having had previous experience with Conduit malware, my heart sank :( Sure enough, she somehow downloaded malware, showing up as "Microsoft Office 365 - en-us" from "Microsoft Corporation", "version 16.0.10730.20102". I've run Malwarebytes, HItmanpro, and have Revo uninstaller at the ready, but have not found a site that can tell me how to remove it all, and it's been years since I had Conduit, so my memory's a little fuzzy. The Malwarebytes report is attached below- Please HELP!! malware1.txt
  17. Hey guys, I noticed a strange folder in my temp folder called BCLTMP containing subfolders with the names of my browsers. Inside of these folders are files that contain my saved favourites, visited urls and searches. After deletion of the BCLTMP folder it appears again after a while, sometimes after a day, a week or a month. After scanning my PC with all the tools I have (which didn't find much and didn't stop the folder appearing) I decided it might be normal.. Then I bought a new laptop which showed the same behavior within the same week I bought it. Nothing was installed on the laptop, no usb used, it had only been connected to my router. I have connected other laptops to my network in the past which showed the same behavior. Could this BCLTMP folder which seems to track my browser history be spyware/malware? No one else seems to have the folder. I am using Windows 10 pro on both devices. I tried scanning with malwarebytes, roguekiller, adwcleaner, eset sysrescue, exterminate it, spydllremover (which reports hidden rootkit, with processID, hidden), superantispyware. tdsskiller won't boot (redownloaded, same result) and comodo CCE crashes the computer and then refuses to boot. Note that the laptop with the BCLTMP folder is a clean windows 10 install with no installed software. My router reports synflood attacks from within and outside of my network, and it's firmware has been reinstalled by the isp just to be sure. Not much else to see there. How can I figure out what is happening to my devices, and what this folder is for?
  18. Hello! I have the following problem: I am using MBAM Premium 3.5.1, and when i open a Website in Google Chrome it freezes and Crashes within Minutes! If i disable MBAM, everything works fine, without troubles!! Sorry for my Bad English, but I hope everyone knows what I mean I already have Downloaded the MBAM Clean 3 Tool, and reinstalled MBAM 3.5.1 After re install the Problem is back again Best Regards Xenon
  19. Hi there. I've been annoyed for weeks by a browser redirection to which a Google search does not offer answers. ? Various virus laboratories do not provide any answers either. I have also visited www.Virustotal.com before. This is about "VigLink". When I want to open a page, a page of VigLink appears and cheekily no option is offered to get rid of it. This is illegal in Germany and Europe. I have only half-heartedly taken care of this so far, because fortunately the redirection does not happen every day. I tried AdwCleaner, but it didn't find anything obvious. I hope that someone has further, constructive ideas for solutions. ? With best regards, Zebulon (aka ZebulonHH).
  20. I seem to have fallen victim to a browser hijacker, one that opens new tabs to a "Congratulations, You Have Won" page, saying I have possible won an iPhone, etc. I can't get rid of it. Malwarebytes doesn't find it, nor MS Defender, nor adwcleaner. I found a few pages that want you to download a (suspicious) tool called 'Reimage', a page Malwarebytes Premium (the version I have) blocks -- and probably, rightly so. Both IE and Chrome appear to be affected. log.txt Addition.txt FRST.txt
  21. Hello - I have been “infected” by some sort of browser redirect, where ALL Google searches on both Chrome AND Safari are automatically redirected to Yahoo. On Chrome, the tab w/ results says “Wajam Yahoo Search” and on Safari, a URL that includes “searchpage.com” appears briefly before the Yahoo results page. I’ve tried multiple things on various forums and YouTube video, but nothing addresses this specific problem. Malwarebytes found 7 threats that were cleared, but none of them solved for the browser redirect problem. Please help, I’m getting desperate and don’t want to resort to a time machine backup restore.
  22. I'm having trouble getting rid of some virus that's redirecting all of my google searches to extension.citypage.today and then to a similar bing search. I've tested this with both Google Chrome and Microsoft Edge so I believe it isn't browser specific. Regardless I've tried everything I can think of and nothing has gotten rid of it. While I've also tried a couple of other antiviruses, none of them (including Malwarebytes premium free trial) have helped. I downloaded and ran the FRST scan like asked and attached the files. I also attached my most recent Malwarebytes threat scan. It does say it detects several PUPs but I'm 99.9% sure those aren't related to the extension.citypage.today problem since they didn't show up until after (I think i downloaded some antivirus that wasn't 100% trustworthy in my frantic scramble to try to get rid of this virus- not the best decision, and malwarebytes is having trouble getting rid of that too, but I'll deal with it later as it isn't an immediate problem) threatscan.txt Addition.txt FRST.txt
  23. Hello, I have a problem, when i open my browser automatically it opens a lot of new pages. I already scan my computer with anti malware but he didnt found anything. In attachment it goes the farbar files. Thank you for your time. Addition.txt FRST.txt
  24. www.careerbuilder.com suddenly kept popping up in new browser tabs on December 3. Microsoft Security Essentials deleted/quarantined Trojan:HTML/Broconer!rfm and Trojan:HTML/Vigorf.A, but careerbuilder.com resumed popping up again exactly one week later on December 10 (just after midnight again). Even when I close my browsers (Chrome then IE) or disconnect from the Internet, a browser opens up again trying to go to careerbuilder.com in never-ending tabs. Virus scans have detected no malicious items, but is this a malware issue? I have attached the Malwarebytes Threat Scan log so far. I will work on the FRST, Additions and fixlog files next. MB_ScanLog.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.