Jump to content

Search the Community

Showing results for tags '404'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Nebula
    • Malwarebytes Nebula Modules
    • Malwarebytes Endpoint Security
    • Other Malwarebytes Business Products
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. After recovery of my windows 10 i try to activated my MAB id and key i got this message Error code 404 The License Key was not found There is a problem with your license key and we are unable to activate your license. Please check your license details and try entering your key again. If you continue to have trouble, please contact Malwarebytes Support for assistance. how do i do with this problem i just buy the key from website please help! ps. sorry for my bad english. thank you very much!
  2. When I attempt to activate my premium version of Malwarebytes, I receive the box with error code, as shown in the Snippet that is attached. Says Error Code 404 The License Key Was Not Found. It continues as indicated in the screen shot. This is what has been done: All steps have been done logged in as the administrator on my Windows 7 Pro Machine - Dell E5500 Laptop The update to the version 2.1.8.1057 resulted in my accidentally leaving the default selection of the "Don't know where I got my license" etc instead of selecting "I Purchased My License" which I did pay for. I still have the original lifetime ID and Key Code from my purchase. This indicated that I had 300 some odd days available left on my Lifetime License! I deactivated, then tried "Change License" with my original ID and Key and the error box resulted as in the screen shot. Downloaded and Used the MBAM Clean utility, downloaded the 2.1.8 version again, went through the install steps as indicated on the forum, did not select Trial, Did Reboot when asked, etc. Attempted to activate again, same error. HELP! Also, I turned off ICS on my LAN Connection, Turned User Account Control completely off, switched to Google Public DNS servers at 8.8.8.8 and 8.8.8.4, flushed DNS, Completely disabled my Avast anti-virus, Even attempted to change the date and time of the PC back to when I originally installed the product (this change resulted in an error that indicated that I was not connected to the internet but in fact I was and confirmed via browser when I tried to activate again with my ID and KEY) All other changes, and then re-attempts at activated resulted in the same attached error box... Please help! Thanks!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.