Jump to content

Search the Community

Showing results for tags '3.0.5'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 3 results

  1. Hi, I've recently installed 3.0.5 and have been having troubles with my system. Many of my 'startup' applications no longer run after a reboot (e.g. and are missing from the toolbar). A couple of these programs refuse to stay running, shortly after opening them. The anti-exploit module is broken, and the MBAM system tray icon is missing. I've uninstalled MBAM, and while many of the startup applications are opening normally again, a couple of them have not.. which suggests that 3.0.5 did something that I have no way of knowing how to fix. I did performed 'sfc scannow' and it turned up normal, so maybe there is some hope is fixing this? In the meantime, is there a trusted source where I can download a previous version of Malwarebytes? Is there an archive somewhere? I'll take anything that's recent from 2.0 if possible.
  2. Put MBAM up against RanSim today and scored a perfect 0/14 vulnerabilities.without Ransomware Protection module (I'll leave the strenuous testing to cruelsister). v3.0.5; Win 8.1-64; A/V disabled.
  3. On first scan I had PUP entries that I marked "Ignore Always". After doing so, they all appeared under the Exclusions tab. On subsequent scans one of these entries appears at the end of every scan. The others are ignored as intended.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.