Jump to content

Search the Community

Showing results for tags '127.0.0.1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. So, I upgraded to windows 10 from an activated version of windows 7, everything looked fine, however, I quickly discovered that my computer cannot connect to the internet, I tried an ethernet cable, a tp link wireless wi-fi adapter and usb tethering - nothing seemed to work. I cannot troubleshoot network setting, netsh commands and others on command prompt havn't helped, neither did Mini tool box, driver uninstallation/reinstallation, updating etc. ... It seems this might be related to a malware issue, sadly I cannot run malwarebytes as I do not have a connection to the internet and for some reason sharing the files through an usb doesnt work either, as the installed doesn't boot, when it does I just get the same error which tells me that I need an internet connection, all I could do is run FRST64 and rkill. Help would be greatly appreciated as I do not know what to do next, seems like I've tried everything I can, and it's been annoying me for the past 3 days. Result.txt Rkill.txt FRST.txt Addition.txt
  2. BTW its my FIRST TIME here....... I'm having a problem with the proxy server being set to 127.0.0.1 7272 and adware on my browser. I have used malwarebytes adware and still its not fixed so i need help. Addition.txt FRST.txt
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.