Jump to content

Search the Community

Showing results for tags 'system restore'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 10 results

  1. I have an old Windows XP Home Edition (Service Pack 3) that is now unable to perform System Restore on ANY restore point. This computer uses a dial-up connection to connect to the internet and normally has a speed of 44.0 - 45.2 kbps, but now only connects at 24.6 kbps. Here's a list of events and the dates they occurred on. Sorry for the length of this post. February 21st: - Updated Avast Virus Definitions in the early afternoon. I turned off the computer after updating. - Turned on the computer in the evening, and the dial-up connection window appeared on st
  2. Hi. I've been using Malwarebytes free version for years without a problem. Recently I had to restore my computer back to factory defaults a few times. I redownloaded Malwarebytes AntiMalware. At this time there is a Free Trial of the Premium version. I attempted a System Restore yesterday and it wouldn't take. It suggested I temporarily disable any antimalware programs I have. I did that with Malwarebytes, and with my Emsisoft. I attempted System Restore again, and again, it didn't take. I tried System Restore again today. I temporarily disabled my Antimalwares, disconnected th
  3. Hi! I'm a long time MBAM user, but I'm actually here on behalf of my girlfriend who isn't great with computers. One day the computer had an error, wouldn't boot without going to Blue screen, I managed to system restore, but since then, all of her browsers are gone and we can't get them back. Run MBAM and it's picking up nothing, I can access IE in safe mode only through iexplore but it takes ages to load and when it does it says "Your Semantic Security Product has reset your home page after a threat" (she has Norton installed too) I know I'll probably have to post logs and stuff which is okay,
  4. I have a problem with my windows 7 pc, and I'm not sure if its some kind of infection, or if windows is damaged. Every time I reboot, I end up with a black desktop. All my icons are intact, but certain parts of windows, like system restore can't be found, and explorer.exe gives error messages. For a while, I could get things back to normal by booting in safe mode and doing a system restore, since it was available there. However, this no longer works. I have been able to get the desktop back to what I think is normal by using the repair tool that you access via the F8 startup menu. It g
  5. Hi, I just noticed IE defaulting to about:blank and so attempted to perform a system restore to a day or two earlier. However, I'm getting a "System Restore is not able to protect your computer. Please restart your computer, and then run System Restore again." Rebooting and rerunning results in the same outcome. I also noticed that my antivirus (bitdefender) is no longer working and cannot be started. Trying to reboot into safe mode or safe mode with a command prompt will not work because the serial (ps2) optical mouse led remains off and the keyboard is non-responsive. However, I can
  6. Wow, where to start. Avira is picking up Adware/agentcv.6501488. I've tried Malwarebytes, Malwarebytes Root-Kit, ADW Cleaner, JRT and CCleaner to find the problem. For a while Malwarebytes, Malwarebytes Root-Kit ADW Cleaner and JRT couldn't even find a virus. Recently things have gotten worse. My System Restore wont work because it says System Protection is turned off. When I go to System Protection, it says it is on. And today, when I opened Chrome, a Bing tab appeared. I've tried a bunch of things to get rid of it too and nothing. If anyone is familiar with any of the above and co
  7. So about a week or so ago I was browsing amazon when suddenly I started getting popups telling me I was the x customer to visit and won a giftcard blahblah so afterwards I attempted to start-up Malwarebytes but it wouldn't start, the initial window would come up telling me if i wanted to run it; I would hit yes then I would just get the little spinning cursor and then nothing. After I did some searching I found out about the chameleon feature and went through all 13 scans with no success, so I decided to just do a system restore. After that finished I found myself with a whole new host of issu
  8. My system has been infected with crazy amounts of malware and adware for a while now. I get new pages opening full of garbage almost any time I click a link, as well as distracting audio and visual advertisements on almost every website. I had Malwarebytes Anti-Malware installed on my system, but was completely ineffective in removing the virus that is causing all of this. I downloaded Spy-Bot as well as Ad-Aware. I uninstalled Malwarebytes, as there was some interference with it and the other programs. When those programs failed to work, and I realized I still wanted Malwarebytes, I did a sys
  9. This is my second issue post, and it deals with a very similar issue as my first post (System Restore page is blank), but this issue is with my personal laptop. A little background info: For three straight weeks, during my weekly scheduled scans (from 12-15-2012 to 12-29-2012), Avast! detected and “moved to chest” a file called iefav2601.txt that it found in C:\Windows\Temp and it identified it as a “Win32 MalwareGen”. On 1-4-2013, I created a System Restore point, as I normally do before any new application downloads/installs, then I downloaded and installed MalwareBytes Pro. Interesting
  10. Okay, I'm a new forum member, but I have pretty much exhausted every other means of trying to resolve this issue for my relative's home desktop computer. Here's her system's basic info: HP Pavilion 061 Windows XP SP3 Build 2600 version 58.1.2600 x86 Family 15 Model 4 Stepping 3 GenuineIntel CPU ~3201 Mhz 2.00 GB RAM The current issue became apparent to me today just as I was about to download a registry program called Wise Registry Cleaner to her computer, as she told me that her computer was running very slow, but she had done a recent disk cleanup and defrag. So, prior to my downloading th
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.