Jump to content

Search the Community

Showing results for tags 'svchost'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 9 results

  1. Good morning, I am getting a message every 15 minutos from AVAST. This message tells that AVAST blocked the connection to URL 82.111.231.131.static.cdnserver.in/tmp/autoit.exe called by the process C:\windows\system32\svchost.exe I analyzed my computer using several softwares such as MBAM, Adwcleaner, TDSSKILLER or HitmanPro and they haven't find any issue. Could you help me with this topic? Thanks in advance
  2. Hey guys, I was wondering if it's normal to have upwards of 40+ svchosts in windows 10 in the Details tab in Task Manager. It could be my windows 10 privacy tool O&O ShutUp is i think what it's called, though i'm not sure. Could this be something malicious? I've done a scan with Mbam and nothing came up, just wondering. I don't think i've had any slowdowns thus far. 30 sec video attached Thanks! Action 2-26-2020 6-32-06 PM.mp4
  3. Hi. A few minutes ago I got a notification that malwarebytes had blocked svchost.exe trying to access a foreign website. My guess is that's not supposed to happen. This is the first time I have gotten that notification. I have tried a threat scan but it is not detecting svchost.exe as malware of a trojan or anything the like. I have included the .txt of the report. Thanks in advance malwareb.txt
  4. Hello Everyone. I'm hacked with multiple hacking ways. A Malware infected to my Laptop with both svchost.exe and explorer.exe infection. I have deleted this for tenth times but its still downloading or creating itself. It was a hack tool for Point Blank (Its a online fps game). I downloaded it from www.sepok-cit.com . This site has too many good reviews and i believed them. Already I Tried a few ways to delte this sh*t from my computer but none of them worked. I TRIED: 1) Deleting its files (hidden files named as spoolsvc.exe , svchost.exe and explorer.exe) 2) Deleting it via regedit (from HKEY_LOCAL_MACHINE's windows and windows NT folders) 3) Killing it with RogueKiller 4) Deleting this with MalwareBytes 5) Deleting it with Kaspersky 6) Deleting it with Avast But none of them worked. I Tried also disabling Windows Update from services.msc . Its deleted in each steps i wrote but its reinstalling (or recreating idk what it does) itself everytime i reboot my laptop and SHOWING IN TASK MANAGER WHEN I LAUNCH POINT BLANK (game that i want to hack). POINT BLANK LAUNCHER is TRIGGER of it. Its origin location is Windows/Resources and Windows/Resources/Windows. PLEASE HELP ME. IM LOSING MY MIND!!!
  5. I recently had gotten a lot of malware onto my PC. I cleared most of it using Malwarebytes, Hitman and other antivirus software. I however, still have some issues. svchost.exe now consumes more than 50% of my CPU usage and I get these notifications from Malwarebytes that I have attached to this post. I have heard that information from my PC could be getting leaked/stolen. Help would be much appreciated! Thank you.
  6. Hi sorry if this is the wrong spot to post. My question is svchost located in syswow64 a virus. Because everything I'm seeing is telling me it's a virus. Bitdefender and Malwarebytes didn't detect anything. So to be safe I did a factory reset on my hard drive and it is still there. Is this a legitimate file. I have a 64 bit operating system.
  7. Hey guys, I need help removing what I think is an SvcHost virus. I recently started having adware tabs pop up on my PC and then after searching for solutions found that whenever I opened a Malwarebytes (or similar website) page, my browser would immediately crash. This happens in Chrome, IE, and Tor. I found this thread which seems to be a very similar virus and after reading a few others, I downloaded MalwareBytes, Rkill, adwcleaner, FRST64, tdsskiller, and aswMBR. (I'm typing this on my other PC btw. Downloaded the files on it and emailed them in a .RAR to my desktop.) This lead to me finding a few things: -I restarted my PC and immediately opened the Task manager to find an unnamed task using 50+% of my CPU. If I look at its properties, it says it's Svchost and is located in SysWOW64 where it takes up 44kb. -I can kill this process, but it doesn't stop the virus from opening apps or closing browsers. -I do not have permission to delete the application from SysWOW64. I need "TrustedInstaller" permission, which I know can be a legit Windows thing. -The MB3-setup exe will not run. -If I run Rkill then attempt to run the MB3 exe, it logs the following: -I deleted the INetCache folder which appeared to be empty. Nothing changed. -adwcleaner and FRST64 won't run. -tdsskiller doesn't find anything -I ran aswMBR and my PC blue-screened with the following support info This is where I am currently and I would appreciate any help anyone can give me.
  8. Well, i think im dead now I was surfing the net and I dont know how but i get a virus, this is what happends: -First i cant search on any web browser certain words, like "malware" or "rogue" or "FarBar" it closes at and instant with any errors displayed -Randomly chrome opens showing publicity -And i cant open certain things in my computer like CMD (how can i write in this post if this forum have the word "malware" in the title? I dont know, something that i do, like turns off the virus and after some time or a restart it turns on again) 24 hours ago i tried a lot of things that i find in the internet and something work for a little time then it activates again Also i noticed that a process without name is consuming 60% of cpu, i search it on details and is svchost i tried some of your solutions that i saw in this short time and im sending you the files that you asked in that posts (English is no my main languague) zoek-results.log Addition.txt FRST.txt
  9. Hi , yesterday ... i found that my pc is slow .. and my download speed went at 50 kb/s .... i went on task manager.. and i saw a task ... with the svchost image ... but with no name ... i did some research ... and i checked if is from system32... i clicked open file location .. and that opened me windows/ temp ... i deleted it ... i stopped it from the services tab on task manager ... and then i did an restart .... but still found that my pc is slow ... i tried a scan with malwarebytes. .. he found me around 20 malwares .. i deleted them.. but still slow ... ( forget to metion ... before to start seing slowness .. i downloaded a program .... ) Edit : ... i did some system Restore Thing .. and i tried 2 times .. and everytime said ... that something from system registry .. cant be changed .... i went there by myslef ... but i didnt found nothing that would harm my pc Edit 2 : Forgot To metion .. that first .. i saw pop-ups ... .. and from that i was 100% sure that i have malwares... pop-ups ... on everything, when i opened opera , when i clicked , when i was openning a new tab ... i did an reinstall to opera first .. but ... nothing
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.