Jump to content

Search the Community

Showing results for tags 'problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. Hello, I have a problem with Malwarebytes Anti Malware. Whenever I run it, it detects 6 malware and when I want to delete them the software bugs then Windows says that the program not responding! Can you please help me?Here's the report I get in each flash exam : (It's in french) Malwarebytes Anti-Malware (PRO) 1.75.0.1300www.malwarebytes.org Version de la base de données: v2014.02.01.04 Windows Vista Service Pack 2 x86 NTFSInternet Explorer 9.0.8112.16421reda :: PC_DE_REDA [administrateur] Protection: Désactivé 01/02/2014 11:01:30MBAM-log-2014-02-01 (11-06-17).txt Type d'examen: Examen é
  2. I just did a clean install of windows 7. I then installed malwarebytes anti-malware and anti-rootkit. The Malwarebytes anti-malware opens perfectly fine. It updates and scans well. The anti-rootkit is causing me problems however. It doesn't open at all. I tried opening as administrator but all it does is have a loading icon, then a few seconds later freezes my whole computer. I can't control+alt+delete or move my mouse at all. Everything is just frozen. Malwarebytes anti-malware didn't detect any issues either.
  3. Hello, I´m new here and just reistered, because this iswizard.7z malware is haunting me for days now, it´s slowing down my laptop and is only gone temporary, I´ve allready read the first topic about the iswizard problem here, though I don´t know if I should follow the exact same thing, since I have different things on my computer and therefore other requirements etc. I allready downloaded the dds.exe and let it run through, so I´m zipping them in here allready: dds.txt attach.txt
  4. Hello everyone. I am trying to get to the website http://wotreplays.com/ but Malwarebytes Anti-Malware won't allow it. After I try to get to the website, Chrome says that it's access has been denied and a little notification pops up saying that it stopped the website. After that little notification pops up, I right click on the Anti-Malware icon in the system tray and click on the only IP address that is available in the Add To Ignore List menu but Chrome still says that I can't access that website. Solutions?
  5. Hello, I have recently ran Malwarebytes normally in Quick Scan and then waited a while and came across some kind of malicious software called Hijack.Homepage. So I've decided to remove it and then it told me to restart to remove it. So I did, and after my system restarted I wanted to make sure if it's gone so I scanned it again and then, the same software popped up. So I removed, restarted, scanned again and it's still there. So for a while I've did the same thing over and over again like a maniac and nothing really changed. I've also scanned with Norton 360 and then after the scan the Hijack.
  6. I've been having some trouble with my computer; it switches MY browser for suspicious ones, my computer is acting super slow (for my computer anyway), so I tried to delete the weird browser and it won't let me. My cousin suggested that I download Malwarebytes, and now I'm pretty sure that the malware is preventing me from getting the anti-malware software on my computer. All I'm getting is error messages. I don't know what to do. It's frustrating because my computer has never been buggy before. Need help.....
  7. Topic, I'm built a beast pc, and I don't want to do any transactions on it, even if it is this site. I would like if there was an option for me to get a cd instead of a direct download which would be shipped to me so i can install it on my computer. Any way to do so? Or anyone offer a alternative solution?
  8. Hey everyone, I`m new to Malwarebytes and I got a little problem... I did a full scan on my computer and now Malwarebytes has quarantined a lot of things. There were some programs I didn`t trust and I deleted them, but there were also some of my own things in that list. I just deleted everything I didn`t know from the list and now I got a list of quarantined items which I want back, but I got this weird problem: When I click "Restore" or "Restore all" it comes up with the question "are you sure?" (or something similar to that) and then I click Yes, but it just doesn`t do anything. I clicked th
  9. Hi everybody, Im new to the forums with a problem. I have Malwarebytes anti-malware installed but when i click right above to close the program it closes. And it doesnt minimize to tray ( right under at the arrow programs ). Can u help me with this? Greetness J.
  10. Hello, I'm new to using Malwarebytes, and I have a problem running it. I've followed other posts like doing the command prompt trick like "regsvr32 mbamext.dll" and it said "DIVIDE OVERFLOW". It didn't work. I've installed SUPERAntiSpyware and fixed 42 threats, still didn't work. I did the .bat trick "MBAM Fix.bat" but that didn't work. I've uninstalled multiple times and reinstalled but it did not work. I also renamed "mbam.exe" to "explorer.exe" but no luck. I am not affected by the Antivirus 2009 infection but I just can't seem to get Malwarebytes to run. I have plenty of space by the way,
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.