Jump to content

Search the Community

Showing results for tags 'premium'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 34 results

  1. Hello, I woke up my desktop this morning and saw malwarebytes app eating 13 gigs from my 16 gigs of RAM. Web protection was turned off. Reboot didn't helped to turn it on again. I did clean re-install and now it seems to work fine ... I'm very experienced with my OS and hardware and there is nothing wrong with it. I don't use any antiviruses etc. instead of Defender and Malwarebytes. So nothing was blocking it etc. Also I checked all the processes before I restarted PC and there was nothing strange running on. Please patch it - this problem occurs since months for different Malwarebytes Users.
  2. I noticed my performance chugging and saw that MBAMService.exe started overusing my resources. It happens whenever I start up now. Then when I tried to go to My Account, I get a popup saying "Unable to contact license server. Check your network settings or contact your system administrator for help." Windows Defender is disabled. I've ran FRST and MB-Check attached the results file. mb-check-results.zip
  3. I'm trying to upgrade to Premium, but it tells me that Paypal is not eligible, even though I have it in Google Play. So I tried adding Paypal but there it tells me that I already have an account. What's the deal?
  4. I just reset my PC to it's defaults today after having lots of problems with Windows 10. As I was reinstalling all of my programs, I got to malwarebytes and when I installed it, it said that I had a trial. I purchased a Malwarebytes 3 Premium Key back in October and now It's gone. How can I get it back? Thanks -Sam
  5. I am checking out the pricing for Malwarebytes, and I see Malwarebytes Premium--"For Home" or "For Teams". Is the only difference between these 2 the priority support? Is that worth the $4 extra per device per year (with 10 devices)? Other than the fact that you can't buy more than 10 at once with "For Home"? Thanks in advance for any clarification.
  6. I'll try to keep this to the point as there is a lot to tell you, let me preface that I have read many forum posts about this issue and the solutions that worked for them did not work for me. And I have done this with a second account between 2 other pc's and have exactly the same problem ___________________________________________________________________________________________________ I migrated my licence from 1 installation to another on a different machine, I logged into my mbam site account and deactivated the seat that was used before activating my licence on the new installation, it worked fine, except... when my pc starts up all protection modes show as ON for about 20 seconds or so then web protection and ransomware protection show OFF going to protection options and switching them on, leaves them in starting position (which many people face) ___________________________________________________________________________________________________ Here's what I have done: as suggested in the forums, i did the following: - enable 'delay RTP when MB starts' (15sec) - both restart services & reboot that did nothing - changed the mbam shortcut advanced setting 'start as administrator' to enabled - changed the service property 'log on as:' implicitly to the administrator account with password entered - restarted services & reboot - once rebooted closed mbam app, right-clicked on app and selected start as administrator now Malware protection is off as well as the other two leaving only Exploit protection on now - so before i reinstall, I thought I'd ask here first ___________________________________________________________________________________________________ I have compiled the mbam log as described in the forums and attached it here along with screenshots of what i see on startup and ~20seconds after. if anybody is able to assist me i would be tremendously grateful to you thank you for your time and patience i know this was wordy mb-check-results.zip
  7. I have Malwarebytes premium running on my PC, its version 3.0.5 Any time I try to run a scan it cancels out after a few seconds. I've tried exporting the scan, deleting the reports, restarting the program, restarting the computer and that doesnt fix it. I have tried to uninstall and reinstall the program, but my downloads folder freezes whenever i try to run the installation program I've attached my most recent scan *edit - i put the actual text in now I am not tech savy so please let me know if you need other information. Thanks for looking! malwarescan.txt
  8. Hi everyone! This is only my second post ever on this forum, and I am not very experienced when it comes to antiviruses and antimalware. My question is, is Malwarebytes Free (for me, it is version 3.3.1) good enough to protect my computer on its own? Should I upgrade to premium or download another antivirus?
  9. No new downloads but Mindspark returns after every scan ( 40 - 650 in 24 hours!). Webroot, windows defender and Malwarebytes Premium all installed and appear to be working. No matter what is found and quarantined the PC still crawls, freezes and hangs. I am at my wit's end. Ran every scan including ADWcleaner (every day for 3 days) and Mindspark is still always returning. Please tell me if you can see anything in the attached files. I have no idea what more I can do as the end user. I also have no idea where or how Mindspark got in the first time but it absolutely is not leaving and it is the only suspect I could see. Addition.txt FRST.txt Scan Log 10 20 17.txt scan log 10 21 17.txt
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.