Jump to content

Search the Community

Showing results for tags 'mbam elam.sys'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. Hi all, would seriously appreciate some help with this! Recently after rebooting my pc, it says that my pc/device needs to be repaired because a critical system driver is missing or contains errors. \windows.old\WINDOWS/system32\DRIVERS\MbamElam.sys I have tried disabling the Elam thing from startup (f8), it gets on windows, but mbam can't start the service, trying it manually from services.msc says (from memory) error 507, something about being unable to validate it. Avast free's UI also doesn't load, but apparently the shields are on. Win Def is on, I remember putting periodic scanning scanning on but not the AV. What could be the problem? When I load windows, it gives me an option for either win 10 or win 10 pro, "pro" is the old version, the one that can't boot, never noticed this before, I can get to login with win 10 normal but haven't tried logging in, idk of this is relevant. I also looked in the driver folder and MbamElam.sys is there, why isn't it starting up? Disabling Elam from startup probably has something to do with the AV/mbam being disabled, but it's the only way I can access win 10 pro. I can get into bootmode. Recently I have installed a win areo application, a new screensaver, and some skins for classic start menu, as well as a new update. Restore might work here, although even though system protection is on I can't find a backup, although I think there was a one from the 18th with startup repair... Any help?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.