Jump to content

Search the Community

Showing results for tags 'mbae64.dll'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. I keep encountering a crash when I click on google search results in IE 11 on windows 10 14393 and 15063. When I go to click a search result, IE brings up a message saying IE has crashed and is restarting. but a new tab opens but instead of going to the address I clicked the link to, it opens as an internal address about:blank. It does this on most search results, but not all of them. I posted the error events from the event log below. MBAE64.dll is the culprit. I don't know why only google search results seem to be affected. other browsing actions complete successfully. Faulting application name: iexplore.exe, version: 11.0.15063.0, time stamp: 0x7e29c811 Faulting module name: mbae64.dll, version: 1.9.2.211, time stamp: 0x58d2a5ae Exception code: 0xc0000409 Fault offset: 0x000000000003501b Faulting process id: 0x4d4c Faulting application start time: 0x01d2c061c30429c1 Faulting application path: C:\Program Files\Internet Explorer\iexplore.exe Faulting module path: C:\Program Files\Malwarebytes\Anti-Malware\mbae64.dll Report Id: 13b0806b-7a34-43b4-ae25-a4bbd277597c Faulting package full name: Faulting package-relative application ID: - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2017-04-28T20:56:30.159783400Z" /> <EventRecordID>3327</EventRecordID> <Channel>Application</Channel> <Computer>ChrisSolomon-PC</Computer> <Security /> </System> - <EventData> <Data>iexplore.exe</Data> <Data>11.0.15063.0</Data> <Data>7e29c811</Data> <Data>mbae64.dll</Data> <Data>1.9.2.211</Data> <Data>58d2a5ae</Data> <Data>c0000409</Data> <Data>000000000003501b</Data> <Data>4d4c</Data> <Data>01d2c061c30429c1</Data> <Data>C:\Program Files\Internet Explorer\iexplore.exe</Data> <Data>C:\Program Files\Malwarebytes\Anti-Malware\mbae64.dll</Data> <Data>13b0806b-7a34-43b4-ae25-a4bbd277597c</Data> <Data /> <Data /> </EventData> </Event> logs.zip Addition.txt FRST.txt MB-CheckResult.txt
  2. Hi Guys, I have an issue with the Exploit Protection function. I was recently advised to install malware protection. I decided I'd first test a few free services and decide on the best one. I installed Malwarebytes, and shortly after uninstalled to try Microsoft's malware protection service. I had difficultly with the uninstall in that I was unable to remove the mbae64.dll file ("access denied"). I used the Malwarebytes Anti-Malware Complete Removal Tool to remove the file, success! I was able to delete the file and folder. I later decided I'd prefer to use Malwarebytes 3.0.6., after the reinstall, I've noticed that the Exploit Protection service is off. When I attempt to start the service manually, it goes from "Starting" back to off. Any advice please? My system is: Windows 10 Version 1607 (Build 14393.693). In conjunction with Malwarebytes 3.0.6.1469, I am also using AVG AntiVirus Free Edition, vers. 16.141.7998; and SmadAV 2017, vers. 11.2. Cheers!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.