Jump to content

Search the Community

Showing results for tags 'internet'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. March 24, 2016 Running Microsoft Windows 7 Home Premium SP1 x64 with Malwarebytes 2.2.0.1024 Premium, Avast 11.1.2253 Free and Mozilla Firefox 45.0.1 installed. This setup runs without problems. Now update Malwarebytes is 2.2.1.1043 is offered. After installing Update 2.2.1.1043 there is no Internet connection anymore although Windows signals that an Internet connection is established. No URL can be reached by Firefox. However, miniapplications like newsfeed are updated as usual. If Malwarebytes 2.2.1.1043 is removed, registration and system state are reset and Malwar
  2. I bought Malwarebytes Anti-Malware Premium and it worked for only two months. After that all I get is an Internet connection error whenever I go to reactivate it. My Internet is working fine and I made sure my antivirus wasn't blocking it. Help? P.S. I don't know if this will help but here is a list of what my PC has on it: Kaspersky Total Security 8gb of RAM AMD A6-5400k Rosewell 450w PSU (I know that type isn't trusted, but it was in my budget) WD Blue 1tb HDD MSI A68HM-E33 Bridged connection between my Ethernet and Wi-Fi so that my network was a lot
  3. Hi and thanks for your help. I have a problem when I turn on Malwarebytes, my internet connection doesn't work at all. I tried to turn off any other software like windows defender or any other programs, but I figure out that when I change my wired connection to non-wired connection (MSI GE60 laptop) I had internet connection. I could deactivate the on-line protection of Malware bytes, but I'm trying to find the problem. Thanks to all and sorry for my English.
  4. I'm having a similar problem to this user, https://forums.malwarebytes.org/topic/180684-no-internet-connection-after-update-to-malwarebytes-2211043/ although i don't have any miniapplications to check their connectivity. So what happened: after the latest mbam update (which appeared to carry as usual) I have lost any Internet connectivity. Now on windows control panel's "Network and sharing center" I see <<The dependency service or group failed to start>> . I'm still connected to the router's network though . Unfortunately, I have no useful system restore poin
  5. Hello, I have a problem connection to internet after running Adwcleaner and YAC i usually run after them malwarebytes but i lost connection after running adwcleaner, after that i cant even start malwarebytes i even tryed running "Chameleon". The only programs that i have internet connection is "Nighty Browser" and "Teamspeak 3 Client" i tryed lot of cmd commands like "netsh winsock reset", "netsh interface ipv4 reset","netsh interface ipv6 reset","ipconfig /flushdns" and many other commands inside cmd, nothing worked. I ask if anyone here can help me solve my problem. I would be really g
  6. Ok, I think it have been 4 days since my computer is like that. I was acessing the internet using google chrome like normal, when i opened gmail is where things started to get strange, gmail wouldn't load so I restarted my pc, when i restarted it, i couldnt access the internet. When trying to enter a page it gave me errors from SSL error, probe errors, nxdomain errors (mostly the ssl error), I couldn't open my router page normally, to open it i had to keep refreshing it sometimes it loaded a part of it, sometime it didn't load at all,and when i tried to disable the connection in the network ad
  7. Hey there, I just ran a Malwarebytes scan to remove malware that i received yesterday night downloading something. i think i have completely removed the malware or whatever it was but now I am having trouble connecting to the internet. I can see that i am connected to my network, but cannot get online. I downloaded and ran Farbar Service Scanner, ran a scan, and got this: --------------------------------------------------------------------------------------------------- Farbar Service Scanner Version: 27-01-2016 Ran by Edon-PC (administrator) on 31-01-2016 at 17:20:34 Running from "D:\User
  8. Hello, I recently ran a Malwarebytes scan to rid my computer of some nasty trojans. Now I am having trouble connecting to the internet. I appear to be able to connect to a network, but cannot get online. I downloaded and ran Farbar Service Scanner, ran a scan, and got this: Farbar Service Scanner Version: 03-01-2016 Ran by S J Antoinetti (administrator) on 12-01-2016 at 14:59:37 Running from "C:\Users\S J Antoinetti\Desktop" Microsoft Windows 7 Home Premium Service Pack 1 (X64) Boot Mode: Normal **************************************************************** Internet Services: ===========
  9. Hi there! I don't seem to be able to activate my installation despite my internet working and being able to activate my anti-exploit installation. Attached are the log files. -Tom Addition.txt CheckResults.txt FRST.txt
  10. I switched from At&t to comcast. Real time protection worked fine when I was using At&t, but now that I have comcast whenever I turn on real-time protection web pages slow to a crawl and sometimes don't load at all. As soon as I turn off RTP everything goes back to normal. So this is obviously a problem with malwarebytes and not on my side.
  11. Hi, I just used antimalware, rebooted and now i can't use chrome, even if I can actually see i'm connected pinging my modem. There's something locking out all the connections to sites such as Google or Yahoo. Can you please help me restore my connection?
  12. Hi, can someone please help?! I used malwarebytes and deleted some threats out of my laptop and now I can not use the internet with mozilla or google chrome... there are also some other programs that are having trouble connecting... I can use ​the microsoft edge though I am freaking out because I use this lap top for work and can't get things done without it ​ thanks, nele
  13. Sometime last week, I made a horrible mistake of downloading something unsafe. Malwarebytes managed to get all of the threats off, but I no longer had internet connection, Like many others who have experienced this problem. I ran adwcleaner, Hitman Pro, and the like. No Advail. Sometime this week, I'll try to show the Logs if I can from the programs. Can someone willing to help assist? Thanks much.
  14. My computer is screwed up. Some malware on it is refusing me to connect to the Internet and has killed my Malwarebytes anti-malware program, yet everything else works for now. Help?
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.