Jump to content

Search the Community

Showing results for tags 'high'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 13 results

  1. Hello, I'm on Windows 10 with Norton Security Suite and MalwareBytes 3.3.1. Windows Task Manager shows MalwareBytes consuming anywhere fromb-check-results.zipm 16 to 25% of the CPU. It has been doing this for hours. I attached the results from MbCheck which was run a few hours ago. Can you help?
  2. Hello everyone. First Post here for me. Not going to hound or whine for a fix, just looking for a way to deal with this drag on my PC's performance issue. So some details that others might provide are missing here. I've read a lot of posts on this issue, and it seems to be at least a year since a MB Representative said on this Forum that a fix was "in the works". Obviously MB is not interested in fixing this issue or they CAN'T fix it. Either way, if I can't find a workaround to at least deal with it, it will be time for me to find another scanner. I used to leave my PC turned on 24/7 &a
  3. Hello Malwarebytes Forums, I am not sure if this issue has already been reported or known about, but I would like to report an issue regarding the high CPU usage and memory the process MBAMService.exe uses in the premium version of Malwarebytes 3.0. The issue is, everytime you use your web browser, whether it's the web browser loading web pages for example, MBAMService.exe would just hog the CPU usage until the the web browser is complete loading the web page you wanted. This is possibly due to the Web Protection feature in the Malwarebytes 3.0 program, maybe? Anyways, this kind of C
  4. I don't know if it is normal or not but I guess it is not. My Malwarebytes is Premium. The Malwarebytes of my desktop only consumes total of 70MB and I got this amount of usage on my laptop.
  5. Hi forum! Recently I've noticed huge performance drop on my pc while running games, fps drop below 60 to even 15fps and stay there. GPU usage goes up to 97-99% on idle few minutes after startup and temp around 65-70. I need help identifying the root of high GPU usage. My PC is: i5 4690k GTX 980Ti
  6. MBARW 0.9.15.416 showed high CPU, around 24% - one whole core, in essence. Specifically, the MB3Service did. Stopping and then starting protection resolved this. However, checking on it a few hours later, I see "Your system is fully protected" and "Anti-Ransomware Protection is disabled", with the "Start Protection" link not having any effect. Acronis is currently running its daily backup. Do I expect MBARW to disable its own protection while a backup is running?
  7. So I am running 0.9.15.416 It has been running smoothly without error since install. However this AM it popped up and PC slowed to crawl. Checked task manager, had taken up 4400MB of ram, basically everything left after my other running processes. (just under half of my 8GB) I clicked Stop Protection and it immediately started shrinking and has retreated to 33.9MB I just clicked Start Protection and it now says Your system is fully protected but then it still says AntiRansomware Protection is disabled and the Start Protection button has not
  8. Just out of curiosity,.. what would -roughly- be the 'normal' amount of memory that MBAM would be using? Would some 200MB be normal? Thanks. =
  9. The MBAMService.exe service is taking up 3 GB of my memory and completely slows down my PC. I am running a Windows 7 64 bit OS with McAfee AV and HIPS. Only until I kill the service, can I work on my computer.
  10. Today, I've noticed that mbamservice.exe uses a lot of CPU. I've searched for a solution and all I've seen is that Malicious Website Blocking is the cause. Here is the CPU usage comparison when enabled and when disabled: WHEN ENABLED: WHEN DISABLED: How can I fix this?
  11. Hello, I am not sure if this is a sign of infection or if this is because of something else. The computer that this is happening to only has 2 GB of RAM total, so when svchost.exe RAM usage goes up to 1 GB, it really slows down the entire computer. The hard disk is used after the RAM fills up, which then causes a major slowdown. The owner of the computer has told me that he saw some infections on malwarebytes and he removed them, however after looking at the history in malwarebytes, it turns out that all which was detected were a few PUPs. I ran a HIJackThis and here are the results:
  12. Hello, I have had high spikes with mbamservice.exe recently and I have been looking around for a few days. In task manager and other similar programs it shows my CPU% used jumping from 2% to 30% every few seconds with no actions by me. (mbamservice.exe is causing the spikes). I've done a full, quick, and flash scan over the past few days and 0 items have been detected. Any help is appreciated! I have seen these asked for on other posts so here are the dds results + specs. dds.txt attach.txt
  13. Hey there, I recently noticed my ping times to local devices such as my router are above 1ms which is obviously not normal. I've finally narrowed it down to the Malicious Website Blocking module on MBAM. Here are my ping times with the module enabled: Reply from 192.168.1.1: bytes=32 time=3ms TTL=64 Reply from 192.168.1.1: bytes=32 time=4ms TTL=64 Reply from 192.168.1.1: bytes=32 time=4ms TTL=64 Reply from 192.168.1.1: bytes=32 time=3ms TTL=64Here are my ping times with the website blocking module disabled and just the file system protection enabled: Reply from 192.168.1.1: bytes=32 time<
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.