Jump to content

Search the Community

Showing results for tags 'high cpu usage'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 9 results

  1. Hi. I've been noticing high CPU temperatures and fan speeds on my laptop (which I recently cleaned and reapplied thermal paste to). Every time I open the Task Manager, the CPU usage is on 50 - 90% for a moment but immediately drops down to 5 - 10%. I'm suspecting this is a bitcoin miner virus, mainly because the symptoms are identical to what was described in this thread. Should I follow the same steps given to the person in that post? Thanks in advance for any replies. (My system is an XPS 15 9560, Intel i7 7700HQ, Nvidia GTX 1050, 8Gb RAM, Windows 10 Version 2004)
  2. Hi, recently i noticed that my cpu usage went up to 90% above, but everytime i run the task manager, the CPU usage automatically go down to 30-40%+. But if i close the task manager, the whole pc is starting to experience lag. I tried using the malwarebytes to scan. But i still experiencing this issue. malware.txt adw.txt
  3. Hello, Recently my PC started acting weird and I was wondering what's the problem. I found out that when I turn on Task Manager processor usage drops instantly from 100% to normal rate. I had this problem many years ago on a different PC (it turned out to be a bitcoin miner) and Malwarebytes scan worked like a charm, but now it doesn't help. What should I do to make my PC working like it should? Sorry for my poor English, i'm not native. :) Thanks for any help, I appreciate it. :)
  4. Hello. Please help. my friend bought this PC. I found the presence of a probably Trojan horse. The processor is overheating. It keeps going 100 percent even when no program is on. Temperatures reach 80 degrees without load. when I turn on a game, the temperature jumps to 100 degrees. Sending attachment. Thanks for your time and for your answers. FRST.txt Addition.txt
  5. Hi, so just a few days ago i accidentally ran some weird softwares and I experienced weird behaviours so now I am trying to remove the virus. I suspected rootkit after reading many websites and followed the instructions from here: but I experience weird things where malwarebytes unable to connect to service after a restart, so i tried to uninstall malwarebyte but failed as the progress bar gets stuck (same thing as in safe mode). So i restarted and reinstalled malwarebyte and for now its working but I saw some things not being able to be removed. The problem with high cpu usage persists. Please help..... T.T malwarebytes.txt AdwCleaner[S01].txt AdwCleaner_Debug.log AdwCleaner[C00].txt AdwCleaner[C01].txt AdwCleaner[S00].txt
  6. Hello, I recently noticed that when I am running my PC and open task manager I see the CPU usable at 70-100% for a moment before it drops to about 10%. I've followed the advice on https://forums.malwarebytes.com/topic/241749-cpu-usage-high-until-i-open-task-manager/ (as best as I can) which hasn't been able to fix it. I've ran multiple scans of Malwarebytes and while its detected 1 or 2 things it hasn't made a difference. Thanks, Hawk Malwarebytesfile.txt
  7. Hello, I built a new pc a month ago and it's been doing great until a few days ago that I noticed my cpu at 50% plus when idle/browsing with no heavy programs running. Everytime I run the task manager or similar programs I downloaded online, the CPU usage will always go down to around 1-5%. I ran a total scan using avast and I dont see any malicious file. I can't see what process/program is the culprit because everytime I check it on the task manager, the usage will suddenly drop and I can no longer see which one is using all the cpu. I've seen similar posts online and here, and tried to resolve it but I dont see any suspicious file and I really don't know which process is the malware. My Setup is: i7 8700k Processor, GTX 1060 6gb, 8GB Ram, Windows 10. I hope you can help me find some solution or better yet pinpoint the cause. Forgive my english. Thanks a lot=)
  8. Well, after installing the latest component package version 1.0.508, i noticed that for some unexpected reason the cpu usage went up to 75%. Looking at the taskmanger i found the Avira WebGuard Service causing this high cpu usage. Somehow it went away, and came back again and again (the highest cpu usage was 75%, sometimes is 50% and 25% ) I am using Avira Antivirus Pro, but because the problem occourred since the latest malwarebytes update, - switching off web protection immediately solves the problem. I allready uninstalled malwarebytes, but the issue came back again. I can not reproduce the problem, it just happens sometimes. here is the log: mbst-grab-results.zip for now, i just try the repair button in the malwarbytes support tool...
  9. I found this thread here, with another customer having a similar problem. Only our with my PC's, the SCCOM.exe is using 50% instead of 100%. It's still enough though that the users are complaining about the the computers running slow. We don't use McAfee, so the suggestion didn't help. I did run the FRST utility. The two text files don't really tell me anything, but I am uploading them, just in case someone else might see something. Any help hew would be appreciated, as more and more of our computers are having this issue. Addition.txt FRST.txt
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.