Jump to content

Search the Community

Showing results for tags 'format'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 12 results

  1. Greetings, Please read and understand as to why I cannot follow FAQs. I am going to need a format first. Windows are inaccessible from system drive. My former employer send me an mail containing .htm archives which were in bytes. Curiosity and Trust towards that person got the best of me and opened one of them in my browser. Things appeared in Russian. Malware bytes warned me of the instance then tried to fix it according to instructions. Then things were occurring such as FTP and Telnet being open in my network connection. Tried to fix it with Avast numerous times as Malware bytes was not reporting such a problem. When the attack was prompted it changed my system files to unusual settings reported by Avast,probably switching on Remote Desktop Connections and reconfiguring files in such a manner as to extract data. I am aware of that as C:// starting shrinking more than 20GB the third time I had rebooted the system. I am also sure that it expanded to my other HDD. Data/Documents containing my personal information (CV) were not extracted but I noticed files missing because they were being deleted and were inaccessible from my end. Also I was not and still not able to Update Windows, use Settings and Control Panel. When windows open,memory was is not functioning properly and will only work when reconnecting the Ethernet cable which then makes things worse. Can only see mouse cursor over a black screen. Windows Host System wouldn't work without internet connection and was creating Virtual Ethernet Connections in my system. Each time I disabled them and restarted the system after malware bytes was downloaded and finishing its disinfection I rebooted the system only to find out that there were more created. Moreover settings were not saved. This moment only C:// is connected to the computer. The system is powered off. I am certain it is infected as files were first start missing from there. I am also aware of the fact that if I try and connect my other hard drive it could be infected as well. Cannot save windows settings and behavior looks like a Deep Freeze is installed on my system. Require Assistance for: 1. Secure Format via USB (it is secure) and possible disinfection of UEFI BIOS( I am not sure/know if it is or it can be infected). After I disconnected the HDD,my SSD and another drive were appearing in boot order settings. The other being on first boot priority, with no ability to run SSD:XXXXXXXXX. I only had SSD:xxxxxxxxx and Apple HDD: xxxxxxxxxxx, then I noticed a P3: XXXXXXXXX (which was not in my official system configuration.), When I run P3 it prompts me to windows recovery system. Tried to sfc /scannow . (Operation could not be completed at 100% check). Also not sure if that P3 is my windows recovery system. Can not see its size. QUESTION 1: Could it be that I can remove it via UEFI settings? 2. Remote assistance for the disinfection of my HDD (as of now it is disconnected but there is a high possibility being infected) as the browser was installed there. I will post logs according to forum FAQs after I format my system and be guided on safe way to reconnect my HDD to PC. 3. Resolve any future related problems regarding FTP and TELNET settings. Thank you in Advance.
  2. Hello, I used the Puran File Recovery utility and extracted found files into a temporary folder. Most of the file types were listed as .cdef, something I can't find any information on. Is this just "garbled" information not uncommon to file recovery programs I've read about? Thank you in advance.
  3. Hi, I just had to format my PC and completely forgot about deactivating the license first, now I can't activate it after formatting. What can I do? I see there is a Support page but there's no Sign Up option anywhere and the error mentions "Contact support" so I'm kinda lost. Thanks.
  4. I'd like to request that the date/time format reflect the system settings instead of the format shown in the attached image. Thanks!
  5. My apologies if this is already known; I glanced down the topic list before posting. In the Reports screen (and possibly elsewhere), the dates are in American format. They should of course be in the system date format; in my case, currently European, although I am thinking of switching it to International. (edit) Oops, forgot to state: this is the current version of Malwarebytes (downloaded this week), running on Windows 10 Personal (I think 64-bit, though am not sure).
  6. Currently, dates displayed in Malwarebytes 3.0x are locked into displaying in US format and, as you know this, is MM/DD/YYYY. This means that 7/8/2017 would be interpreted as 8 July 2017. In Australia this actually reads as 7th August 2017. Can you change the dates as displayed in Malwarebytes 3.0x to follow the system locale formatting. Another option is to display the month using words instead of numerically.
  7. Hi there, my first time posting on your forums here, but I've been a fan of Malwarebytes for as long as I can remember. Great tool, it's helped me so much over the years. (and so far I really like what I see in regards to the Premium, I will most likely purchase it, especially now with this problem...) So here it is. On my previous windows installation (Windows 7) I got some really nasty malware that was loading ads from a bunch of different places, but most notably "adnetworkperformance.com". I downloaded Malwarebytes Premium, to see if it could fix the problem, but no dice. I tried running Malwarebytes Anti-rootkit and junkware tools, as well as Nod32, Spybot, Hitman Pro, and clean installing my browser. (I use Firefox and Chrome both, and both are affected by this malware) So I decided to finally upgrade (a fresh install, I did not actually click "upgrade") to Windows 10... as I was at my wits end and nothing worked. So here I am, a formatted hard drive - I install Malwarebytes Anti-Malware Premium, and shortly after installing Java (from Java.com / Oracle). Same with adobe flash player. There is zero chance that I clicked a fake on either of these, yet somehow one of the first things Malwarebytes starts blocking is adnetworkperformance.com! Maybe I'm mistaken, but this shouldn't be possible... this was not an upgrade, the hard drive was completely wiped... so my question - Would Malwarebytes be blocking adnetworkperformance.com on multiple websites if it my hard drive WAS NOT infected by malware? I'm not visiting fishy websites - the fishiest ones by far are facebook and cnet, which I've used for as long as the internet was a thing for me. It's fairly frequent when visiting a webpage that adnetworkperformance is blocked, and it depends on the web page... I never see the ads, at least not yet, because they're being blocked by malwarebytes / my browser, but infections from things like this tend to get worse. I'm at my wits end... can anyone possibly clarify whether or not there's a chance that I'm actually not infected by malware on a clean install? Where can I even start with a problem like this? I've searched google and tried every single solution I found except for manually modifying my registry. I considered myself to be pretty adept at using computers, until now... I have never had a virus / malware like this - how can it still be affecting me after a format? Any suggestions would be immensely valuable to me...
  8. Hi, Further to my pos, attached are the scan results for the Farbar tool. I had to run it on the USB drive (as the HD is not useable) Obviously as the D drive is missing, its not showing in the addition.txt file as a drive. thx Addition.txt FRST.txt
  9. Stupid question, but I want to make sure I do this right. I have a Windows Vista computer and I would like to know what format my 32GB USB flash drive needs to be so I can copy some files onto it (Which I hope is the same as backing up). I tried searching on Google but all I could find was how to install WIndows from a flash drive onto a computer... Thank you.
  10. I recently received a laptop from a friend who needed some viruses removed, I don't remember all the exact viruses, Moneypak/FBI and rouge Security Software were two major problems that I immediately discovered. After getting a go ahead from said friend I proceeded to do a reformat however I did not use the recovery partition or use any recovery disks. Toshiba Satellite Win 7 Hom Pre 64 bit I reformatted the laptop's C: drive with a (bloatware / shovelware free) .iso copy of Win 7 Hom Pre 64 bit. I installed AVG 2013 and Malwarebytes then ran the scans, with nothing of immediate concern. Then proceeded to update the Win 7, MSERT popped up (and keeps popping up) with a Trojan:DOS/Alureon.K Partially removed scan result. I've since learned that Alureon.K infects the Master Boot Record and/or the other Boot Record. I have four partitions on this hard drive the only one that's labeled is (C:). Two are Primary Partitions but one partition has 0 MB cap / 0 MB free / one partition has 8.95 GB cap / 8.95 GB free. The last partition is a recovery partition 1.46 GB cap / 1.46 GB free. I don't know if Alureon.K would be hiding in one of those other partitions. I've also ran TDSSKiller with and without Loaded Modules, with Loaded Modules I got no problem, without Loaded Modules I got Physical drive: \Device\Hardisk0\DR0 and took no action (skipped). I used my 4 GB USB Flash Drive to run the TDSSK, I did not put it on the desktop however.
  11. I have a DELL INSPIRON running on Windows 7. My problem is this. Lately (meaning the last 7 days) my computer started running slow on internet and offline. After i got rid most of my files (copied them to an external drive) and did a full system scan with NORTON, still is slow. NORTON found 4 viruses (2 heuristics, 1 simple and a yontoo) and succesfully removed them. Is there something else I can do before having to do a FORMAT?
  12. Hardware: HP Pavilion dv5 Toshiba 500 GB External Drive Software: Windows 7 Home Premium OS Microsoft Security Essentials Malwarebytes Antimalware Pro I’ll try to make this as short as possible. About 3 weeks ago I had to reformat my computer because of a virus. Was running Symantec Endpoint Protection along with MSE (know not to do that now of course) and Spybot Search and Destroy. Symantec picked up the adware virus, but it wasn’t until trying Malwarebytes free (after scanning with Microsoft Malicious Software Removal Tool, Microsoft Security Scanner, and Trend Micro House Call) that I found out I had 7 trojan proxies along with the adware. I clicked delete to delete them all, was then sent to start up repair, and after backing up data I reformatted the hard drive. Did the various updates for MSE, MB (now Pro), and Windows after reinstallation, and everything seemed to run ok. MB did pick up two Trojan.Zbot viruses (currently in quarantine). Within that time I put the files from my external drive back onto the computer (scanned them with both AV and nothing came up). After about a week or so though, the computer started running much slower, and MSE kept turning off (did that a lot before when I had the viruses). Ran scans with both MB and MSE but nothing was picked up. Sometimes it works fine after a while of being on, but even as I typed this my power settings were changed from HP recommended to high performance without me doing so, and I had to type this in Microsoft Word because Internet Explorer 9 couldn’t recover the forums page. I update MSE and MB daily. I also followed the steps for compatibility issues with MSE and MB. So is there an answer as to why my computer is running slow and glitchy? I hope it’s not another virus. Thanks in advance for the feedback.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.