Jump to content

Search the Community

Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 18 results

  1. Hello, I have got an issue with an infection. I have run Malwarebytes multiple times, every time it prompts me to restart to finish the quarantining process, but every time I click on "restart", my computer freezes, forcing me to force shutdown [see attachment]. I am running Windows 10. This is my first time posting on the forum, so I do not know what other information you will need, but if you need anything else, please let me know. Thank you very much! freeze (1).mp4
  2. Hi I've used Malwarebytes for years now with AVG and Avast without problem. But I've just got a new system and wanted a new antivirus with a better interface. So I picked Kaspersky 2020 and it's great. Far less spam messages than other free version antivirus programs. But Kaspersky isn't great at picking up Malware so I wanted to install Malwarebytes again. Sadly after three attempts and after two complete windows reinstalls it seems Malwarebytes is the culprit in my system failures. Every time I install Malwarebytes the start menu refuses to open, windows settings hangs and the search bar becomes unstable. I lose my Internet connection and get multiple other problems. This only happens after installing Malwarebytes. I've tried a system restore which fails and then I have to apply a complete backup image to get it working again. I was under the impression Malwarebytes would work along side Kaspersky. Is there a known issue in running these two together?
  3. I was working on my PC and suddenly I got the "Blue Screen of Death" on mwac.sys and I lost all my work for the last 2 hours! :( I am a Malwarebytes Premium user. After looking it up the file online, I saw that it is part of Malwarebytes I have Malwarebytes Premium Ver 4.0.4
  4. Installing Malwarebytes v4.0.4 generates and error during installation with the DDA driver. It suggests rootkit issue and recommends a reboot to complete installation. The computer will not boot without a restore. I believe Malwarebytes is incompatible with the Surface Pro X device and the Microsoft SQ1 processor. Can anyone confirm this?
  5. Little preface here, I am currently using Brave Browser, not Chrome - posting here since it also uses the Chrome extensions. I've had similar issues on Opera before but seemingly not on Firefox. I understand if you are going to say that unless i'm using Chrome or Firefox you can't guarantee anything, but I'd like to put this out there so that future performance can improve on alternative browsers like Brave, Vivaldi, Opera etc. Issue: Extreme slow loading of websites that haven't at least been cached/visited recently. For example, clicking the link to take me to the Browser Guard section of the Malwarebytes forums took 79 seconds to load. Ok, I was counting in my head, not with a timer but when the loading time is +1 minute, a couple seconds either side don't really matter. With the Browser Guard disabled all loads quickly. Occasionally Brave will inform me that Browser Guard has stopped working or ran into an issue, and I can opt to restart it. On fiber optic internet here and while not the fastest in the world, it does a reasonable job. Any other information I can provide that would help you identify issues?
  6. I had to go back to windows 10 version 1803 since almost 2 days or so (first time this is happened to me), install Malwarebytes version 4 beta , and when I want to exit out of MB it goes to crash ! so the whole software is crashed on the exit ! We’re sorry.but the Malwarebytes service stopped working. The program will now restart.
  7. This happened recently, my laptop did not experience any funny stuff going till now. I noticed whenever I go to settings, it crashes the app quickly. Then when I tried to open my Avast Anti-Virus, it quickly crashes upon being present. I tried every Anti-Virus, but everything just crashes. I thought this is a malware or spayware prob. I did my research and found out Malwarebytes can get rid of this, but when I installed Malwarebytes, after installation, I double click it then it loaded up, then unfortunately crashed like the others. I am in need of desperate help at the moment, been feeling stressed because I might need to format this Asus laptop of mine.
  8. "we're sorry, but the malwarebytes service stopped working" mbst-clean-results.txt mbst-grab-results.zip
  9. Hello,recently my Malwarebytes stopped working. I've used this for years with no problems.Below is the the error info I get when it crashes on start up Problem Event Name: APPCRASH Application Name: mbam.exe Application Version: 3.1.0.1583 Application Timestamp: 5b6e0dd0 Fault Module Name: Qt5Core.dll Fault Module Version: 5.11.1.0 Fault Module Timestamp: 5b61d1b9 Exception Code: c0000005 Exception Offset: 001b330b OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 1033 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
  10. Getting a prompt from Chrome to remove Malwarebytes. Chrome keeps shutting down and when I restart, I get this message: This application could prevent Chrome from working properly. Application Malwarebytes version 3.5.1.2522 Remove
  11. Hello! I have the following problem: I am using MBAM Premium 3.5.1, and when i open a Website in Google Chrome it freezes and Crashes within Minutes! If i disable MBAM, everything works fine, without troubles!! Sorry for my Bad English, but I hope everyone knows what I mean I already have Downloaded the MBAM Clean 3 Tool, and reinstalled MBAM 3.5.1 After re install the Problem is back again Best Regards Xenon
  12. Hi, I installed Malwarebytes few days ago to wipe out adware. This morning I started my PC and before the login screen all I got was a black screen and a blinking cursor. I tried everything but its unresponsive. I think it has happened because Malwarebyte accidentally deleted something important. Please tell me how to solve this problem. I've read countless threads but I'm not getting anything. Please help as soon as possible. And if its that process of loading log.txt and another txt file, please explain thoroughly. Help!
  13. Hello, I have been trying to resolve an issue I have been having with MalwareBytes for the last couple weeks now. Every time I run a scan it will go through the normal process until it starts trying to scan through the Program Data files, and then the service will stop working. I have tried reinstalling MBAM a few times with no luck. I was able to run ADWcleaner with no issues. I ran the scans I saw in previous forums and have attached them to the thread. Also include in the file is a screen shot of the error. Thank you for your help, Victor mb-check-results.zip
  14. So a week ago I used a torrent to download a game which lead to me getting a virus,miner and a Adware Adwcleaner got rid of it but It seemed as if I sti had something on my pc as Windows Defender was not working nor was I able to enter Avast or Malwarebytes so i decided to try out the Cameleon which Ive read so much about it helped me get rid of 150 problems and I was trilled to be free, sure enough after restarting my pc as the program tells you to after the scan is compleated I cannot enter my pc all I get is this blinking underline and nothing else comes up. Please help me I have no clue what to do running Malwarebytes compleatly killed anything that I can do with my PC i cannot enter safe mode nor anything else as soon as it starts this shows up. (I know the monitor is dirty but thats the least of my concerns rightnow)
  15. I keep my XP machine updated with the POS hack. So the problem I just started having with MB on my XP machine is the same problem anyone would have on an XP POS machine. Today, after updating with KB4056564-V2, KB4089453-V2, KB4095516, KB4095528, KB4103768, KB4101477, KB4130957, KB4131188 and KB4134651, MalwareBytes just crashed. UNinstalling with MB-clean and REinstalling various versions of MB did not work - all crashed. Any ideas? Thanks.
  16. When scanning the service is terminated randomly, it always occurs with less than 2 minutes. I use Peemium version 3.4.5, installed on a new installation of Windows Server 2008 SP2 on an IBM System X3200 Erro: We're sorry, but the Malwarebytes service stopped working. The program will now restart. Addition.txt FRST.txt mb-check-results.zip
  17. Hi, I believe I was recently infected by a virus of some sort. Since a few days ago, my laptop (Microsoft Surface Pro 4) has been playing up: 1. A lot of the time, it will be running on 80-100% CPU and the laptop will be extremely hot and the fan will be very loud. When I check to see what it is that's using up the CPU it is mostly 'svchost.exe' in a folder called SysWOW64. 2. The laptop has become very slow as well and it will take a long time to open folders, etc. 3. Sometimes the laptop will crash and a blue screen will appear saying 'CRITICAL_PROCESS_DIED' and it will restart 4. I have malwarebytes installed, and when I start up the computer a lot of the time a box will pop up in the bottom right corner saying that a website has been blocked even though I haven't even opened the internet yet. The domain is 'de-mi-nis-ner.info' which seems dodgy. Please help, I don't know what to do. I have scanned it many times with Windows defender and Malwarebytes and they have both said there are no viruses. Thanks in advance!
  18. On version 3.0.6.1469 - The Exploit Protection feature causes hangs and crashes of my Microsoft Office 2016 programs either when starting the program or randomly during usage. Once I turn protection off for these programs the crashing stops. I noticed that a related known issue is listed here toward the bottom of the page (Websense exploit). Is this the same known issue or something new? Thanks, Mike
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.