Jump to content

Search the Community

Showing results for tags 'corrupt'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 17 results

  1. Nothing like waiting to the last minute. I was able to download Windows 10. However, it reverted back to my Windows 7 and stated the Windows 10 install had a problem during the "migrate data" part of the process. I know enough about trying to fix computer issues, to make me dangerous. So, asking for help. When I googled the problem on https://www.thewindowsclub.com/safe_os-phase-during-migrate_data-operation it suggested using SFC. I did, and the results showed corrupt file(s), some that could not be fixed. I cannot attach the CBS file, and cannot get the computer to chan
  2. when i download something on google chrome my files always corrupt , please help . i have a new harddisk and it runs windows 10 . i havent change or download anything from my computer .
  3. We are running the latest version on MB Incident Response on about 1700 endpoints and I am having an issue with about 10% of them loosing communication. The Service is stopped and when I attempt to restart it I get Error 14001: The application has failed to start because its side-by-sideconfiguration is incorrect. As I have investigated, I have found that the config file is corrupt and therefore unable to communicate with the cloud server. I have tried running ConfigurationRecoveryTool.exe, with a reboot, and it seems to repair but still no communication with the server. So far the only th
  4. It all started when I wanted to do a custom scan and added scan for root kits on my Windows 7 hp laptop. After that I reset my computer to delete a few Trojans. When it turned back on, it said Windows 7 was not genuine, I lost internet connection (wireless and Ethernet), and the program doesn't open so I can't check if it accidentally deleted an important Windows file. It can still turn on but it notify me that I might be a victim of software counterfeit. What should I do and did I corrupt a file or did a virus do something?
  5. Hello malwarebytes community, I have been having problems installing most programs for a long time, but yesterday was when I finally decided to look into it, and I have found that the system folder "CONFIG.MSI" is corrupt and unreadable rendering programs unable to read/write necessary temporary files there in order to install the program properly, I have already tried deleting it via cmd. Tells me it's unreadable and corrupt, and this community has been very helpful to me in the past (thank you.) and I want to know if you can yet again help me fix it without risking to delete my files/damage
  6. Hello, For about the past 3 or 4 months I haven't been unable to download pretty much any file off of the internet. When I try to download a song off of the internet, the song will download very glitchy as if the song didn't fully download. Another example would be when I try to download a software update for my phone off of the internet it will just give me an error saying it was unable to download. I have downloaded a few anti-malware and anti-virus programs to see if I could find anything wrong, and whatever the scans found I removed from my computer. There were a few programs that kep
  7. Like many others, I'm having the corrupt dllhost.exe * 32 multiple processes issues causing slowdown and trying to connect to fff5ee.com and some other miscellaneous, malicious IP, on a computer I'm needing to fix for someone. Any help would be appreciated, or if it doesn't need to be a custom fix, pointing me to the right pre-existing thread would work too! It also begs the question, would simply replacing dllhost.exe with a fresh version fix it? I've already ran a full scan. As of last night, nothing erroneous turns up in the results.
  8. My computer was infected with something malicious last week . I cannot open any of my Microsoft Word files . This means I've potentially lost everything! Any help from anybody out there would be most welcome! Many thanks
  9. Hello, I've recently been having an issue with Malwarebytes recently (as in, just today). Malwarebytes' malicious website protection is repeatedly being disabled, and it becomes disabled again not too long after I re-enable it. I'm also getting a message that says that the Malwarebytes anti-malware database is missing or corrupt. I've been clicking yes and redownloading the database, which leads to MBAM scanning my computer, but no malware is being found. I don't know that to do. What do you recommend? On another note, as of 2.0, MBAM often gets stuck on singular files during scans for per
  10. Hey guys, I really need some help because I suspect that my laptop has been infected with Malware. My laptop is a Toshiba Satellite C855-S5356 and about a year months old. Windows 8.And it seems to me that ever since a few weeks ago, every single time I download something, say its 2GB (which normally take about 1 hour+ to download) it downloads in a few seconds and then when I open it, it says file corrupt or "windows smart screen has protected this PC" I have images below. I've been using my browser, Google Chrome for over a year now and this has never happened. This problem also happens w
  11. I'm infected with the Qone8 virus. This is some serious virus, never had anything like it... It seems to corrupt all antivirus downloads... Can you please help met get rid of this? Would really appreciate it!
  12. Hello everyone, I'm having stubborn corruption issues on my Windows 7 Ultimate 64bit. I have tried hard to solve this for almost 2 weeks now, without success..I'm a bit surprised/offended to find myself being forced to resort to specialized forums like this one to fix my problem because I usually always find a way of my own. But this time I will need you guys. My problem is very similar to zac1 on this thread, whom receive great help from Rkinner: Windows 7 will not update - Geeks to Go Forums I'm fairly good at digging into Windows OS so I'll be able to follow your instruction very easily, wi
  13. Hey guys, I really need some help because I suspect that my laptop has been infected with Malware. My laptop is a Toshiba Satellite C855-S5356 and about 5 to 7 months old. And it seems to me that ever since a few weeks ago, every single time I download something, say its 2GB (which normally take about 1 hour+ to download) it downloads in a few seconds and then when I open it, it says file corrupt or "windows smart screen has protected this PC" I have images below. I've been using my browser, Google Chrome for over a year now and this has never happened. I don't know how it started or when it s
  14. Hi, I can't install Malwarebytes Anti-Malware on a fresh install of Windows 7. When I install and then launch the program, I get a dialog that says, "The Malwarebytes Anti-Malware database is missing or corrupt. Would you like to download a new copy?" I do so and then get the same error. I click Yes again, then get an error that says, "Run-time error '400': Form already displayed; can't show modally" Which I assume is referring to the "Updating Malwarebytes Anti-Malware dialog which is already showing." Something has gone terribly wrong. I have tried a lot of the solutions on thi
  15. <p>Cannot run malwarebyes. Receiving a message that states link is corrupt, damage, and by an unknown publisher. Actually most all malware and utilities I have tried to load is rejected. Any ideas?
  16. I'm having an intermittent problem I cannot isolate. I don't remember making any changes or installing anything that would do this. The first symptom I noticed was that IE would have what looked like a video artifact where the address bar should be. The 'artifact' always appears in the same place on the IE window and is whatever window was underneath IE when opened. Once it happens, it's there even if the IE window is moved, minimized and restored, or resized. It will also be there in the same place if a new tab is opened from that one. See screen shot. IE will >sometimes< lock up.
  17. I downloaded Malwarebytes Free and, although it seemed to install properly, the update confirmation window said it successfully updated from version 000.000.00.0 to today's version (I'm making up the number of digits, but it was all zeroes) but after I clicked OK, I got the "database missing or corrupt" message and the invitation to download again, which I did. This resulted in the same scenario. I searched for others with this problem in the forum and followed the instructions I found - downloaded and ran mbam-clean, rebooted, re-downloaded mbam from Major Geeks (which, incidentally, is whe
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.