Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 33 results

  1. ----------------------------------------------------------------------------------- I found mcafee installation, install it and after installing malwarebytes starts working properly. Thanks guys. The guidance is dont rake in windows 10 services or u will end like me -------------------------------------------------------------------------- //solved// //if there is some mod, he can lock it// Hi, i installed malwarebytes. First 2 days it worked very well. Then i on the computer, want to do quick scan and it doesnt work. Malwarebytes starts scanning and after 3 seconds stopped. I check the log and there was "canceled" but why? i dont cancel it? So, i want to re-install it. I cant remove malwarebytes so i must use mbam-cleaner and after 3 tries i get of malwarebytes of computer. After few restarts i installed malwarebytes and guess? It doesnt work like last time. Scanning 3secs and then it stopped. I didnt solve it but now i need malwarebytes. Can this be caused by my "deleted antivirus?" I bought this computer as "builded" with windows and preinstalled software. I had mcaffe and i dont uninstall it, just disabled mcaffe services in windows and now i cant delete it. Can malwarebytes have issues with mcaffe and thats the point why malwarebytes doesnt work? I have another antivirus in my computer but when i "pause" it, malwarebytes dont works so ESET probably dont cause issues to malwarebytes. Log when i click scan: Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 11/2/17 Scan Time: 1:11 PM Log File: e9e72e68-bfc6-11e7-8236-00016cd685c9.json Administrator: Yes -Software Information- Version: 3.2.2.2029 Components Version: Update Package Version: License: Free -System Information- OS: Windows 10 (Build 16299.19) CPU: x64 File System: NTFS User: DESKTOP-3TIDI42\Mat\u00c3\u00ba\u00c5\u00a1 -Scan Summary- Scan Type: Threat Scan Result: Cancelled Objects Scanned: 0 (No malicious items detected) Threats Detected: 0 (No malicious items detected) Threats Quarantined: 0 (No malicious items detected) Time Elapsed: 0 min, 1 sec -Scan Options- Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Disabled Heuristics: Enabled PUP: Detect PUM: Detect -Scan Details- Process: 0 (No malicious items detected) Module: 0 (No malicious items detected) Registry Key: 0 (No malicious items detected) Registry Value: 0 (No malicious items detected) Registry Data: 0 (No malicious items detected) Data Stream: 0 (No malicious items detected) Folder: 0 (No malicious items detected) File: 0 (No malicious items detected) Physical Sector: 0 (No malicious items detected) (end) Thanks for help.
  2. Twice in the last week Malwarebytes has uninstalled itself from both my work and personal laptops. Both are running Windows 10, one Enterprise, one Home Edition. I have had a premium license and for a few years, and have never experience an issue. Any clues? Thanks.
  3. I don't really know what's going on, but at rare occasions malwarebytes will lock files I frequency access. For example when I develop applications, and QA them by frequently writing to disk, or any IO activity really. Upon trying to delete the file, the computer will say that I don't have sufficient permissions (administrator account, which I already am using). I've also tried using Unlocker without any success. Today when I tried updating Dell Display Manager the installer had failed saying that the main executable (ddm.exe) was 'locked' and it couldn't proceed. I downloaded Process Explorer and used the Find Handle function and searched for the executable. It came up as used by MBAMService.exe, so I shut off Malwarebytes, and then the file just disappeared (the 'locked' exe file). I highly suspect this is caused by Malwarebytes, and would appricate if anyone could take a closer look, I cannot be the only affected user. Malwarebytes 3.2.2.2018 Windows 10 build 15063
  4. I installed Malwarebytes last month (trial version). But i uninstalled it last week. But somehow the icon still remains in the Notification Center. And i am getting this message (2nd Photo) if i try to click "Open Malwarebytes". What should i do?
  5. Hi, AntiMalware app never download the new signatures, keep all buttons disabled and never show the window "Loading signatures". The last signature is from Jun-10. Thanks!
  6. I decided to do a clean reinstall of Windows tonight and I am running into an issue. I have both Malwarebytes 3 and Malwarebytes anti-ransomware. When I installed both before, I was able to get them to run without issue. Now, I am getting an error "Unable to start - Unable to connect the Service". This error message happens for Malwarebytes anti-ransomware first, but then upon reboot, it effects Malwarebytes 3 and it won't launch, but Malwarebytes anti-ransomware works fine. Upon further inspection, the service in Services returns the following error when trying to manually start it "error 80040154: class not registered" Any ideas? I also submitted a ticket to malwarebytes support.
  7. If an older version of AdwCleaner has been run and not uninstalled then any file quarantined with version 7.0.0.0 do not show up in quarantine of any version. It does not matter if a scan or clean has been run with the older version. This behavior occurs with the 7.0.1.0 beta as well. Steps to reproduce: Run AdwCleaner version 6.020, accept the disclaimer and close it. This was the version I had on hand but I imagine it occurs with any version 6 build. Download a detected file for testing. I used TSG Sysinfo (safe file; false positive). Scan and clean using AdwCleaner version 7.0.0.0 or 7.0.1.0 beta. Open Quarantine Manager using any version of AdwCleaner and the file will not be present.
  8. Each time I attempt to scan since installing version 7 the program always crashes just before the scan finishes. It gives me the Windows "AdwCleaner has stopped working..." message every time. Could you please fix this. Or, alternately, not release an update until you have tested it to make certain it works? My OS is Windows 7 Home Premium, if this will help.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.