Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 9 results

  1. I just downloaded malwarebytes and when i was trying to install it i realized that the green bar got stuck and wouldnt continue the installation.
  2. Some weeks ago I realizad my Malwarebytes date is wrong. On "next scan" it says 01/01/21 and last scan says it was on 31/12/20. In the little icon at the top of the Mac screen says that scans are being done daily but when I check reports I can see that suddenly scheduled scans are not being performed. I deleted the app and downloade it again and I think it's working fine now but I still would like to know why this happened, I am a bit worried. Thanks
  3. Malwarebytes service eats around 25% of cpu the entire time making my pc slow. I have windows 10 and a premium subscription.
  4. Hey everyone! I'm new here! Forgive me if I messed up the tab, but I need help.. :( Recently, I caught some virus that constantly open Internet Explorer on some site. When scanning with the program, this virus appears... I clean up and restart my computer, but after the operation is complete, it fails! After restart, I scan again with the program and the virus is again here! I'm with Windows 10, 64Bit!
  5. description of the problem : Malwarebytes Browser Guard is caused of big files download interrupted in the Firefox web-browser version 70.0.1 just want to grab the newer updated version of ISO file for windows 10 by head over on Microsoft website , I click on the link to download the ISO file named (Win10_1903_V2_English_x64) but the downloads keeps falling for 3 times as of now . so the first thing I had to do is to disable Malwarebytes add-on as a test and hey the download now is back to normal and it continue now to downloading when I click on retry button .... the ISO file of Win10_1903_V2_English_x64 is about 5GB <
  6. Hello, I would like to report a bug. Currently turning on Exploit Protection in Malwarebytes 3 causes the Widevine CDM plugin to crash on non Chromium browsers such as Firefox or Brave. If you attempt to load a content webpage that uses Widevine such as Netflix, Hulu, or Crunchyroll the webpage will crash and will be unable to play video content while Exploit Protection is enabled. This is a bug that has been occurring for the last few weeks. Please fix it. Thank you.
  7. With dark high contrast themes of windows, in the report window that opens by clicking on "View Threats Identified" and in the "Report: Scan" window when clicking on "View Report", the threats found are little or not visible at all, depending on the color scheme used. I've attached some screenshots.
  8. Hello, Back in May of this year I reported a bug to Malwarebytes by email about the Malwarebytes For Chrome browser extension conflicting with the Video DownloadHelper extension for Chrome, and this bug was confirmed by Malwarebytes after I reported it by email months ago. Here is an edited version of my report from back then: This conflict is still there, I was asked to report it here when I emailed Malwarebytes again to see if this bug was on the list of bugs to be fixed. This problem is pretty annoying for me and has prevented me from using the Malwarebytes extension for long, I have to keep disabling it, and so I usually give up using it until the next version comes out hoping that it will be fixed. I like the Malwarebytes extension and I would like to be able to use it again full-time one day and recommend it to others if this problem is fixed one day. Thank you, -John Jr
  9. Windows 7 Ultimate SP1 x64 I do not need help, this is simply a report of a bug I encountered while trying to install re-install MBAM 3.6.1.2711 I booted up my system today and was told by MBAM that my real-time protection was no longer working. while running through various normal troubleshooting steps, I discovered In the system event logs, that there was an error saying that MBAM could not start real-time protection because it could not find a specified file. my system is clean and has no corruption, so knowing sometimes this happens, I decided to download the latest version from the website and do a setup upgrade/reinstall. everything was going fine until I suddenly received an error message that said "Setup was unable to create the directory "c:\programdata\malwarebytes\mbamservice". Error 5 : Access is denied." I have manually checked the directory, and the directory, if it existed originally, no longer exists, or any other file in the "c:\programdata\malwarebytes\" directory. I know for a fact that there were files there previously. I don't know why setup is unable to create files there suddenly. setup was also unable to rollback changes. this is most likely due to what ever is blocking setup from installing mbam in the first place. running setup a second time, the process succeeded, which makes me believe it was a bug in the setup software. real-time protection also started working again after setup successfully ran.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.