Jump to content

Search the Community

Showing results for tags 'bug report'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 4 results

  1. Windows 10 version 1803 (OS build 17134.590) Malwarebytes version : 3.7.1.2839 Component package version: 1.0.538 Update package version: 1.0.9382 Prior to this version, application Ultimaker Cura 3.6 starts and runs ok. At this latest version, with all Malwarebyte protections turned on, application Ultimaker Cura 3.6 will not run. Task Manager shows it loaded in memory but it does not run. The only configuration of Malwarebytes that will allow Cura 3.6 to run is to leave Web protection ON , Exploit protection ON, Ransomware protection ON, Malware protection OFF. With all protections ON, the application will run if it is run in Windows 8 Compatibility mode. I think this is a bug in the latest version of Malwarebytes.
  2. Dear Malwarebytes, I am running a Windows 10 machine, I have upgraded to Malwarebytes without issues in the past however today I have noticed that the shortcut name has changed from Malwarebytes Anti-Malware to Malwarebytes Anti-Malware Notifications. Upon looking at each shortcut I can see the path is the exact same. If I delete the shortcut Malwarebytes Anti-malware notifications shortcut the Malwarebytes Anti-Malware shortcut displays correctly. Please note I have done the following. 1) Run mbam-clean.exe 2) Ensured that the Operating System is reset (which has been done 4 times with the same end result being a bad shortcut.) OS type: 64 Bit OS Version: Windows 10 I believe that this new shortcut was created in-error by Malwarebytes. Just wanted to provide a quick bug report to hopefully get this fixed in newer versions :-)
  3. To whom ever is concerned, For no reason in particular I decided to give the acces policies of MBAM a try. So I created a policy added a simple password and denied password-free access to just and about everything (only looking at logs and the history settings were spared). I can still change all my settings (AFAIK), except one set. I cannot edit or remove my only access policy account nor can I add one. This is how far I get when I try to edit (or remove) the access policy I created. If I press "OK" at this point the window freezes. A little while later (and after changing focus to the MBAM main screen) I get the message "Malwarebytes Anti-malware stopped working". After letting windows close the program I opened up the taskmanager. "mbam.exe" is still running according to the processes tab. The services "MBAMScheduler" and "MBAMService" seem to be running as well. Regardless, the MBAM Icon disappears from the system tray after every crash. Thus forcing me to open the MBAM GUI via the startmenu which triggers the UAC. (But this seems to be normal for opening via the start menu). Once the GUI is open the MBAM icon returns and I can open the GUI via the icon without UAC. With or without acces, MBAM continuous to pass the ip-test so I don't think the protection is down. I presume I can get rid of my access policy with a clean reinstall. So I'll try it as soon as the policy bothers me enough (or if requested for diagnostic purposed). This post is more intended so Malwarebytes can find and remove the bug. Attached are some logs that might help. If there is any information you require or have any questions, please ask. Regards and happy Easter, Durew CheckResults with icon.txt CheckResults without icon.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.