Jump to content

Search the Community

Showing results for tags 'blue screen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. Hi, i'm new to this forum and i have a friend's Toshiba Satellite C655D laptop that i'm working on. I downloaded Malwarebytes and it found both Pump.hijack.startmenu and Pup.bundle.installer io and removed them but it is still not running properly. I'm not sure what all is loaded on the pc or the exact it was having but it is having issues starting up and locking up. I'm attaching the 2 logs as per the dds program. Thank you, Janet attach.txt dds.txt
  2. Hello all, I just had a blue screen error about 10 minutes ago. it was called BAD POOL CALLER and the details on the restart are as follows: BCP3: 0000000000210010 BCP4: FFFFFA8006A67E00 OS Version: 6_1_7601 Service Pack: 1_0 Product: 768_1 Files that help describe the problem: C:\Windows\Minidump\010213-17300-01.dmp C:\Users\Jason\AppData\Local\Temp\WER-139979-0.sysdata.xml Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409If the online privacy statement is not available, please read our privacy statement offline: C:\Windows\system32\en-US\erofflps.txt Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 1033 Additional information about the problem: BCCode: c2 BCP1: 0000000000000007 BCP2: 000000000000109B
  3. Hi, I'm using the 14 day trial version of MBAM on Windows 7 64bit with G Data AntiVirus 2013. When I use uTorrent at the same time, I constantly get blue screens of death. Is this a known issue? What could be wrong? Thanks, iobserve
  4. My windows 7 based laptop is experiencing significant issues tied to one or multiple viruses over the past two weeks. What started out as an isolated issue resulting in a blank screen (with/without cursor appearing) issue when booting up...then turned into Intermittent blue screens, iexplore.exe being replicated over and over in task manager...as well as malwarebytes detecting/quarantining trojan virus on startup. Help! I have attached dds.txt and attach.txt files for review...thanks in advance for assistance at your earliest opportunity. jr Attach_js.txt dds.txt
  5. I need help with removing this Trojan and making sure that my computer is Threat Free. I cannot seem to fix it on my own. Malwarebytes detects it each scan and "removes" it but it does not. Please help... I cannot replace this laptop. It is my Lifeline....Thanks a Lot!
  6. Hello, I am following the instructions I received from the MalwareBytes program I ran to remove malware from my machine. I am attaching both logs, as instructed: dds.txt and attach.txt Please let me know if there is ANY other information you need from me, to help me with this problem. I appreciate your help very much. Thank you so much. Shobuz99 . DDS (Ver_2011-08-26.01) - NTFSx86 MINIMAL Internet Explorer: 8.0.6001.18702 Run by Administrator at 15:29:07 on 2012-09-23 Microsoft Windows XP Professional 5.1.2600.3.1252.1.1033.18.1534.1303 [GMT -4:00] . AV: avast! Antivirus *Enabled/Updated* {7591DB91-41F0-48A3-B128-1A293FD8233D} FW: Outpost Firewall *Disabled* . ============== Running Processes =============== . C:\WINDOWS\system32\svchost -k DcomLaunch svchost.exe C:\WINDOWS\system32\svchost.exe -k netsvcs C:\WINDOWS\Explorer.EXE . ============== Pseudo HJT Report =============== . BHO: Adobe PDF Link Helper: {18df081c-e8ad-4283-a596-fa578c2ebdc3} - c:\program files\common files\adobe\acrobat\activex\AcroIEHelperShim.dll mRun: [sigmatelSysTrayApp] %ProgramFiles%\SigmaTel\C-Major Audio\WDM\stsystra.exe mRun: [synTPEnh] c:\program files\synaptics\syntp\SynTPEnh.exe mRun: [broadcom Wireless Manager UI] c:\windows\system32\WLTRAY.exe mRun: [OutpostMonitor] c:\progra~1\agnitum\outpos~1\op_mon.exe /tray /noservice mRun: [OutpostFeedBack] "c:\program files\agnitum\outpost firewall\feedback.exe" /dump:os_startup mRun: [avast5] "c:\program files\alwil software\avast5\avastUI.exe" /nogui mRun: [CanonSolutionMenu] c:\program files\canon\solutionmenu\CNSLMAIN.exe /logon mRun: [CanonMyPrinter] c:\program files\canon\myprinter\BJMyPrt.exe /logon mRun: [sSBkgdUpdate] "c:\program files\common files\scansoft shared\ssbkgdupdate\SSBkgdupdate.exe" -Embedding -boot mRun: [OpwareSE4] "c:\program files\scansoft\omnipagese4\OpwareSE4.exe" mRun: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k mRun: [Adobe ARM] "c:\program files\common files\adobe\arm\1.0\AdobeARM.exe" mRun: [KodakShareButtonApp] c:\program files\kodak\kodak share button app\Listener.exe mRunOnce: [OTL] "c:\documents and settings\bridget\desktop\OTL.exe" mRunOnce: [Malwarebytes Anti-Malware] c:\program files\malwarebytes' anti-malware\mbamgui.exe /install /silent StartupFolder: c:\docume~1\alluse~1\startm~1\programs\startup\photof~1.lnk - c:\program files\common files\panasonic\photofunstudio autostart\AutoStartupService.exe IE: {CCA281CA-C863-46ef-9331-5C8D4460577F} - c:\program files\widcomm\bluetooth software\btsendto_ie.htm IE: {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe IE: {FB5F1910-F110-11d2-BB9E-00C04F795683} - c:\program files\messenger\msmsgs.exe DPF: {E2883E8F-472F-4FB0-9522-AC9BF37916A7} - hxxp://platformdl.adobe.com/NOS/getPlusPlus/1.6/gp.cab TCP: DhcpNameServer = 209.18.47.61 209.18.47.62 TCP: Interfaces\{1F4F3D9F-A20C-4608-87CB-71BE86DB4011} : DhcpNameServer = 209.18.47.61 209.18.47.62 AppInit_DLLs: c:\progra~1\agnitum\outpos~1\wl_hook.dll SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - c:\windows\system32\WPDShServiceObj.dll . ============= SERVICES / DRIVERS =============== . S1 aswSnx;aswSnx;c:\windows\system32\drivers\aswSnx.sys [2012-1-13 435032] S1 aswSP;aswSP;c:\windows\system32\drivers\aswSP.sys [2011-1-28 314456] S1 SandBox;SandBox;c:\windows\system32\drivers\SandBox.sys [2011-1-28 704384] S2 acssrv;Agnitum Client Security Service;c:\progra~1\agnitum\outpos~1\acs.exe [2011-1-28 1195008] S2 aswFsBlk;aswFsBlk;c:\windows\system32\drivers\aswFsBlk.sys [2011-1-28 20568] S2 avast! Antivirus;avast! Antivirus;c:\program files\alwil software\avast5\AvastSvc.exe [2011-1-28 44768] S2 gupdate;Google Update Service (gupdate);c:\program files\google\update\GoogleUpdate.exe [2011-1-28 136176] S3 AdobeFlashPlayerUpdateSvc;Adobe Flash Player Update Service;c:\windows\system32\macromed\flash\FlashPlayerUpdateService.exe [2012-4-9 250568] S3 afw;Agnitum firewall driver;c:\windows\system32\drivers\afw.sys [2011-1-28 31128] S3 afwcore;afwcore;c:\windows\system32\drivers\afwcore.sys [2011-1-28 257432] S3 gupdatem;Google Update Service (gupdatem);c:\program files\google\update\GoogleUpdate.exe [2011-1-28 136176] S3 MBAMSwissArmy;MBAMSwissArmy;\??\c:\windows\system32\drivers\mbamswissarmy.sys --> c:\windows\system32\drivers\mbamswissarmy.sys [?] . =============== Created Last 30 ================ . 2012-09-23 19:14:08 -------- d-----w- c:\documents and settings\administrator\application data\Malwarebytes 2012-09-23 19:13:25 -------- d-----w- c:\documents and settings\all users\application data\Malwarebytes 2012-09-23 19:13:23 22856 ----a-w- c:\windows\system32\drivers\mbam.sys 2012-09-23 19:13:23 -------- d-----w- c:\program files\Malwarebytes' Anti-Malware 2012-09-23 16:40:52 -------- d-----w- C:\_OTL 2012-09-23 03:24:28 1893 ----a-w- c:\windows\bcmwltrytmp.reg 2012-09-23 02:37:01 -------- d-----w- c:\documents and settings\administrator\local settings\application data\Google 2012-09-14 00:18:46 -------- d-sh--w- c:\documents and settings\administrator\IETldCache . ==================== Find3M ==================== . 2012-09-10 07:16:13 696520 ----a-w- c:\windows\system32\FlashPlayerApp.exe 2012-09-10 07:16:12 73416 ----a-w- c:\windows\system32\FlashPlayerCPLApp.cpl 2012-08-28 15:14:53 916992 ----a-w- c:\windows\system32\wininet.dll 2012-08-28 15:14:53 43520 ----a-w- c:\windows\system32\licmgr10.dll 2012-08-28 15:14:52 1469440 ------w- c:\windows\system32\inetcpl.cpl 2012-08-28 12:07:15 385024 ----a-w- c:\windows\system32\html.iec 2012-07-06 13:58:51 78336 ----a-w- c:\windows\system32\browser.dll 2012-07-04 14:05:18 139784 ----a-w- c:\windows\system32\drivers\rdpwd.sys 2012-07-03 13:40:15 1866112 ----a-w- c:\windows\system32\win32k.sys . ============= FINISH: 15:30:33.06 =============== attach.txt dds.txt
  7. I performed a quick scan on malwarebytes and deleted some files. then it asked me to reboot which i did. but now when it gets to the member login and i login a message appears saying c:\programdata\malwarebytes\malwarebytes anti-malware\cleanup.dll module not found i click ok and it loads up my regular screen without my background. After about a minute a blue screen pops up and the computer restarts. I can get access through safe mode but not in regular mode because this happens every time. can someone help me please!
  8. hi, my daughters laptop,heavily cluttered win 7 laptop....is having major issues with updates failing,bluescreen on start up,no action center flag icon or notifications,defender&firewall dont seem to exist anymore, she had microsoft security essentials(now uninstalled by her)running,detected 2 kinds of sirefef,unsure what end letters of it were though mse removed the sirefef...daughter has been trying to resolve issues for long enough for her to think its time for a new laptop LOL but has probabally caused further damage attempting to make it work properly...PLEASE SOMEONE be brave & patient enough to try help me get it back in some sort of useable state...also....im not great computer wise.... would restoring it back to purchase date resolve this?thanks..
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.