Jump to content

Search the Community

Showing results for tags 'blue screen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. happened yesterday and today, searched around and found out that malwarebytes is causing it.. I turned off real time web protection because an admin suggested it to another user and it worked for them. Please fix this / help me
  2. I'm at my wits end, I downloaded a game trainer from a source I thought was reputable, but after launching it my system went haywire. I had a bunch of malware infect chrome, and even hijack my ethernet port and caused the "unidentified network" thing to happen. I've ran Kaspersky, bitdefender, Malwarebytes, Zemana, and tried reinstalling windows, but nothing seems to work. Zemana and Malwarebytes found a bunch of malware and cleaned it, but it seems to still be hiding in my system, even though all scans show clean... My CPU usage is high (about 30-50% on Ryzen 9 3900x 12 core) when I firs
  3. Hello. I solved the problem with the ransomware protection off by running the program in compatibility mode but then the anti-malware protection suddenly went off and then I got a blue screen and my PC restarted. I ran FRST and mb-check and uploaded the results here. Please tell me what to do next. Thank you for your time. mb-check-results.zip
  4. As the title suggests, I updated Malwarebytes to version 3.12? or something of the sort, the exact number was very long so I can’t remember it off the top of my head. I downloaded it from the old app after a scan a few minutes ago, a yellow/orange box saying it was out of date, even though below it said it was up to date below it. He new download erased the old version from the computer, and started off in premium mode. It looked completely different from the old version. When I started scanning, it crashed and blue screened when searching for root kits. Please tell me if the download wa
  5. Recently, I've been getting cmd popups and BSOD's. The most recent one was critical_process_died. After this BSOD, my computer has been running very slowly and has lost some saved information. Can anyone help? Thanks in advance. Addition.txt FRST.txt
  6. Hello, My windows 8.1 cannot start and shows up error message with blue screen about: mbamswissarmy.sys is missing. I can't succeed enter to windows also with safe mode can I run FRST64 and send the logs here? Thanks. Roy
  7. after running pro with license I get bad pool header blue screen after malwarebytes starts. lenovo g510 windows 64 bit. 3.06
  8. Hi, I have attached the Sysnative BSOD Dump for you to look at, and see what the culprit is. Can you please help me. SysnativeFileCollectionApp.zip
  9. I am having a similar problem. Based on the lack of response to yours I am not hopeful for a resolution.
  10. I've gotten blue screens "BAD_POOL_HEADER" and sometimes even "BAD_POOL_CALLER" (I don't know the difference). I always brushed them aside as they only happened once every month, randomly. I looked up how to solve this and have not found any recent solutions, just people saying they will inform the devs. PC Specs: http://pcpartpicker.com/p/9w83Vn I have fully updated drivers, and I just updated the BIOS too. In the attached image, you can see the WhoCrashed log. In the screenshot, two of the 3 crashes displayed have bad pool header errors. The other one has a bad pool caller err
  11. Love the idea and added protection is great so tried the beta program. Problem is few min later blue screen with "Unexpected Kernel Mode Trap" error. Then upon every reboot I would get this bluescreen before the computer finished loading the desktop. Tried 10 times to load the computer and tried various disk checks and repairs only to find no issues. Booted into safe mode and uninstalled the program and computer booted fine again. OS: Windows 10 Build: 10.0.14279.1000 (rs1_release.160229-1700) Malwarebytes Anti-Ransomware Ver: beta5 - build 0.9.14.361 Antivirus: Eset
  12. Hi I performed the steps as explained, except, I receive an error message when trying to launch perfmon/report. Message "The operator/user has declined your request". In attach I already include de ZIP file. Hopefully you can help Note: My issue is that every time I work on my PC, a blue screen appears with the message. "Windows has detected an error... etc. DCP_Watchdog Violation" I'm no IT specialist, so I hope you can help anyway Br GuntherSysnativeFileCollectionApp.zip
  13. Antimalware release 2.1.8 sys driver crashes in windows 8, and causes blue screen on death with error code SYSTEM_SERVICE_EXCEPTION (tcpip). The mini dumpfile created by windows on crash identifies the sys driver of Antimalware as source of crash. I assume the solution is that Antimalwarebytes needs to update its driver. Or is there antother solution?
  14. Hello, I have run Malawarebytes on my computer (free version) for several years now always with great results. Like a month ago I downloaded the available version (I do not have internet at all times), but I did not run it until now. However, this time my windows xp boots when Malawarebytes is getting ready to scan (before it actually starts the scan there is a progress bar). When the progress bar is about to complete, my screen computer goes blue, white letter come up with a long message. The blue screen is less than a secon, then it automatically boots. I have tried both in normal mo
  15. Hello, I recently scanned my computer with malwarebytes then I click "take action". Then my computer restarted but I logged into a user and the screen was blue, kind of like I set the background to blue but without the taskbar or any text. I dont know what to do. I can run safe mode though.
  16. hoping support can help me out with my issue. Long time Malwarebytes user, having issues now with blue screens which occur very randomly, but usually 1-2 times per week. My system specs thus far: - Paid premium version - MSI GE620 laptop - 16gb DDR3 Memory (this occurs regardless of memory installed; happens with factory 8gb as well...ram fully tested with passing results) - 256GB SSD (checked SMART status/health and it's good to go) - Windows 7 x64 Home Premium (fresh install - not factory imaged) - No other antivirus installed This randomly started happening with the latest 2
  17. Last couple weeks Firefox and Chrome have been laggy. Slow start ups. Flash crashes frequently. MBAM, CC Cleaner, and Trend Micro found no issues. Any and all help would be greatly appreciated. Frst.txt: Scan result of Farbar Recovery Scan Tool (FRST.txt) (x64) Version: 06-05-2014 Ran by Bob (administrator) on BOB-PC on 05-05-2014 22:34:24 Running from C:\Users\Bob\Desktop Windows 7 Home Premium Service Pack 1 (X64) OS Language: English(US) Internet Explorer Version 11 Boot Mode: Normal The only official download link for FRST: Download link for 32-Bit version: http://www.bleepingcomputer.c
  18. I am running Win 7 Home Premium, 64bit, service pack 1. I recently found "SearchDonkey" on my HP laptop and downloaded Malwarebytes and tried to remove it. The first time I ran Malwarebytes, my system crashed and I got the "blue screen of death" with no help. Prior to crashing, I watched to see what was found and knew at what point in the search that it crashed. I rebooted to a prior restore point. I reran the program and stopped it after it detected 9 problems but before the point that it crashed before. It detected Search Donkey and a few ad trackers, which I had removed. I rebooted and foun
  19. Hi, I started getting the blue screen of death and the laptop crashing randomly when I am simply surfing the web on my browser. So I try to go to an earlier system restore point and do a system restore. The computer restarts and the system restore tells me that it was not completed. It also says that a .dll file under the Microsoft Security file folder was damaged and could not be repaired. I did not write down the file name unfortunately. I then tried to run Malwarebytes. Once I hit scan, 2 seconds later the computer crashes and gives me the blue screen. I have tried to run Malwarebytes sever
  20. Please excuse my bad English. I hope you understand the most. I was browsing the web when everything seemed to freeze, the taskbar had frozen, the start button had frozen etc, a messaged that said something similar to "Microsoft Windows has stopped responding" popped up. After able of doing nothing to make it work again I rebooted the computer. It worked fine for what I believe was 30-60 minutes until the same thing happened again. As before I rebooted the computer, and this time I got a message saying "Reboot and select proper boot device or insert boot media in selected boot device and pr
  21. After a bunch of "Aw, Snap" crashes on Google Chrome, decided to run some scans to see if that would help. Tried to run both Malwarebytes and AVG. Both crashed to blue screens during full scans. Been trying for hours to scan, update windows, tried in safe mode. Nothing's working. Help please.
  22. k long story short. Installed a few apps from chrom, the lst one was last pass, thay is where it became all wonky. facebook froze and said it was infected and boot me. then I cant find lastpass in programs to delete i open up chrome and bang bsod . so here is my hjt log please say you see something i am missing. oh and the startup menue is super slow since last night Logfile of Trend Micro HijackThis v2.0.4Scan saved at 2:56:36 AM, on 11/6/2013Platform: Windows 7 SP1 (WinNT 6.00.3505)MSIE: Unable to get Internet Explorer version!Boot mode: Normal Running processes:C:\Program Files (x86)\Mal
  23. Hi. Every time that I log in, my computer gets a blue screen and just restarts. I can run my computer in safe mode, but not normally. It just started happening today. I ran a full scan, but it didn't find anything wrong and I don't know what to do. Please Help!!
  24. Hi guys; I'm a bit worried. I happen to use Malwarebytes and Avast in cohesion, and one night, Avast randomly notified me that it blocked a dropper gen file from exececuting. Seeing this, I ran QUICK scans with both programs, and after having Malwarebytes trash a few PUPs, I thought that I'd be safe. Unfortunately, my computer has been acting oddly ever since (going to sleep randomly?). Just for extra precaution, I decided to run a Full Scan using Malwarebytes in Safe Mode, however, about 45minutes into the scan, my computer Blue Screened on me. I felt as though this was an obvious sign that s
  25. Hi, i'm new to this forum and i have a friend's Toshiba Satellite C655D laptop that i'm working on. I downloaded Malwarebytes and it found both Pump.hijack.startmenu and Pup.bundle.installer io and removed them but it is still not running properly. I'm not sure what all is loaded on the pc or the exact it was having but it is having issues starting up and locking up. I'm attaching the 2 logs as per the dds program. Thank you, Janet attach.txt dds.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.