Jump to content

Search the Community

Showing results for tags 'Windows 8.1'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. Hello, I haven't actually been having any issues with my system but every now and then I like to run a Malwarebytes scan just to see if finds anything, usually it doesn't. Anyway after running it today it said it had found the following 4 registry PUP issues, all belonging to AnviSmartDefender: Registry Key: 3 PUP.Optional.AnviSmartDefender, HKU\S-1-5-21-4079224529-1850452133-1189164913-1001\SOFTWARE\MOZILLAPLUGINS\anvisoft.com/AdblockPlugin, No Action By User, 295, 840222, 1.0.27693, , ame, PUP.Optional.AnviSmartDefender, HKLM\SOFTWARE\WOW6432NODE\GOOGLE\CHROME\EXTENSIONS\LHMIOFMIPC
  2. Hey i have recently upgraded to Windows 8.1 and as a habit i have been always using USB Tethering to access Data! So i have encountered this problem on windows 8. The problem is that whenever i use USB Tethering or I turn on USB Tethering i actually get fast internet but after surfing for time or using access DATA in few seconds i get a exclamation mark on the Network Signal which actually says the name of the network and below there is a caption named LIMITED . My Mobile internet is turned on and the error is as said! I am frustrated because of this I am not able to download files from the
  3. I'm having issues with the sppsvc service, it says it consumes 99 of CPU... I just wiped clean my computer with the Windows Recovery setting and I still have the same problem... I also tried disabling the registry for the sppsvc and it's still there on Task Manager and it prevents me from moving my backup folder to my computer since it's so slow and says it'll take 14 hours or more. Any more ideas? Here's the files from FRST: Addition.txt FRST.txt
  4. It's November 2017 and I just started having the problem Grenpara had in February. I cannot keep real time web protection ON. I follow the FAQ instructions: turn off enable self protection and restart. I'm good till the next morning; then process repeats. Today MB turned off ransomware protection. I have been waiting for 3 days for a reply from customer service. I tried to live chat but they only help with installation. Why am I paying for MB when it keeps turning itself off and I cannot get help from the company?
  5. (Not moaning about MBAM for once ) This must be an Invision board problem, because this isn't the only Invision forum I'm seeing this on, but I thought I'd ask here as this one has generally more computer-savvy readers! When I try viewing this forum (and other Invision ones) on my Windows 8.1 laptop, Internet Explorer 11, everything shows up just as HTML, i.e. Times New Roman(?) font, links in blue, any capital letters in place of avatars being blown up to a gigantic size, and is incredibly difficult to navigate, plus you can't post properly and have generally very limited functiona
  6. For more than a week now malware protection in Malwarebytes 3.2.2 keeps turning itself off. When I try to change the setting back to On, it says "Starting..." and then after maybe a second or two switches back to Off (please see screenshot below). On at least one occasion, malware protection was on, but scan for rootkits was off, so apparently it's not just the one setting that changes. I've set the program to run as admin and that solved the issue for a while, but the malware protection setting has turned itself off multiple times since and I still have to reset it manually. Today I
  7. Hi, I just restored to Original Factory Settings (windows 8) a 4 year old laptop. Ran all updates and upgraded to 8.1. Ran more updates, installed MS Office 2010 and activated Defender; so far so good even after multiple boot-ups. Installed CCleaner, DriverBooster and Malwarebytes (Premium free trial). Defender gets disabled straight away. Ran mb-check and mb-clean and re-installed MWB, yielding same result. Turned off MWB at the System Tray and Defender becomes available, but after launching MWB it gets disabled again. I have put much trust in this program until this late
  8. Hello Guys & Gals, I am wring today as I am so tired of sending support requests but they need to be sent to help the support staff and devs find and fix issues. Now with so many different computers and Windows os and others I understand some issues happen just like with games that are early access or betas. But I had thought to go back to 2 for awhile but the problem is i was told support for 2 is ending so I can't even go back to 2 for long before it ends. Now that said here are just a few issues and i see many others have same or similar issues. 1) Real time web prote
  9. Like others, I've spent multiple days trying to resolve this, both on my own and with tech support from LabTech/ConnectWise, as we push Malwarebytes Endpoint Security installations from within the LabTech/ConnectWise Automate MSP system to systems we manage remotely. Coincidentally, we have only experienced this issue with Anti-Exploit, as Anti-Malware seems to install just fine in the absence of .NET 3.5. What's worse: after installing Anti-Exploit, we can uninstall .NET 3.5 and Anti-Exploit continues to run normally (as far as we can tell). It appears that .NET 3.5 is only necessary DUR
  10. Hi Guys Have tried everything to get rid of hao123 and it keeps coming back. I have tried everything that I would have used in the past to remove things like this, but I just can't seem to get rid of every bit of this pesky thing Help appreciated. I have full version of MBAM too, which daily advises me of leftover pieces of HAO that seem to reappear. I have removed Chrome for now as it kept changing the homepage (shortcut on desktop and taskbar was being appended) Regards, Moltenz.
  11. For some reason a bunch of my posts were taken out of their respective topics and mushed into one kind of related topic, so I am reposting, with the specific questions that need to be addressed. Currently, any attempt to deploy to stock installs of Windows 8, Windows 8.1, and Windows 10 fail, whether the Malwarebytes management console is used, or the MSI package created using the console is deployed via other means (I have tried PDQ Deploy and Group Policy Software Installation). The root cause of this issue is a reliance on .NET 3.5, which is not activated by default on Windows 8+, and
  12. I'm on Windows 8.1. Rarely does any malware show up in my scans. However, 3 "PUPS" showed up yesterday and, without as much as glancing at them, I just had MBAM delete them. I was asked to reboot and when I did that, all file associations (LNK) for my programs were gone. I could not open any application/program. However, I could see a few documents (PDF and Word mostly) on the desktop with the file associations intact. (I should have tried opening them but I did not. Yeah, I know, that was dumb). Anyway, I restored my PC to a previous/safe restore point (10 days ago) which all went fine. The
  13. I created an account just to express my appreciation for the work that was done in making MBAE compatible with Kaspersky, in the face of their arrogant disinterest in the matter. I have Kaspersky 2016 installed and like others was unable to access the internet when kaspersky was running with MBAE, although this was not a problem with Kaspersky 2015. Since updating MBAE to the beta 1.08, I have experienced no problems at all. Everything works perfectly. I have this installed on a Windows 7 desktop and two Windows 8.1 laptops. Thank you so much for your devotion to your customer base!
  14. Greetings, I've recently run into trouble with my desktop installation of Windows 8.1. After setting the system to hibernate and going about my day, on my return the system auto opened into the System Recovery system. I thought this was odd, and just instructed it to load normally. The system loaded out of hibernation, but suddenly all icons began to vanish, and I could not open anything. A white flag representing the Action Center loaded in the taskbar, and informed me that critical system errors had occured. I tried to open the action center...and the action center hung. I then forceably r
  15. Hi, No update since 18/06. I've re installed it. It doesn't works. Please help me. Thanks FRST.txt Addition.txt CheckResults.txt
  16. I have mom, dad and daughter profiles on our Windows 8.1 machine. When I clicked on mom or dad, the spinning notification just kept spinning. The daughters account was the only that would open. When I open control panel and settings to try and update the only image on the page was the big gear used for the Settings. I put the Windows 8.1 disk in the CD/DVD drive to attempt auto play and a rebuild. When I rebooted Malware bytes opened, detected two files. I quarantined them then rebooted. The machine runs properly now. Thanks MB! You guys really saved the day! Thanks! Matt
  17. Hi everyone, I need a little help/advice. I got my mom a new laptop from Newegg.com. It had some McAfee installed. I deleted via the control panel. Downloaded MS Security Essentials & MBAM (I need to purchase the premium for her computer). MBAM installed fine but when I tried to install MS Security Essentials I had a pop up telling me something about MS Security Essentials was part of Windows Defender. Can anyone tell me if I need to purchase & install an anti-virus or is one already installed. Thanks
  18. OS: Windows 8.1, 64 bit Browser: Opera AV: Avast I scanned before making a purchase and found my Alarm Clock app is suddenly registering as a PUP. It contained Win32.Bundlore (an adware, as far as I can figure), so I've quarantined the app, restarted, and am scanning with Avast again. But my Adwcleaner log came back like this: # AdwCleaner v4.106 - Report created 05/01/2015 at 21:31:04# Updated 21/12/2014 by Xplode# Database : 2015-01-03.1 [Live]# Operating System : Windows 8.1 (64 bits)# Username : jsc - YAKIMA# Running from : C:\Users\jsc\Desktop\adwcleaner_4.106.exe# Option : Scan *
  19. hi there, i am attempting to successfully install MBAM (2.0.4.1028). this is install number 46 for all of my client machines and this is the very first install on a windows 8.1 computer. all subscriptions are paid, though i initially install the free 30 day trial to then enter in the activation codes after that first month. therefore the trouble i am experiencing is with the free version. i understand that windows 8.1 has some serious issues with MBAM for some users and none whatsoever for other users. i am of the former category and i wish to get into the latter as i really don't have
  20. Alright guys, so I have a few questions about Malwarebytes. I've used this program for a very long time and I am now starting to question if it is really compatible with Windows 8.1. I sometimes, while running a scan, click the little icon on the taskbar, and then click back and.... Bye bye Malwarebytes! It completely quits just like that. Even when I hit the minimize button, it does the same thing. But it seems the scan continues running? It's so weird. And after running Malwarebytes today, this is what I got on the system tray: Okay. REALLY weird. But further looking into this... Th
  21. Hello Malware Forums, I don't really know how to start off this post because a blue screen doesn't have to mean that I have a virus, right? It could be hardware related. I thought I would contact the reliable people here who have helped me in the past. Don't know if I should follow this: https://forums.malwarebytes.org/index.php?/topic/9573-im-infected-what-do-i-do-now/ or post some other sort of log files pertinent to Blue screen problems? Here's a CBS log that I ran based on this site: http://www.tomshardware.com/answers/id-2051573/windows-bsod.html Thanks for all your help, D
  22. (Sorry about my bad English, I'm a Finn) Hi! This is my first post, and sadly it is about a negative topic... My OS is Windows 8.1. I was just about to do a search on Google when I noticed a small white head-like icon on the taskbar in the lower-right corner of the screen (or whatever the thing is called where you can see whether you are connected to the internet or not, and battery charge, etc.). When I took my mouse over it, it disappeared. Now I'm scared that I have some kind of spyware on my computer, copying all my confidential files to someone. Does such spyware/malware exist which c
  23. Hi - Need to know which version of Malwarebytes to download for use on my computer which is running Windows 8.1. Not sure of no. of bits. Any help appreciated!! Pete
  24. Browsers? IE Firefox (Windows 8.1 doesn't make this easy) MSN and its "Inbox access from MSN" Facebook (too risky to use?) LinkedIn (too risky to use?) Other considerations when setting up a new computer? Password changes, how frequently? Email accounts Website and forum logins Your MS Outlook login Your computer password Which of the passwords are really critical in terms of security? Do I really need an extremely secure password for logging into my home computer? Or can I make it simple and easy? I've eliminated the LogMeIn app that my old employer's IT guy used to access my syste
  25. I am using Windows 8.1, I can browse the Internet, I can download files. I cannot get any programs to update. I have ran multiple scans, including the Malwarebytes Camelion, and can't find anything. Please advise.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.