Jump to content

Search the Community

Showing results for tags 'Windows 10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. My windows 10 computer was suddenly extremely slow and kept freezing after a few minutes after starting up. I noticed that the disc in the taskmanager was at 100% all the time and that thousands of "Java Web Launcher" were running in the background, multiplying untill they hit 8000 and my pc froze. I ran the java uninstaller tool (java was scaring me) in save mode, since my computer was inoperable but the uninstaller failed. Also, I have already reverted back to the only restoration point I had from two days ago, but this didnt resolve the issue. If anyone can help me I would be so grateful.
  2. I reinstalled Windows 10 Home yesterday and installed the following apps in this order: Revo Uninstaller Pro, Malwarebytes, Steam, The Long Dark, and Prey. I restarted the system a few times with no issues. Today I installed the following in this order: Citrix Receiver 4.6, Brave (browser). After rebooting, UEFI presumably kicks in and Windows states that the digital signature for MBAMChameleon.sys cannot be verified. The only way to bypass is disabling signature verification in startup options. After booting, I ran Start > Run > sigverif. I checked Digital Signature tab in file properties, and the Digital signature timestamp was dated 6/27/17. Signing time was 6/27/17 by DigiCert. I restarted and received the same digital signature issue on boot. Thoughts? Any ideas or suggestions are welcome.
  3. malware bytes refuses to scan and im really worried, if someone could help me out it would be much appreciated. Thanks mb-check-results.zip Addition.txt FRST.txt
  4. I have a problem with a pop-up that appears and disappears immediately. Unfortunately, i can not even see as to what the popup says as it's disappears withing milliseconds. I am currently using Windows 10 on a Asus laptop. My malware (Kaspersky Total Security) is unable to detect any problem. I would really appreciate if you could help me out with the issue.
  5. Hello I am running Malwarebytes 3 v3.6.0 and when i run it on Windows 10 it uses a huge amount of memory like 1 gigabyte, I tried to find the option that appears in the usage guide to prevent this behaviour from happening because this is a machine of low resources but I didn't find any option on how scans affects my system. Even on safe mode, it stalls and when I try to open back Malwarebytes it says pagination file too little but it doesn't even run it and stalls. any help would be greatly appreciated. Thanks
  6. I just purchased mbam 3 because I was getting malware everyday and it was hitting my browser (firefox) and my overdrive/libraries. I tried the trial ver and it started blocking viscous websites that are outbound from my windows/syswow64/regserv32 files plus others I can't catch because it moves to fast for me to memorize. it seems to work fine but it will not keep the exploit protection to stay on. I hit the button, it comes on then immediately goes back to off. I have run full scans to find the infected files with no luck. i have run defender and microsoft scan with no luck. i don't know if the infected files are stopping the exploit protection or if it the program itself. mb-check-results.zip Addition_04-06-2017 11.13.51.txt FRST_04-06-2017 11.13.51.txt
  7. So two days ago I was getting subtitles from Opensubtitles and stupidly didn't uncheck the file download from the main download button. I didn't install the file but it DID take me to a shoddy page for it's downloader program. I'd also had Adblock Plus disabled because WoWHead (an information site for World of Warcraft) has been acting up with Chrome/adblockers. So, my stupidity. I noticed -since then- I've had what appears to be a command prompt window popping up in my upper left of my screen, roughly every hour to every few minutes. It's too quick to see but I've Googled and found hundreds of threads describing my issue so I'm pretty sure it's a cmd prompt window, rather than anything else. I've checked Event Viewer and Task Scheduler as well as Task Manager and haven't found anything amiss. I would record my screen to try and figure it out but I don't have enough HDD space. I followed some things from this thread: https://forums.malwarebytes.com/topic/187251-command-prompt-keeps-popping-up/ (naturally I ran Malwarebytes, Windows Defender - when this first happened) and I have an ADWCleaner log that shows what was removed, as well as a screenshot of what it found. MWB found nothing - I had the rootkit bit enabled - and once ADWCleaner found something I basically stopped following the above thread and started my own. I'm on Windows 10 Home (X64), can provide other info if need be. I'm pretty good with computers but this is my first virus issue in literally, 15 years, as well I was on MacOS for the last five years so I'm new to Windows 10 (had Windows 7 for years and XP prior to that) so everything in this OS looks different than what I remember XD Attached is the screenshot to what AWCleaner found as well as it's first log (EDIT: re-uploaded log, forgot to remove my username from it). AdwCleaner[C0]1.txt
  8. Is there anything I can do with the Windows software programs on my computer. It's really giving me OCD because I have so many. Can I uninstall older versions? Or do just have to keep them? (Shown Below) PS. There are more programs than these.
  9. I added a post to a previous thread about this, but at the suggestion of the Admin here, I am starting my own thread. My system is a i7-4790K with a Gigabyte Z97x-UD3H (rev. 1.2) motherboard Graphics is a Nvidia GeForce GTX 750 Ti 16 MB (8x2) DDR3 1600 MT/s RAM I had numerous problems with the previous install of Win 10 after installing Mbam 3, so I downloaded the ISO and reinstalled Windows 10 clean after deleting all existing partitions and formating my HD. The only thing copied back onto the system are my personal data files, not the entire 'User' directory. I installed only the Windows 10 and it's automatic Updates, Office 365, Malwarebytes. There is no other software on my system. Event Viewer showed problem after problem. I blamed the Nvidia drivers. I blamed the Office install. I searched for solutions online. It took til my 3rd Windows Reset to think it might be Mbam, because I'd already used it for years (and have a lifetime license) with no issues. The problem are mainly bluescreening in the middle of doing something, without a detectable pattern, on my computer. This could be simply reading a forum, opening a file, etc. The most frequent Event Viewer System errors are (many instances of each below): Error 10016 - The application- specific permission settings do not grant Local Activation permission for the COM server application with CLSID) Critical - The system has rebooted without cleaning shutting down first. This error could be caused if the system stopped responding, crashed or lost power unexpectedly. Warning: File System Filter 'wcifs' failed to attach to volume \device\harddiskvolumeshadowcopy3' None standard final status of 0xc00000d. This filter and/or its supporting applications should handle this condition. Error 10010 Distributed COM - The server Windows.Security.Authentication.Web.Core.BackgroundGetTokenTask.ClassID.WebAccountProvider did not register with DCOM within the required timeout. Error 1001 - The computer has rebooted from a bugcheck. Saved in Memory Dump. Error - The previous system shutdown at 5:15 (etc) was unexpected. 1000 Application Error - Faulting application name: svchost.exe_stisvc ver etc I ran sfc /scannow and DISM /online /cleanup-image /restore health repeatedly. The SFC logs are full of ownership and 'primitive installer' errors... pages worth with every scan, but otherwise no problems. The DISM completes, but doesn't seem to repair anything. The most recent system Reset was yesterday 2/27/17, I kept my files (no software anyway). The 3 recurring blue screen messages (could not keep the newly reset computer on for more than an hour before it would bluescreen to one of the below): Driver Page Fault in Freed Special Pool (failed tcpip.sys) Kernel Security Check Failure IRQ Not Less or Equal I have since excluded both Defender folders in Malwarebytes (in Programs). I have excluded this list of Malwarebytes files from Defender: C:\Program Files\Malwarebytes\Anti-malware\mbamservice.exe C:\Windows\System32\Drivers\mbam.sys C:\Windows\System32\Drivers\mwac.sys C:\Windows\System32\Drivers\mbamchameleon.sys C:\Windows\System32\Drivers\mbamswissarmy.sys C:\Windows\System32\Drivers\mbae64.sys C:\Windows\System32\Drivers\farflt.sys Below were suggestions from a different forum: C:\Program Files\Malwarebytes\Anti-Malware\MbamPt.exe C:\Program Files\Malwarebytes\Anti-Malware\mbam.exe C:\Program Files\Malwarebytes\Anti-Malware\assistant.exe C:\Program Files\Malwarebytes\Anti-Malware\MBAMWsc.exe C:\Program Files\Malwarebytes\Anti-Malware\mbamtray.exe I just bluescreened again after the above exclusions (driver page fault in freed special pool - failed tcpip.sys). I then disabled the mbam Web Protection and Exploit Protection modules. So far so good, no more bluescreening, but the system hasn't been running very long since. The most recent bluescreen happened right after I turned on my printer and let windows find the driver for it, all the issues prior, no printer was installed, no other devices or software except Windows 10, Office 365, and Malwarebytes 3.0.6. I would like to try your beta, already downloaded it. I am going to assume the best way to install is to uninstall mbam via the add/remove programs and then install the beta? I'm going to try that. I'd be happy to help you with reports if you let me know what to do. I'm no programmer, I know just enough to mess my system up and google issues.
  10. Hi, I made a thread In the windows 10 forum and was told to come here. I've followed the advice hopefully and have the logs needed. I will now post the original post I made with the problems I have. Thanks in advance for any help. Hi everyone. Began having problems a couple of weeks ago. My PC has always ran pretty well. I used to be able to download torrents, run convertxtodvd and look online with little to no slowdown. It suddenly became sluggish and i noticed that it was at 100% CPU usage. Whenever i close the program or process with the highest usage something else just takes over and rises instead. No matter what something is always causing it to hit 100%. I assumed this may be malware, tried to run a few programs but it persisted. I then performed a clean restore removing all files etc. After this clean restore the PC is still always between 80-100% even with nothing on the PC. I've included a pic of my latest task manager at this link. https://ibb.co/e7vHy5 .No matter what theres always something taking masses of CPU even if i close it, something else pops up. Could really do with some help, i'm average with PC's so not an expert by any stretch but will try any suggestions! Thanks. Addition and Frst.zip MBAMSERVICE.zip
  11. How do I back up my PC? Can I backup my PC to a flash drive? Is there software I can use to back up my PC. I am just looking for a way to backup my PC (preferably of a flash drive) if anything happens like, ummmmmmmmm idk, if I run the MEMZ virus on my computer.
  12. Hi everyone, My name is Ryan and I'm new to the community, and I'm coming to you all with some irritable reasons. I have had the most persistent malware infecting (I think only chrome - on Win 10) for the past 2 weeks with no avail. Currently I have used JRT, AdwCleaner, HitManPro, Malwarebytes and Avast. The last two never seem to detect anything, while the first three detect and delete, detect and delete, detect and delete... without permanently resolving my issue! I have removed all suspicious chrome extensions, reset my chrome several times, and even remain logged out of my chrome account with no avail - it keeps coming back essentially in the form of ad redirects. The most unusual element of this is whenever I click on any google docs urls it immediately turns into an ad redirect that malwarebytes blocks (even when not signed into chrome). I'm at a loss and not entirely sure what to do. I've attached some screenshots detailing some logs/readouts of what I've encountered so far in terms of problems. If there are any experts out here who can help me purge my chrome of this adware I would be overly appreciative (especially with regards to saving the money I'd have to spend on a computer guy). Best, Ryan P.S. HitManPro sometimes detects up to 25 tracers including the conduit, and I've managed to bring AdwCleaner to 3-4 each time. Funny thing is they usually detect nothing until I re-open chrome from my taskbar on Windows 10. The blocked site by malwarebytes is also the result of clicking a google docs link.
  13. I have a brand new IbuypowerPC BB930 and i have used malwarebytes for years .... It ran on my old windows 10 machine fine, so no idea why it is crashing. 3 straight times it crashes about 75% of the way through scanning 2 of my hard drives. error "We're sorry but the malwarebytes service stopping working. it will now restart or something like that" ... no screenshot. Brief description of the issue None System did not crash, only service/program Ran a simple with default options custom scan on 2 of my 4 hard drives. It happened 3 straight times, not sure if it was the exact % when crashed though Obtain and post a copy of the Malwarebytes logs - ATTACHED Create and obtain Farbar Recovery Scan Tool (FRST) logs - ATTACHED Create and obtain an mb-check log:- ATTACHED logs.7z Addition.txt FRST.txt mb-check-results.zip
  14. I just bought a licence after months of using the free version. However, whenever i try to activate the licence from within the application, I get an error message telling me that "Unable to contact licence server. Contact your system administrator for help". I don't know what to do. I'm fairly knowledgeable at this and i'm surprised that the program cannot connect to the internet. I'm using windows 10, and the firewall allows traffic to port 443, the program can also check for updates (like it has always been doing since i installed it, in the free version). I don't know what else could be causing this. Any help would be greatly appreciated
  15. I had this problem last year and it took several months to track down. It turns out that Microsoft Windows Defender and Malwarebytes real time protection don't play well together. The solution: turn off Malwarebytes real time protection. A couple of months ago, I upgraded to Malwarebytes 3.0. The upgrade process turned on the real time protection. And for several months, it worked just fine. Then one morning about two weeks ago. I woke my computer up, went to the same web page I was viewing the night before and immediately got the BSOD. After the reboot, I got the BSOD almost as soon as I touched any of my browsers. So I am now running Malwarebytes with the real time protection and no more BSOD. What is going on and how can I get the protection I am paying for?
  16. I've just discovered that Malwarebytes has a serious problem with the new Windows 10 Professional Creator's Update. When the main "Malware Protection" slider is engaged it instantly disables the built-in Windows Defender program until it's turned off, at which time Windows Defender reengages and returns to normal. I've tested this on 2 different computers now and it's the same across the board. This is very serious as I (and I think most of us) depend on Windows Defender and Malwarebytes working cooperatively with each other just like they've always done. There's simply too much bad stuff out there to have to choose 1 over the other, so please Malwarebytes developers, jump on this like White on Rice. A new "exploit vector" absolutely can't be allowed to be opened-up just as this huge new update is rolling out! We'll all be awaiting your reply and hopefully speedy bug-fix for this. Thanks,,,
  17. Hi everyone. Began having problems a couple of weeks ago. My PC has always ran pretty well. I used to be able to download torrents, run convertxtodvd and look online with little to no slowdown. It suddenly became sluggish and i noticed that it was at 100% CPU usage. Whenever i close the program or process with the highest usage something else just takes over and rises instead. No matter what something is always causing it to hit 100%. I assumed this may be malware, tried to run a few programs but it persisted. I then performed a clean restore removing all files etc. After this clean restore the PC is still always between 80-100% even with nothing on the PC. I've included a pic of my latest task manager at this link. https://ibb.co/e7vHy5 .No matter what theres always something taking masses of CPU even if i close it, something else pops up. Could really do with some help, i'm average with PC's so not an expert by any stretch but will try any suggestions! Thanks.
  18. I keep getting outbound website request blocked via Malware Bytes usually all of port 57925. Did some research into a couple of the addresses, seem like ISPS aside from " vurnary.net ". Very suspicious as I have no weird software installed besides Windows and Steam really, use Tixati torrent client for downloading media files but no executables have been used. Attached FRST.txt, Shortcut.txt, and Addition.txt from FBAR. Also attached screen clippings of 3 example addresses from malware bytes all within close time proximity from each other to 3 seperate addresses. ( 2 Russia, 1 India ) Thank you! -FleebJuice FRST.txt Shortcut.txt Addition.txt
  19. For the past 2 weeks I have been getting malware pop-up warnings in Outlook.. I have a Windows 10 Professional PC with Outlook 2013. Emails that include links in the message back to the Internet (Washington Post newsletters for example) cause a warning to come up repeatedly at the bottom right corner of my screen. If I keep closing the warning it will stop after about 11 times. If I go on to another email the problem repeats. I get this using Firefox, Chrome and Edge browsers. I tried updating Malware-bytes; it helped a couple of days but no longer. I searched your forum and cannot find a cure. Most of the topics are closed out. I have a paid version of Malwarebytes Anti-Malware Home Premium 2.2.1.1043 and would like detailed instructions on how to get rid of this very nasty malware..
  20. Four days ago I started having trouble with Facebook, lagging, limited access, often unable to log out, ad nauseum. I'm a freelance editor/minutes writer and have very particular computer habits when I'm working ... everything is shut down except for Word (latest version), Express Scribe Transcription software, and Outlook (latest version). I occasionally open Chrome browser to check name spellings in municipalities websites, but seldom keep the browser open. Yesterday I started getting a "Windows - Bad Image" popup (followed by a whole string of numbers, letters, etc.) I googled it, and see I may have malware/virus. I just noticed that since I could finally close Facebook, the popups stopped. But this scares me. I'm an older person who supplements my Social Security by freelancing. I'm not as sharp as I used to be with latest technology (even though I was a keypunch operator and word processor before there were desktops). And my tech guru died suddenly last month. Aarrgghh! Can a kindly soul help me through this? Been a Malwarebytes member for several years, never needed help before.
  21. I am unable to activate my product, perhaps because I didn't deactivate prior to uninstalling. Is there a way to deactivate all machines at once and then reactivate? I'm using 3. TIA
  22. I have a client that has MB3 installed. It says right from the start (win10, latest update). Unable to connect the Service. if reinstall right over the top of old installation, it works, but fails again if rebooted. Tried to uninstall, it fails too. Even after reinstall. Removed by manual still the same results. I did run Support Tool and here are file you need. Please check this out. Errori 2017-04-09-EZZI.zip
  23. Help! I am receiving the error message, "Error 'Unable to connect to service" when I log on.
  24. I have my DNS manually set to Google DNS (8.8.8.8 and 8.8.4.4). Sometime in the last three weeks, MWB decided it suddenly wasn't going to let it work anymore. If I set my DNS to automatically get a server from the router (192.168.2.1), I could browse just fine. As soon as I set it back to Google, I wouldn't be able to look up any IPs again. I could ping 8.8.8.8 all day long with no problem, but browsing in Chrome was impossible. I tried other public DNS servers all with the same result. On a hunch I set the Google DNS servers as exclusions in MWB and boom, I'm browsing like a champ again. What up with that? MWB never even threw an exclusion popup, it apparently just randomly decided to silently block Google DNS.
  25. I'm updating Window 10. Windows 10 Insider Preview 15063 gets stuck at "Downloading Updates 8%". I've turned off all the features of MWB, then rebooted my laptop. Now Windows 10 is updating. Is there an easier way to "Disable Malwarebytes" prior to updating Windows? Thanks, Dan
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.