Jump to content

Search the Community

Showing results for tags 'Internet'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. I got redirected to a suspected dodgey version of a bitcoin site (real site is .com this one identified itself as .cloudnet) Since then (few hours later) no apps would connect to the internet. Chrome would say could not connect to proxy, I don't use a proxy. Tor would connect though but that's because it uses its own proxy, not the system one. USB memory sticks have been acting weird too. I've been getting the 'this USB has a problem click to fix' error and an I/O error due to an invalid system string or application request. The laptop is pretty high spec and used to boot up in a flash and be
  2. Is there a way of finding out what is uploading on my internet connection? I use Dropbox but after it completed updating my data my NetMeter showed that my computer is still uploading something. Unfortunately I don’t have a clue what it is or where it is going. So far it has uploaded about 32Mb although that isn’t much I don’t know what has gone so it is very worrying. I've done a full scan with Malwarebytes but no joy. The upload is very slow - 6Kb/s maximum - but starts immediately I log onto the internet. It shows as a yellow trace on the NetMetyer display. Any advice would be very
  3. Hello. My son has reported to me that his computer is acting very slow. He said that the internet was running much slower than usual, and some of his applications would not connect to the internet, and would run slowly as well. I used the anti-malwarebytes anti-malware scan, and ran a full scan, and found nothing. I am hoping that someone could help me resolve this problem, so he can continue his use on the computer. I am also hoping that this won't cost anything too expensive, as it is a very expensive computer. Please report back if you can with further information and/or instructions on
  4. I need some help to figure out what's going on with my computer. I keep losing internet connection. I work in a network with 5 computers more and my computer is the only one in which internet doesn't work. The router works fine, my phone is internet based and works fine, so I believe there is something wrong with my computer . The troubleshooting is not able to detect any internet problem. Finally I restored the system two days ago and now internet works perfectly. Can anyone give me a hand with this problem? Thanks!
  5. Computer is deathly slow online (sometimes). Spent several months online, then reconnected with Norton via Comcast. Getting worse and worse, requiring daily reboots. 7 year old computer, P4 3.0, 3 GB RAM, 128 MB video. I know it needs upgrades but can I save this or is it just time to get a new computer? Hijackthis below: Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 12:09:04 AM, on 3/29/2013 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v8.00 (8.00.6001.18702) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WI
  6. After running a scan and using removing a threat, I restarted my computer and then noticed web pages weren't loading many elements. My connection was fine then as far as other applications go, but the web broswer was refusing to load things other than text and very basic elements of the page. I tried 3 different web broswers and had the same problem with all. I lowered my browser security and it didn't help. I also flushed my DNS and checked router settings. This problem is specific to my computer, other computers on the network are fine. So I then decided to do a selective startup and disable
  7. Hello, I have an annoying issue, I recently got rid of an annoying re-direct virus around 1-2 weeks ago. A day or two later I started noticing Internet Explorer (IE) as an active process in Task Manager, even though I did not have it actively pulled up. The name of the website also changed, and sometimes there were 3 or 4 different IE processes pulled up. Occasionally I would encounter audio ads. I was unable to try and end the process like you would normally end any program that was not responding or was slow to exit normally. I had to go to processes in order to exit the ads out, however wit
  8. I've been getting redirected on my Google searches to these suspicious websites. I ran Malwarebytes, which picked up Trojan.Happilli. I tried removing it, and in later scans, no malicious items were detected. However, I'm still being redirected in my Google searches. From what I've read, this can progress to a pretty serious issue. Help would be appreciated! Attached are the files. dds.txt attach.txt
  9. Hi, For about a week now, my upload speed has been extremely low compared to the usual speed. The downloadspeed is ok, but the upload speed is normally way higher. (About 5,5mb/s) Other pc's in my house have normal speeds and I tried resetting the router and disconnecting/connecting the actual cable. What is wrong and how can I fix this? A friend told me it's probably something on my pc. I attached the files Attach.txt and DDS.txt I hope this is enough information! Attach.txt DDS.txt
  10. So I guess my dad tried to remove a program from the laptop because we kept getting this ad pop up out of nowhere. Anywho now everytime the laptop boots it says gamevance32.exe has stopped responding and even though there's a wireless signal connection the internet will not connect. Help?
  11. On my last malware bytes scan the following was identified: Vendor – Disabled.Cryptsvc Category – Registry Data Item – HKLM\SYSTEM\CurrentControlSet\\Services\CryptSvcǀStart Shortly thereafter I lost all Internet capability. The majority of my Windows services were disabled I have a Gateway NV78 laptop runninh windows 7 I have attached the dds and attach text files as requestedf dds2.txt Attach2.txt
  12. please help: is this some type of spyware or malware? avast! antivirus is constantly trying to connect to the internet, but malawarebytes blocks it. the ports and ips are always different and the program is: avastsvc.exe thank you in advance! . UNLESS SPECIFICALLY INSTRUCTED, DO NOT POST THIS LOG. IF REQUESTED, ZIP IT UP & ATTACH IT . DDS (Ver_2012-11-20.01) . Microsoft Windows 7 Ultimate Boot Device: \Device\HarddiskVolume1 Install Date: 3/26/2012 2:42:05 PM System Uptime: 11/28/2012 9:24:20 AM (11 hours ago) . Motherboard: Hewlett-Packard | | 3387 Processor: AMD E-450 APU with Radeon HD
  13. I continue to receive small ads in the bottom right and left corners of my computer screen. I ran Malwarebytes, Windows Security, Webroot and Adware Antivirus and none of them are picking up the issue. I'm not sure how to get rid of them at this point. Attached photo of one of the pop ads. DDS (Ver_2011-08-26.01) - NTFSAMD64 Internet Explorer: 9.0.8112.16421 BrowserJavaVersion: 1.5.0 Run by Montes at 18:17:56 on 2012-10-04 Microsoft Windows 7 Home Premium 6.1.7601.1.1252.1.1033.18.4027.2435 [GMT -7:00] . AV: Microsoft Security Essentials *Enabled/Updated* {B140BF4E-23BB-4198-90AB-A51A4C60A6
  14. I continue to receive small ads in the bottom right and left corners of my computer screen. I ran Malwarebytes, AVG and Adware Antivirus and none of them are picking up the issue. I'm not sure how get rid of them at this point. I also have an issue where I will click on a link and it will redirect me to another site all together that was completely unrelated to the trusted link I was clicking on. Help! I've attached an image of what the advertisements look like.
  15. How does Malwarebytes defeat keyloggers? Does it scan in some way as to make it logically impossible for a keylogger to remain unnoticed (e.g., checking each ethernet port for keyboard output) or does it compare .exe files to known keylogger configurations, or some combination of those, or something I haven't thought of?
  16. Thank you for your help with this problem. I just had Smart Fortress 2012 downloaded by accident today and have been trying to fix everything for hours. I have used the following programs that may have removed the Smart Fortress 2012 but left the rootkit problems. The computer also cannot connect to the network/internet and the install/remove programs doesn't show any programs when I open it. The combofix says I have the rootkit problem but after the program is finished and I run it again, it still says I have the rootkit problem. Since I dont have internet connection on that computer, I
  17. Hi there, we have MalwarBytes Anti-Malware Pro on an HP Pavilion Tower (about 2 months old) running Windows 7 Pro. It will not open consistently, often it will result in the spinning wheel and when it does open it cannot update itself getting the error: PROGRAM_ERROR_UPDATING (11004, 0, No address found) In our internet browsers (Firefox 9, and IE 8) we cannot consistently access the web. We can access Gmail, certain bank sites (no we're not logging in but when we try to access sites like MalwareBytes.org, BleepingComputer or even just Google results our internet connection seems to drop. N
  18. I had a virus that disabled my computer, including the ability to get online. I removed the virus, and could connect to the internet, but would get pop up ads creating new tabs in Firefox. I ran several different programs in order to find the virus/spyware. At some point, I could no longer connect to the internet. It says that my Windows Firefox/Internet Connection Sharing is not running, and it cannot find the file to run it. Have I deleted an essential file? THANK YOU for your help! I'm not sure if I correctly disabled the script blocker, but here are the 2 log files requested: dds.txt . DDS
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.