Jump to content

Search the Community

Showing results for tags 'Internet'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. Many people hate internet explorer. However, many others don't know why this piece of software is so hated. So for those of you who don't know why IE is hated so much, here is the explanation. - Internet Explorer 6 Internet explorer 6 is what made IE so hated in the first place. It was slow, clunky, slow, had terrible security, was really slow, had updates that added nothing, and did I mention it was slow? Not only that but it was a nightmere for web developers who couldn't program anything easily with it. IE 6's tyranny lasted for a while. But their was hope. A new browser named Firefox
  2. Hello Malwarebytes forum! My computer has been running very slow and the CPU usage is constantly at 90 to 100%. When I try to type something online, I have to type very slowly, otherwise the letters will not show up properly (I have to wait for each letter to show up before typing the next one). I have searched around the web but cannot find a solution. There are 4 processes that take up the most CPU. These are: - dllhost.exe (COM Surrogate 32bit) - TiWorker.exe (Windows Module Installer Worker) - upnpcont.exe (UPNP Device Host Container 32bit) - dvdupgrd.exe (DVDUpgrd 32bit) I ran a Mal
  3. Hi, My OS is Windows 7, 64bit. I recently installed the Malwarebytes Antimalware. After scanning and quarantining 200+ files and rebooting my computer, I find that I am unable to access the internet on any of my browsers. What can I do? I have a file of the log I ran (in .txt) but I am not sure what else I need. I am not computer-savvy so please tell me what you need. Your help is great appreciated, thank you! mbam-log-2014-10-29.zip
  4. Hi there, I was hoping someone could help me....I've seen several topics like this, but it seems each requires personalised help, so I figured I'd post my own request. I recently ran a Malwarebytes scan on my laptop (Windows 7, 64-bit) to try and get rid of 'omega plus' and several other annoying things that kept popping up. Uninstalling and re-installing Google Chrome didn't seem to remedy the problem. Now it's unable to connect to the Internet using either Chrome or IE, saying their is an issue with the proxy. I've attached the scan log and protection log that were generated from the
  5. Hello, Today I found out my internet was not working this morning. It was working yesterday night and now it is not.I tryed Google Chorme and IE but it still did not work. I think it is a virus. Here is some info: Error code : DNS_PROBE_FINISHED_NO_INTERNET OS: Windows 8.1 Anti-virus: Vodafone and AVG (Avg stopped working when I tryed it) (Vodafone can not load) Internet: Working fine for all computers except mine. Can someone please help me, Dennis Galway
  6. Hello, Recently I downloaded an incorrect file by mistake and now I am receiving a proxy server error for all my web browsers. I have tried resets of the browsers, run virus scans, run malwarebytes (which detected some bad files) however now I am out of ideas. I know there are no issues with the Internet as other devices are connecting with no issues. I believe it is a similar issue to this: https://forums.malwarebytes.org/index.php?/topic/157663-proxy-server-error-due-virus/ Please help! Many thanks, Tim
  7. Hello, I can't use internet (firefox, mail, etc.) if the malicious website protection is activated with Malwarebytes Anti-Malware. But I noticed if I use a VPN (with a server from my country or from another country), the internet connection is available !!! This problem was not present with 1.7x version of Malwarebytes Anti-Malware. I got another computer (using the same network) and I dont have this problem ! (with or without VPN, with or without WIFI). I'm using Windows 7 (64 bits). My motherboard is the MSI Z87-G45 Gaming, integrated the "Killer e2200" network card (from Qualcomm). I
  8. Hi, After using Malwarebytes to remove malware and adware from Windows 8.1, I cannot get Internet connection. I've seen other posts like this but they recommend getting individual instructions. I'm not sure exactly what information you require, as I'm not all that good with laptops, but let me know and I'll post them. I'm really grateful for your help.
  9. I recently went back to college for a second bachelors and used my school's network. At first, I thought that the school's network was just overloaded and that was the reason I couldn't access the web. However, I found that it was something about the IPv6 that would not work. This is the information of the network I pulled from ipconfig. Wireless LAN adapter Wireless Network Connection: Connection-specific DNS Suffix . : pdx.edu Link-local IPv6 Address . . . . . : fe80::6d6b:a072:88b0:1505%21 IPv4 Address. . . . . . . . . . . : 10.200.189.86 Subnet Mask . . . . . . . . . . . : 25
  10. I have a Toshiba Satelite intel core i7, Windows 7 x64. For a few months now my machine has been acting up. 1. iTunes will not sync with my phone very well. I have done everything I can think of to fix it. It feels like malware but it may not be. 2. Video from youtube, hulu, netflix, and other sites will either play for a little bit and then quit or have an error or sorts or just won't play. It is rather frustrating. 3. Downloads will frequently be interupted and when they do complete then they might not work because it says they are corrupted. My copy of MBAM wouldn't install
  11. Hello anyone who is willing to take time out of their busy lives to assist me, I have recently encountered a nuisance. I was trying to download WinRAR software and I definitely downloaded it from the WRONG place, seeing as how it came with a few extra things in a package that I stupidly overlooked. One of them was this annoying "Rocket" search/tool bar that opened up its own search engine when clicking to open a new tab on Mozilla. Snooping around on this website, I have found a nice program "adwcleaner" that was provided through a link from a known supporter. This program was able to supris
  12. Hi, i've a problem running latest Malwarebytes Anti-Malware. Whenever the Malwarebytes software is running, it blocks the internet connection. If i disable the 'Malicious Website protection', then it connects to the internet. Have seen this topic https://forums.malwarebytes.org/index.php?/topic/9573-im-infected-what-do-i-do-now/ , and attached the logs : FRST.txt Addition.txt CheckResults.txt
  13. Okay so I got the newest trial version of MWB and it scanned my computer and removed a lot of junk. I restart my computer and now it is faster but has no way to access the net. All browers do not work, there is no connection at startup (or after). I reset my router and all that, internet is available on all computers in the house except the one I just installed MWB on. I read that sometimes the MWB website blocking feature sometimes restricts access, so I turned it off and still cannot access the internet. I played with all the settings to no avail and tried to get it to whitelist my defa
  14. Hi, My name is Christopher and I am requesting help for a recent problem issue that has happened on my computer. Yesterday night, I ran a scan to clear malware off my computer as it was infested with ads, after the scan it kept popping up Malcious website blocks, which I ignored. Today as I tried to access the internet, I was unable to connect to google due to the error "Unable to connect to Proxy Server". I'm confused because I am able to talk to friends through steam chat (A platform of PC games) but unable to download updates and play online, same goes for Chrome and Internet Explorer
  15. Hi! Around a week ago, all my Windows computers suddenly couldn't connect to the Internet. Here are the details: Desktop - connected to LAN. Error: LAN connection / Ethernet Adaptor may have a problem Laptop - connected via WiFi Error: "Limited Access" Laptop - connected via WiFi Error: "Limited Access" The service team from my Internet Service Provider tried to connect their laptop to our LAN and WiFi, and both worked fine for them - so they assume that our problem is caused by a virus. The weird thing is, my Macbook, iPhone, iPad, and Nexus 7 can all connect to the Internet with no problems
  16. Additional scan result of Farbar Recovery Scan Tool (x64) Version: 08-05-2014 02Ran by David at 2014-05-08 21:42:39Running from C:\Users\David\DesktopBoot Mode: Normal========================================================== ==================== Security Center ======================== AS: Windows Defender (Enabled - Out of date) {D68DDC3A-831F-4fae-9E44-DA132C1ACF46} ==================== Installed Programs ====================== Adobe Reader XI (11.0.06) (HKLM-x32\...\{AC76BA86-7AD7-1033-7B44-AB0000000001}) (Version: 11.0.06 - Adobe Systems Incorporated)AI Suite II (HKLM-x32\...\{34D3688E-A
  17. I ran malware bytes and it found dozens of PUPs and other items. I quarantined all items and then rebooted. After the reboot I could not get on the internet. I could ping google but not access it via a browser even if I typed the ip address into the address bar. I then ran Malware bytes again in windows 7 safe mode and it found no infections. From safe mode I then ran a system restore to 6 days ago and I still cannot access the internet. Now I no longer have malware bytes on the computer and have no way of unquarrantining the items found. In addition when I start my pc I receive dozens o
  18. A family member's computer was infected with malware that spammed the internet browser (chrome) with adverts making it unusable, by remotely assisting them it was clear 5/6 spam programs had been installed on the computer at once a few days previous, task manager listed one of these program running in the background as weatheralerts.exe (see attachment), a random script popup also kept appearing (see attachment) and chrome kept blocking a phishing attempt by "updatenowpro" (see attachment), I then attempted to find where all these process were coming from a delete manually, i.e. uninstall the
  19. Good day and I must say what a fine forum you're running. Anyway, my internet d/l speed is now at 1mb instead of our network plan of 3mb and the computer was also slow. Upon reading some of the topics somewhat related to my problem, I used AdwCLeaner and tdsskiller to remove malwares, which I think it did, after my computer regained its normal speed. Unfortunately, the internet speed is still slow. I decided to run ComboFix. Here's the log which I do not know how to comprehend: log.txt
  20. Hi all, I'm sorry if this is in the wrong section or whatever - I just made an account here because I'm having a bit of trouble with this problem and I was hoping I could sort it out here. But something weird is happening on my computer. It's probably familiar to some of you, but this is my first encounter with this alleged malware, so if you can help that would be great. It all started on Tuesday when I was browsing the Internet, and then all of the sudden my computer started jerking around a bit. So I checked my task manager (which I normally do when my computer behaves weirdly, in case an
  21. I posted this in another part of MW forums and was directed to post here. I guess this is where all the Experts are. I though, am not one of them, as you can tell. Hi folks. How's it going? I have an odd question that I cannot seem to find an answer for. I have MW Pro because I have found it to be the best software for what I need; and for the price; it Can't be beat. My question is: My Comcast cable service was interrupted for over 4 hours during the last snow storm 3/12/14. While the internet was out of service I disconnected my computer from the modem ;over 8+ hours; and ran MW full scan
  22. Hi folks. How's it going? I have an odd question that I cannot seem to find an answer for. I have MW Pro because I have found it to be the best software for what I need; and for the price; it Can't be beat. My question is: My Comcast cable service was interrupted for over 4 hours during the last snow storm. While the internet was out of service I disconnected my computer from the modem and ran MW full scan while I had the chance. As usual it found nothing, which means it's doing it's job. Now for the problem. During that 4 hour down time; I kept getting a MW pop-up balloon every so often as if
  23. MBAM PRO VERSION 1.75.0.1300 MBAM Pro is limited my internet speed. When I enable Website Blocking, my internet bandwidth (download speed) was limited to 3 or 4 Mbps. When I disable my Website Blocking, my internet bandwidth (download speed) was back to its 40+ Mbps. I am a paid user. Is this a bug or what? If there any fix on that?
  24. My wife's Windows 7 x64 Toshiba computer has stopped suddenly connecting to the internet. The wifi monitor in the lower right hand corner of the screen says it is connected to a network and has access to internet. However, no browser will connect to the internet. It was working fine and then all of a sudden about 3 days ago it quit working. I have tried various removal services but nothing has worked. It feels like a virus or malware but I have no idea what it is. I have had her run logs and here they are. attach.txt dds.txt
  25. My wife's Windows 7 x64 Toshiba computer has stopped suddenly connecting to the internet. The wifi monitor in the lower right hand corner of the screen says it is connected to a network and has access to internet. However, no browser will connect to the internet. It was working fine and then all of a sudden about 3 days ago it quit working. I have tried various removal services but nothing has worked. It feels like a virus or malware but I have no idea what it is. I have had her run logs and here they are. Please help! attach.txt dds.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.