Jump to content

Search the Community

Showing results for tags 'Crash'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. I tried to update Malwarebytes and when I do, I get a message saying that the program has stop working. Now my realtime protection isn't on and I don't know what to do.
  2. Is anyone aware of a known issue where MBAM Premium v2.2.0 (mbam.exe) can crash at boot-up when the self-protection module is enabled? I recently enabled the self-protection module (Settings | Advanced Settings | Enable self-protection module) of my MBAM Premium as recommended in the 01-Feb-2016 Malwarebytes Unpacked blog entry Malwarebytes Anti-Malware Vulnerability Disclosure (https://blog.malwarebytes.org/news/2016/02/malwarebytes-anti-malware-vulnerability-disclosure/).%C2'> Now mbam.exe crashes when I boot up my 32-bit Vista system (see attached APPCRASH errors - fault module is always kernel32.dll) regardless of whether self-protection early start (Settings | Advanced Settings | Enable self-protection module | Enable self-protection early start) is enabled or disabled. MBAM APPCRASH Error Messages Feb 2016.txt My Norton Internet Security always has early boot time protection enabled to ensure that my antivirus protection loads early in the boot process (Settings | Computer | Real-Time Protection | Enable Boot Time Protection | Aggressive), but this Norton setting does not prevent mbam.exe from loading correctly at boot-up as long as MBAM's self-protection is disabled. Creating mutual scan exclusions for both my MBAM v2.x executables and Norton installation folder doesn't help. ------------- 32-bit Vista Home Premium SP2 * Firefox v44.0 * NIS v.21.7.0.11 * MBAM Premium v2.2.0.1024 HP Pavilion dv6835ca, Intel Core2Duo T5550 @ 1.83 GHz, 3 GB RAM, NVIDIA GeForce 8400M GS
  3. Hi, I recently updated my PC from Windows 7 to Windows 10 and noticed that I when I attempt to add a Scheduled Scan, that the MBAM Premium program completely crashes. Any suggestions or help would be appreciated. Thanks!
  4. I upgraded a couple weeks ago to Windows 10, and multiple Chrome processes started crashing on-launch. However, the main process, tab processes and extension processes don't seem to be affected, as the browser can keep running without any crash notification. I tried reinstalling, I tried doing a clean reinstall (deleting all remnants and rebooting between uninstall/install cycles), I tried the 1.08 beta and nothing works. I've kept MBAE off for the past two weeks thinking it'd get fixed in a new update, but I checked just now and the problem still occurs. On the latest crash, I looked into it and it's due to an invalid handle exception, raised by your DLL on the process' exit. (See attached screenshot) This was on beta 1.08.1.1023. This is on an up-to-date version of Windows 10 Pro x64, and it occurred on both version 1.07.1.1015 and the 1.08.1.1023 beta. My Chrome version is 45.0.2454.85 (Official Build) m (64-bit). I also use Avast Free Antivirus v10.3.2225. P.S.: I know I'm supposed to attach all user data as well, but I don't want to post it on a public forum. I can PM it to you if necessary.
  5. The app will scan around 800 files and then crash. I've tried clearing the app cache and app data with no success. Using Android 5.0.2.
  6. MBAR crashes while scanning the Registry and Directory data. I can't complete the scan. Anyone know how to fix this?
  7. So here is my present issue at hand, and it's quite the pickle. As of yesterday, June 22, I began to experience problems concerning my modem and my overall internet connection. The modem is relatively new, with it being I believe less than a year old. It was a modem provided to us by our internet provider, Comcast. Point being is that the modem suddenly began to experience lag time in its internet speeds, followed then by a crash. The signal came on and off again, cycling like this without stopping for an indefinite amount of time. I manually restarted my computer, along with the modem also. It was fine for thirty minutes, but the issue then came again, this time without any noticeable lag. It just shut off immediately, followed by the same on and off cycles. Worried, I called Comcast. Thrice I did this, and they always did the same thing: they sent a restart signal to the modem, which only allowed it to maintain stability for two or three hours at best. The last crash was this morning, and I've just now restored the connection. However, upon researching this issue, I found a distressing revelation. I noticed it was only my computer causing the modem crash. I'm currently on a secondary computer, and the internet connection is working just fine. The minute I get on my primary computer, however, the modem crashes immediately. My research said that this could be the modem either unable to handle multiple computers requesting access to the web, or that it could be a botnet or malware over-saturating the modem and causing it to crash. I've just now began a scan with both Malwarebytes and a Norton full security scan. So far, nothing suspicious has emerged. With this in mind, I'll be performing the following tests in the meantime: I will disconnect all secondary computers and only use my primary computer. If the modem does not shut off, I can only assume the modem is faulty and cannot handle large loads. If it does crash, I will then assume my primary computer is the culprit. I will also post the results of my Norton and Malwarebytes scan here once they are complete. I will greatly appreciate any help on this matter. Many thanks, Reinhardt
  8. I'm running Malwarebytes Ant-Malware Mobile on a GS5. I've tried to run a scan many times, but every time, the following message eventually appears in a popup box: "Crash Data. The app found information about previous crashes. Would you like to send this data to the developer?" There are two buttons: "Dismiss" and "Send". I have uninstalled and re-installed the application a couple different times, but this popup happens every time. Usually, I click the "Dismiss" button on the "Crash Data" popup, but I recently pressed the "Send" button on accident. So ... a couple questions: 1) Is this "Crash Data" popup legitimate? If I press the "Send" button, does it send valuable and anonymous information to your developers? Or is this popup symptomatic of something more devious? 2) Any suggestions on how to get the scan to work without crashing every time?
  9. On one of my computers Malwarebytes 2.1.6.1022 allways crashes within seconds, version 2.0.3.1025 runs fine. I've rune the cleaner tool and reinstalled(actualy done this a few times now) but the result is allways the same. Either installing after clean or upgrading the 2.0.3.1025 gives the same result. I've attached the log files as requested in the faqs. Probleemhandtekening: Gebeurtenisnaam van probleem: APPCRASH Naam van de toepassing: mbam.exe Versie van toepassing: 1.0.2.929 Tijdstempel van toepassing: 552d3ec4 Naam van foutmodule: mbam.exe Versie van foutmodule: 1.0.2.929 Tijdstempel van foutmodule: 552d3ec4 Uitzonderingscode: c0000005 Uitzonderingsmarge: 001aedba Versie van besturingssysteem: 6.3.9600.2.0.0.256.103 Landinstelling-id: 1043 Aanvullende informatie 1: 5861 Aanvullende informatie 2: 5861822e1919d7c014bbb064c64908b2 Aanvullende informatie 3: a10f Aanvullende informatie 4: a10ff7d2bb2516fdc753f9c34fc3b069 Lees de onlineprivacyverklaring: http://go.microsoft.com/fwlink/?linkid=280262 Als de onlineprivacyverklaring niet beschikbaar is, lees dan onze offlineprivacyverklaring: C:\WINDOWS\system32\nl-NL\erofflps.txt Addition.txt FRST.txt CheckResults.txt
  10. I am a Malwarebytes Pro user that uses it on my work computer which runs Windows 7 64 bit. About a month ago, my scheduled scan expired and while attempting to create a new scheduled scan, I got the "Malwarebytes Anti-Malware has stopped working" window prompting me to close the program. Below are pictures of my scan settings. I have copied and pasted below the "Problem Details" dialogue. Problem signature: Problem Event Name: APPCRASH Application Name: mbam.exe Application Version: 1.0.1.711 Application Timestamp: 542b53ec Fault Module Name: MSVCR100.dll Fault Module Version: 10.0.40219.325 Fault Module Timestamp: 4df2be1e Exception Code: 40000015 Exception Offset: 0008d6fd OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional Information 1: 8374 Additional Information 2: 83748d7ce6919cf452bf5c3838e036f3 Additional Information 3: 6194 Additional Information 4: 6194ff5de148f12c452b1b8071c89a14 Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409 If the online privacy statement is not available, please read our privacy statement offline: C:\Windows\system32\en-US\erofflps.txt
  11. Ran a scan or 2 or 3 and it keeps crashing on the heuristics scan. I checked and have the latest database files. What to do? Thanks, DB
  12. Hello I have two questions about MBAE (free version). 1. Could MBAE technically prevent a program from working correctly? e.g. say if you were running Google Chrome for example, could MBAE stop it from updating correctly if it thought it was an exploit? Or maybe the way it tries to prevent exploits, could it hinder a program's operations in any way? 2. Can MBAE conflict with other anti-virus programs? e.g. say if Bitdefender Internet Security is running and detects an exploit/malware, who would stop it first? As won't they both be fighting to try and stop the exploit/malware? Won't this cause any problems/crashes? Thanks very much, Transformers
  13. Hi, I've used MBAE for a while now with Avast! Free on my Windows 7 Ultimate 64-bit machine, and I'm having some very weird Chrome crashes, without any malware. (I already went through the works and checked for malware with multiple products and came up empty) (Heads up: sorry for the lengthy post, thought you should know the whole story) After every long(ish) browsing session, I had Chrome beta (v40) crash when I exited the browser. I didn't mind much, because I was shutting down anyway, but one day I broke and opened Visual Studio for debugging. It was an Access Violation, and at first, it seemed like an extension bug, so I uninstalled it. Then another extension "caused" the crash. I noticed they were the only two extensions that needed full page access -- and I had a beta feature turned on that restricted full-page access -- so I thought it was related. (According to the stack trace, the crash occurred when the GUI tried to draw the extensions' icons and they were the only two extensions with icons in the address bar that weren't supposed to have one. (That's where full-page access is enabled) After disabling that feature, it seemed like it was OK again -- but then random (after about an hour) crashes started appearing, this time due to an Invalid Handle being closed. Chromium wiki says this points to corruption (without any actual handle bug), which sounds about right because my stack looks exactly like the second example. (Except "ntdll.dll" had called the exception, not any debug function) My point is: I've disabled MBAE about 20 minutes ago and I've had zero crashes so far. I noticed the known issues have nothing on Chrome x64 or Avast, but is there any chance of an incompatibility here? I'll wait until the hour passes and see, but so far it looks like MBAE is the culprit.
  14. Hi MalwareBytes Support, MBAE is causing Internet Explorer 11 on winodws 8.1 x64 to crash when opening. Internet Explorer 11.09600.17498 Update Versions: 11.0.15 (KB3008923) Windows 8.1 x64: all updates up to date. MBAE: 1.05.1.1016 Thanks!
  15. v2041028 Paid Win 7 64 Reinstalled the program numerous times. Crashes on scans. Scan has not finished ever Settings change on their own MB starts with windows even though it is not set to do that.
  16. Hello, I have been using malwarebytes for years, but for some time now I have had some problems with it. Malwarebytes crashes when I try to do full scan on one of my hard disks. I think it happens during rootkit scan, because it's the only one I can't complete on its own. I already tried to reinstall malwarebytes. This is the crash report I get. Problem signature: Problem Event Name: APPCRASH Application Name: mbam.exe Application Version: 1.0.1.711 Application Timestamp: 542b53ec Fault Module Name: mbamcore.dll Fault Module Version: 1.1.20.0 Fault Module Timestamp: 5425b0dd Exception Code: c0000005 Exception Offset: 0003ec90 OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 1035 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
  17. Hey all! I have a bit of an issue, both Malware Bytes and Malware Bytes Anti-Rootkit are crashing on startup (or in the case of MBAR never starts). I've tried clean installs using mbam-clean and even tried reverting to version 1.75 and they all crash on update seems like.. Hoping for the best, but fear i have contracted something. Please excuse English is not very strong. Thank you!
  18. I've installed the ASOP KitKat build for Nexus 4 by the Paranoid Android team (https://plus.google.com/107979589566958860409/posts/V5X6RZbqUAT), and now Malwarebytes crashes when I open it or when it tries to scan an app. I've attached a log, can anyone have a look please? Thanks. 2013-11-03-07-29-00.txt
  19. Hi, I dont know what to do after dowload the Microsoft's Patch Tuesday MBAM crash everytime I reboot my computer Camelia
  20. HI, first up - I'm new here, so hello everybody. I've been using Malwarebytes for years and it's always been a helpful program for me to have. So it's unfortunate that my very first post here is about a problem with the software. But I've looked all over, and despite finding that other people have had the same/similar issues as me, I'm not seeing a solution that works. Simply put, I downloaded the latest version of Malwarebytes recently, only to discover that now, whenever I attempt to scan it, it stops responding and crashes before it even gets past the "Scanning for updates" section. At first, I thought it was something to do with the updates themselves, so I hit the "Skip update scan" button or whatever it's called, only for the program to crash regardless. No error codes come up, no messages, nothing. I've seen a lot of other people talking about log files or something to track crashes, but I don't know where I'd even find those, let alone if my version is giving me them. Some details: Operating system: Windows 7 x64 bit Malwarebytes version: Malwarebytes Anti-Malware (Free) 2.0.2.1012 I can provide other system specs if needed. Somebody please help.
  21. Issue Summary: MBAM application crashes immediately when a database update is attemptedWindows Error: "Malwarebytes Anti-Malware has stopped working"Software Details: Original Program Version: 2.0.2.1004Current Version: 2.0.2.1012Operating System: Windows 8.1 Enterprise x64 Update 1Latest MS Updates installed as of this posting Steps Taken: Clean uninstall/reinstall of the application at build 1004 using MBAM CleanScanned system with MB Anti-Rootkit (after normal boot, and again in safe mode, using latest database version); Results came up cleanTested booting system with all non-Microsoft applications and services disabled on startupTested with all firewalls completely disabledPerformed additional uninstall/reinstall with MBAM Clean, installing latest build (2.0.2.1012)Verified that Windows date/time is accurately set​Logs Attached: MBAM Check Log FileMBAM Protection Log XML FileFRST Log FileFRST "Addition" Log FileScreenshot of App Crash for reference (PNG Image File)Windows Application Crash "WER" Files from 2 earlier-occurring crashesmsinfo32 NFO File, for full details of the environment including installed software (password protected ZIP file; support can direct-message me to request the password) I appreciate any assistance that can be provided on the issue. I've seen several others with the same problem, but haven't had any luck with recommendations I've seen posted on their threads. I've also opened up a support ticket that's been open for a couple weeks, but progress there has been slow and we seem to be running in circles at this point. FYI, I'm an IT professional in enterprise technical support with a relatively high skill level. If there are any advanced steps that need to be performed at the request of developers, I shouldn't have any trouble with them. Also, I'd highly prefer not to have to reinstall my operating system (at least not until my next major hardware upgrade in this workstation), though I'm not opposed to testing on a "clean" OS install, which I could implement on an external drive if needed. CheckResults_2014-06-01.txt FRST_2014-06-01.txt FRST_Addition_2014-06-01.txt msinfo32_2014-06-02.zip protection-log_2014-06-01.xml WindowsAppCrash_WERLogs_2014-05-16.zip
  22. Hi worked with a tech to remove malware and got my system cleaned up he couldnt get mbam 2 to work was running 1.7 he said the free version was having some issues so i bought the PRO version but same issue error details: Update: Faulting application name: mbam.exe, version: 1.0.0.532, time stamp: 0x53518532Faulting module name: MSVCR100.dll, version: 10.0.40219.325, time stamp: 0x4df2be1eException code: 0x40000015Fault offset: 0x0008d6fdFaulting process id: 0x148cFaulting application start time: 0x01cf97e37a9a7374Faulting application path: C:\Program Files (x86)\Malwarebytes Anti-Malware\mbam.exeFaulting module path: C:\Program Files (x86)\Malwarebytes Anti-Malware\MSVCR100.dllReport Id: d537ecf9-03d6-11e4-ab10-40167e224ef3 SCAN: Faulting application name: mbam.exe, version: 1.0.0.532, time stamp: 0x53518532Faulting module name: MSVCR100.dll, version: 10.0.40219.325, time stamp: 0x4df2be1eException code: 0x40000015Fault offset: 0x0008d6fdFaulting process id: 0x1454Faulting application start time: 0x01cf97e2af1710e8Faulting application path: C:\Program Files (x86)\Malwarebytes Anti-Malware\mbam.exeFaulting module path: C:\Program Files (x86)\Malwarebytes Anti-Malware\MSVCR100.dllReport Id: f4795ab7-03d5-11e4-ab10-40167e224ef3
  23. Not sure if anyone else experienced this problem but after my computer ran the scheduled theat scan the computer would not start. I finally got the computer to come back on not sure what the problem was as it Said it recovered from a serious problem and I just ignored it. The next day it did the same thing but this time I looked at the details which related to the anti-malware program. I uninstalled it and did not have the problem with the crash the next day. I then went to the site and downloaded the program again and reinstalled it. The next day my compoter crashed again. I contacted support and they sent me an uninstall and told me to go to the site and re-install. I did and will see tomorrow if I have a computer or not. Yes I still have an XP pro machine but can't afford a new computer right now.
  24. Hi, I recently discovered that something was wrong with my computer. At first i thought it was the hard drive but i recently come to believe that I've been infected with a serious malware. None of my ASUS drivers or software will load and I read it could be because malware is occupying the same memory my ASUS dirvers are trying to acces. I always get a "EAcces Violation error" I can't seem to get MBAM to open at all. As soon as I open MBAM it crashes. Sometimes It doesn't even load. I've tried all the Chameleon buttons and none work. I've done a clean MBAM uninstall and install with the MBAM clean software. I've even tried to boot into safemode with networking to try and scan. Nothing will allow MBAM to open without crashing. Please help, I'm desperate to get rid of this. Thanks and have a good day, Beemoe
  25. Two days ago I tried to start a manual malware-definition-update. Mbam crashed. In the meantime I deinstalled the program 2 times. I found this forum message: https://forums.malwarebytes.org/index.php?/topic/148769-cannot-update-malware-definitions-solved/ I deinstalled mbam with the mbam cleaner and reinstalled the latest version. However, mbam still crashes after starting an update. Mbam also crashes after starting a scan (guess because there's an option activated that the scan begins with downloading the recent anti malware definitions). What can be done? My pc tells me that it feels naked without a working mbam tool. protection-log-2014-09-14.xml
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.