Jump to content

Search the Community

Showing results for tags 'Activation'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. Got excited about the release of Malwarebytes 3.0 and installed it today. Seemed like everything went well until I restarted my PC. Then it suddenly deactivated my product, and now refuses to accept any of my ID/license keys. Anyone else have this problem or know of any workarounds? I have sent three emails to Malwarebytes today but have yet to receive any response.
  2. I purchased the upgrade to Malwarebytes Premium around 1:30pm this afternoon, followed the simple activation instructions, and keep getting an Error message when I click activate after entering the Lic. key I received in my email. The error message is: "Error Code 403 Installation Token Not Found". Has anyone else had this issue? Please help.
  3. Same problem as already reported by Pinosempreverde here. Message: 'Your license failed to activate'. Clicking 'Start Protection' does not change a thing. Tried to adapt the hosts file and to exclude MB3Service / mbarw.exe in the firewall, but to no avail. I noticed that Anti-Ransomware worked just fine a few days, but that this failure occurred after last (major) Windows 10 update.
  4. Hello, My computer has been running slower than usual so I have reason to believe I may have caught some malware. I've been downloading many files recently and noticed new startup items in the task manager not added by me. One of them is "Microsoft(C) Register Server" and the other was "Windows_Activation". Another symptom was the command prompt suddenly ran and appeared to have made changes to my registry. At this point I ran a threat scan on Malwarebytes and it seemed to catch a lot of things. I went ahead and deleted the folder the "Windows_Activation.exe" was in as well. I
  5. Hi I am unable to activate Anti-Ransomware Beta while proxy using a proxy server in Internet Explorer. It works fine with a standard broadband connection and no proxy settings enabled. I can ping mwbsys.com and get a response, but when I ping malwarebytes.org I get a Request times out message. Can you confirm if this works with proxy settings enabled? Thanks
  6. I bought Malwarebytes Anti-Malware Premium and it worked for only two months. After that all I get is an Internet connection error whenever I go to reactivate it. My Internet is working fine and I made sure my antivirus wasn't blocking it. Help? P.S. I don't know if this will help but here is a list of what my PC has on it: Kaspersky Total Security 8gb of RAM AMD A6-5400k Rosewell 450w PSU (I know that type isn't trusted, but it was in my budget) WD Blue 1tb HDD MSI A68HM-E33 Bridged connection between my Ethernet and Wi-Fi so that my network was a lot
  7. Hi all I have a problem to activate MBAM on my new computer. I know that before it is necessary to stop the activation on the old computer, but it's impossible because this one is dead and MBAM does not accept my license key. Is there a solution when this occur ? Thank you.
  8. Hi Just renewed MBAE subscription for another year. Got a new activation code but MBAE is already activated and in premium mode and does not allow you to enter a new code. Do I need to enter the new code or will it "just work" anyway? PS. The mail from Cleverbridge said: Unfortunately, we have not yet received your payment. Please make your payment within the next days or change your payment option below, otherwise your subscription will be deactivated. Even though this was the first indication my subscription time was about to expire. jfyi Regards Chris
  9. Hi there! I don't seem to be able to activate my installation despite my internet working and being able to activate my anti-exploit installation. Attached are the log files. -Tom Addition.txt CheckResults.txt FRST.txt
  10. Hello, Last I bought the Premium version for this computer and it ran well (as far as I know) up until about a week before it's one year expiration date. It reverted to FREE version and at that time I opened a support ticket to ask about it. It took about a week of back and forth, and suddenly my case was marked as "Resolved" because I suppose it became a moot point at the expiration date. This week, on Cyber Monday, I bought the Premium version again, this time for 2 computers but it will NOT activate. (It runs and scans as a FREE version. When I run it, first I download the updates a
  11. Hi, I started a topic and was told to come here for further help: https://forums.malwarebytes.org/index.php?/topic/174003-cannot-activate-software-says-not-connected-to-the-internet/#entry995733 I have purchased your Malwarebytes Anti-Malware Premium Licence a few days ago now, but when I try and activate the product it comes up with the following message: "Activating your licenceYou must be connected to the internet to activate your Malwarebytes Anti-Malware Premium license.Please ensure that you are connected and try again." I am connected to the internet, able to browse the web so th
  12. Hi, I'm running MBAM ver 2.1.8.1057, Windows 7 Professional SP1, 64 bit. I've purchased premium license and already got my ID and key. I want to activate my license but always get this error: You must be connected to internet to activate. There's definitely nothing wrong with my internet connection. I'm using a proxy and I've set the IP in Update Settings. I also have AVG antivirus installed, but I've temporarily disabled it. I tried restarting my PC, but still no luck. Any suggestion on how to solve this? Thanks. PS: I tried to run the software tool http://tools.malwarebytes.org/trace
  13. I see MWB can do updates through an authenticated proxy server, but for some reason activation does not work that way. Is there any way within MWB where activation can occur through a proxy server? My machine is not infected. I'm really curious how someone that could have an infected machine would get the trial of this software kicked off when it too also fails when a proxy is in use.
  14. have downloaded and installed 2.1.8.1057. When I enter the activation code I get the green tick indicating valid code then click 'Activate' with the above result. I am connected to the internet (in fact I am logged into the PC remotely via TeamVeiwer). I have rebooted. I have run the MBAM clean and reinstalled. I have downloaded and run the Farbar Recovery Scan tool and the MBAM check log and the results are attached. Addition.txt CheckResults.txt FRST.txt
  15. I'm new to this forum so I hope this is posted in the right place. I just bought the Premium version of Malwarebytes and the activation for my main computer, a desktop, went through without a hitch. When I try to activate the license for my second computer, a laptop, I'm told the license and key are invalid. How do I overcome this dilemma? BTW, I have double checked everything. The only difference I can see is that the activation was done with copy and paste on my desktop and I enter the license and key by keystroke for the laptop. Thanks for any help with this.
  16. Hello. I have a Windows Server 2012 Core installation, that i use to run DHCP and DNS server. Is it possible to install Malwarebytes (and activate it) from the Core cmd?
  17. A few days ago I installed the windows 8.1 preview on my computer and decided to do a clean install from windows 7. Before wiping my drive I used the malwarebytes removal tool, but now I can't reactivate malwayrebytes. It is still on the same computer, nothing has changed except the OS. I tried downloading it online and booting it from the cd, but neither will work.
  18. hello dear users, I downloaded Malwarebytes Anti-Malware(Trial) It has two buttons Buy now and activate is it possible to register and get an ID and key without paying money for 14 days?if so how can I do it? I realized that it is for free,but I don't know how to activate this free. did I downloaded a wrong one?I couldn't find info in forums.I'm new here. would someone please help me? Thank you so Much, Negin
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.