Jump to content

DivyaKambhatla

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DivyaKambhatla

  • Rank
    New Member
  1. Hi, Sir, as suggested , a. Uninstalled ComboFix using the ComboFix /Uninstall method. (got a pop up that combofix has been uninstalled). b. Changed the IE settings to as they have been asked to. c. Updated my AntiVirus Software d. Windows Firewall Enabled e. plugin M86 SecureBrowsing installed for chrome. Was unable to do it for Firefox 8.0.1 due to non compatibility. f. Changed my Passwords. I did not receive even a single notification from MBAM about any Malicious IP Blocks . Thank You so much.. My heartfelt Thanks to You and your team for all the help and guid
  2. Hi, I have uninstalled conduit engine,ask.com, UTorrent and its toolbars and even Skype (and its associated toolbars). There has been no notification from MBAM for the past 20minutes. However, Will continue to monitor for any more notifications from MBAM for any malicious IP access block. Thank You Sir.
  3. Hi, Just wanted to add: Now i am getting notifications from MBAM about incoming access from a site 222.189.238.115 being blocked. The process being shown as "svchost.exe". Am not sure if this is anything malicious and if so why is this happening.. Thanks and Regards.
  4. Hi Sir, As suggested, I downloaded and ran the Combofix. Please find below the log of the same. ComboFix 11-11-20.01 - divya 20-11-2011 21:18:45.1.4 - x64 Microsoft Windows 7 Home Premium 6.1.7601.1.1252.91.1033.18.2999.1975 [GMT 5.5:30] Running from: c:\users\divya\Desktop\ComboFix.exe AV: avast! Antivirus *Disabled/Updated* {2B2D1395-420B-D5C9-657E-930FE358FC3C} SP: avast! Antivirus *Disabled/Updated* {904CF271-6431-DA47-5FCE-A87D98DFB681} SP: Windows Defender *Enabled/Updated* {D68DDC3A-831F-4fae-9E44-DA132C1ACF46} * Created a new restore point . . (((((((((((((((((((((((((((((((
  5. Hi Sir, Please find the requested details below: 1. MBAM Scan Results as on Nov 19th 2011. Malwarebytes' Anti-Malware 1.51.2.1300 www.malwarebytes.org Database version: 8189 Windows 6.1.7601 Service Pack 1 Internet Explorer 9.0.8112.16421 19-11-2011 21:35:33 mbam-log-2011-11-19 (21-35-33).txt Scan type: Quick scan Objects scanned: 167795 Time elapsed: 3 minute(s), 40 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 0 Folders Infected: 0 Files Infected: 0 Memory Processes Infected: (No m
  6. Hi, I had provided the DDS Logs as suggested but no one has responded as to what i need to do/proceed to stop the specified ip access to my system. Please suggest. Regards and Thanks in advance.
  7. Hi, Its working when i followed the steps you suggested. I have run the DDS and have created a new post at http://forums.malwarebytes.org/index.php?showtopic=99751 as suggested. Thanks for all the help.
  8. Hi As suggested, i downloaded and run the DDS file. The run generated two logs , one being DDS.txt and the second Attach.txt, both of which have been attached. Please suggest how i could proceed in this regard. Thanks for all your help.DDS.txt . DDS (Ver_2011-08-26.01) - NTFSAMD64 Internet Explorer: 9.0.8112.16421 BrowserJavaVersion: 1.6.0_26 Run by divya at 21:31:27 on 2011-11-13 Microsoft Windows 7 Home Premium 6.1.7601.1.1252.91.1033.18.2999.1832 [GMT 5.5:30] . AV: avast! Antivirus *Enabled/Updated* {2B2D1395-420B-D5C9-657E-930FE358FC3C} AV: McAfee VirusScan *Enabled/Updated* {86355
  9. Hi, I have been suggested to go through the steps listed at http://forums.malwarebytes.org/index.php?showtopic=9573 in response to my request for help in an earlier post of mine. But , i see that the DDS link that listed in the suggested forum is not working and is leading to a blank page. Please suggest the exact link that has to be accessed. Thanks in advance.
  10. Hello, I am a new user of Malware Bytes Anti Malware and i came to know about MBAM from mozilla forums. I was experiencing problems in accessing sites like yahoo and google from both mozilla and chrome and the message "DNS lookup failed was being displayed". I went through different forums and i decided to try out MBAM to fish out any infections in my system. I have Avast antivirus installed in my system and a scan from both of these ( Avast and MBAM) revealed zero virus and infections in my system. However, i constantly keep getting a pop up from MBAM about access to one
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.