Jump to content

d.a.a

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About d.a.a

  • Rank
    New Member
  1. Updated and scanned today and these two were detected. I recently installed an Avermedia capture card, but literally everything on my PC is running in a sandbox, so I can't really understand what's happened here. Both files on VT: https://www.virustotal.com/en/file/6648ffa82034fbc4e3047a946c2e3baeade31127be2b3c68d37b800b8815210b/analysis/1364459114/ https://www.virustotal.com/en/file/6648ffa82034fbc4e3047a946c2e3baeade31127be2b3c68d37b800b8815210b/analysis/1364459792/ ---- Malwarebytes Anti-Malware 1.70.0.1100 www.malwarebytes.org Database version: v2013.03.28.05 Windows 7 Service Pack 1 x64 N
  2. The file appears to have been deleted after a restart anyway. Not entirely sure what happened... thanks.
  3. Great, thanks. Should I wait for an update before removing, if it's harmless?
  4. Updated and scanned, and this thing showed up. No changes, aside from a Microsoft mouse driver being installed. 0/43 on VirusTotal Here's a developer log and the attached file: Malwarebytes' Anti-Malware 1.46 www.malwarebytes.org Database version: 4733 Windows 6.1.7600 Internet Explorer 8.0.7600.16385 2/10/2010 2:52:37 PM mbam-log-2010-10-02 (14-52-37).txt Scan type: Full scan (C:\|E:\|F:\|) Objects scanned: 494816 Time elapsed: 1 hour(s), 6 minute(s), 20 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items
  5. Attached here. killer.rar
  6. Here you are: Malwarebytes' Anti-Malware 1.46 www.malwarebytes.org Database version: 4412 Windows 6.1.7600 Internet Explorer 8.0.7600.16385 10/08/2010 7:08:54 PM mbam-log-2010-08-10 (19-08-54).txt Scan type: Full scan (C:\|) Objects scanned: 244320 Time elapsed: 26 minute(s), 50 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 0 Folders Infected: 0 Files Infected: 1 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No malicious items detected) Registry Keys Infe
  7. I haven't scanned since around August 6th, today I updated (the 10th), and this thing showed up. Did you fix it in the recent update or has something gone wrong with my MBAM? Thanks!
  8. 2Ton, try updating -- it shouldn't be detected with the latest updates.
  9. Yep.. as you can see there were some issues earlier, so let us hope this one is resolved quickly too!
  10. This issue appears to be fixed, but after scanning with 1820, wextract. exe is flagged as "Trojan.Vundo". Developer mode log: Malwarebytes' Anti-Malware 1.34 Database version: 1820 Windows 5.1.2600 Service Pack 3 3/5/2009 7:33:45 PM mbam-log-2009-03-05 (19-33-41).txt Scan type: Quick Scan Objects scanned: 58181 Time elapsed: 1 minute(s), 30 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 0 Folders Infected: 0 Files Infected: 1 Memory Processes Infected: (No malicious items detected) Memory Mod
  11. I've attached an image from when I click 'jump to location'. Seems it's to do with Process Explorer.
  12. Have just detected the same one -- you guys have "Process Explorer" installed? I'm inclined to believe that it may be related to the "take over taskmgr.exe" feature of it.
  13. Malwarebytes' Anti-Malware 1.34 Database version: 1792 Windows 5.1.2600 Service Pack 3 2/22/2009 2:44:54 PM mbam-log-2009-02-22 (14-44-54).txt Scan type: Quick Scan Objects scanned: 18664 Time elapsed: 10 minute(s), 57 second(s) Memory Processes Infected: 0 Memory Modules Infected: 0 Registry Keys Infected: 0 Registry Values Infected: 0 Registry Data Items Infected: 0 Folders Infected: 0 Files Infected: 0 Memory Processes Infected: (No malicious items detected) Memory Modules Infected: (No malicious items detected) Registry Keys Infected: (No malicious items detected) Registry Values Infected:
  14. Testing now. Why do you think this has occurred after the installation of Sandboxie? I guess chances are it isn't even related and I'm scanning at the wrong time, haha! Thanks again.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.