Jump to content

Rednose

Honorary Members
  • Posts

    85
  • Joined

  • Last visited

Posts posted by Rednose

  1. Hi guys :)

    I use a lifetime Premium license on Windows 7 x64.

    I have waited with posting in the hope it would be solved with an update, but every 3.0.x version I installed so far reverted to 3.0.0 after I rebooted.
    It doesn't matter if you remove MBAM first, reboot and install the new version again.
    Of course the GUI tells me there is a new version available, but the Install Button doesn't work either.
    I have tried everything I could think of to solve it, but no luck so far.

    Greetz, Red.

  2. Hi guys :)

     

    I have a question I had already posted https://forums.malwarebytes.org/index.php?/topic/169811-i-would-like-my-money-back/?p=972774

    But that topic is closed now, and it was maybe the wrong place to post it.

     

    But :

     

    - I have 2 legal lifetime licenses, bought in 2009 from your website.

    - I also have both emails from Cleverbridge, so there is no problem to verify them.

     

    - But at the moment I have both licenses not activated, because of a problem/conflict with Avast! SafeZone ( Hopefully that problem will be solved in the near future ).

     

    Now what should I do ?

     

    - I could make an image so I can activate my licenses, and get the replacement keys. But that takes time.

    - Or is there another way ?

     

    And untill when can I replace my ( old ) keys with the new ones ?

     

    Greetz, Red.

     

  3. Hi guys :)

     

    A question.

     

    - I have 2 legal lifetime licenses, bought in 2009 from your website.

    - I also have both emails from Cleverbridge, so there is no problem to verify them.

     

    - But at the moment I have both licenses not activated, because of a problem/conflict with Avast! SafeZone ( Hopefully that problem will be solved in the near future ).

     

    Now what should I do ?

     

    - I could make an image so I can activate my licenses, and get the replacement keys. But that takes time.

    - Or is there another way ?

     

    And untill when can I replace my ( old ) keys with the new ones ?

     

    Greetz, Red.

  4. Hi guys :)

     

    I have no idea if this was ever reported here before, but at least I can´t find it.

     

    There is an old conflict between MBAM Premium and Avast SafeZone, the secure banking tool that is present in the paid versions of Avast.

    It has also been reported many times on the Avast forum by many users.

     

    With MBAM Free and Avast SafeZone there is no problem.

    But when you activate the MBAM Premium licence, a takes a few ( more than one ! ) reboots from Windows, and the Avast SafeZone browser doesn't respond anymore.

     

    So far I ( we  ) didn't get a clear response from Avast what could be the problem here.

    All I know is that they are redesigning the Sandbox and SafeZone at the moment for a release later this year.

    What I don't know is if this is a bug from MBAM or Avast, but it would be nice if we can have this fixed.

     

    I am Uberevangelist Rednose on the Avast Forum https://forum.avast.com

    When needed I can provide you with contact information to Avast Development.

     

    Greetz, Red.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.