Jump to content

formydocs

Members
  • Content Count

    5
  • Joined

  • Last visited

About formydocs

  • Rank
    New Member
  1. Sorry, I managed to ignore the instructions to post here - my bad. I'm on Windows 7 x64 - downloaded the powerISO x64 file. Please review the .log file below (also attached) and let me know if you need any further information - thanks: -------------------------------------------------------- Malwarebytes www.malwarebytes.com -Log Details- Protection Event Date: 12/30/18 Protection Event Time: 1:34 PM Log File: 8ff6b67e-0c61-11e9-8936-e4115b2d7159.json -Software Information- Version: 3.6.1.2711 Components Version: 1.0.508 Update Package Version: 1.0.8555 License: Premium -System Information- OS: Windows 7 Service Pack 1 CPU: x64 File System: NTFS User: System -Blocked Malware Details- File: 1 Generic.Malware/Suspicious, C:\Users\YouExYouEye\Downloads\POWERISO7-X64.EXE, Quarantined, [0], [392686],1.0.8555 (end) -------------------------------------------------------- x quarantined_PowerISO7-X64.log
  2. Malwarebytes Premium blocks and quarantines the file poweriso.exe downloaded from poweriso.com. However, on the website: https://poweriso.en.lo4d.com/virus-malware-tests, the author claims that, as of 11/28/2018, the file was tested using Malwarebytes and that "the PowerISO download tested clean 100% of the time." Malwarebytes blocks the install of PowerISO as well. Which is true? Is this a False Positive caught by Malwarebytes?
  3. Web Protection switched OFF by itself - won't turn On anymore - I have looked through Google search results, and have tried several of the recommended fixes, none worked. I have multiple Licenses and it does not seem to be working on atleast 2 that I have looked at so far - am assuming the same to be the case for the other PCs as well. Any help would be appreciated. I am on Windows 7 Pro x64 and on Windows 10 Pro x64, have Norton Security (have tried disabling Norton, did not fix the MB issue). Thank you
  4. Web Protection switched OFF by itself - won't turn On anymore - I have looked through and tried several fixes, none worked. I have multiple Licenses and it does not seem to be working on atleast 2 that I have looked at so far - am assuming the same to be the case for the other PCs as well. Any help would be appreciated. Thank you
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.