Jump to content

CCV

Members
  • Content Count

    70
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CCV

  • Rank
    Regular Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yep, we're OK now. Thank you gonzo! The only issue remaining is, it seems, the site no longer exists. Something of a puzzle to me, but not your problem. Cheers.
  2. Thank you, gonzo. Browser Guard no longer blocks attempted access to the polydesmida site. However, although it's not really important, I might point out that the link you posted goes to the spider site instead. "NXDOMAIN" seems to mean the site doesn't exist. Hmm..
  3. Even removing Browser Guard and reloading Chrome doesn't help. "DNS_PROBE_FINISHED_NXDOMAIN", whatever that means...
  4. I wouldn't say so, even now with version 2.2.9. @gonzo, et al, Could we please have www.polydesmida.info whitelisted as well? Nothing I do with Browser Guard seems to help - even having it disabled, for some time I discover!
  5. Thank you. Btw: Well.. That's the login options immediately presented. If I first select Browser Guard forum, then login is no problem.
  6. https://www.ellura.info/ is another one might be worth adding to the whitelist. Still can't get the "Do not block this site again for scam" check-box to work. :/ On another topic tho: The Customer Login (Coming Soon?) setup available for Support via the MBG app (Chrome extension, in my case) isn't working. It doesn't accept the credentials which work perfectly well when used from an email link - i.e., to this topic.
  7. P.S. Can't see how to edit the above, but anyhow... Getting high by looking at some pictures of beer might save me some trouble, but that's another story too. I'm reminded now there is something (falsely) identifies phishing on one of my oft visited sites as well. Can't remember which site or program now, but your observation might give me a clue why. 👍🍺
  8. I can get to both sites too. I'm having no problem with iNaturalist so far, even after removing it from Allowed list in Chrome and where it never was there in Firefox. However, MBG blocks http://www.tasmanianspiders.info in Chrome after the tab has been open but left idle for some time - which is according to my usual habit - and even tho the site is still on the Allowed list exactly as in previous screenshot. FYI also, please see attachment.
  9. Hi gonzo, thanks for the speedy response and the explanation. I thought I read something about adding the site to 'exclusions' or some such. Turns out, it must've meant Browser Guard's own "Allow list". For the time being, there's still a problem when Duplicating tab or, what's more troublesome, linking to the site from an interest group with which I am involved. I'll let you know if that persists. Hmm.. I wonder how iNaturalist.org comes to be on that list as well.
  10. After some fiddling with it, I find the main problem (in Chrome) is getting the option to not block this site again to stick. I keep clicking on it, but the check mark disappears as quickly as it appears. 😕 Oddly enough, on the page illustrated in attachment, I clicked the back button a few times and found the box actually checked. No idea how or why it was checked in that case, but after 'going to the site anyway' with it checked I've had no problem. Not yet, anyway.... Tested it out on Firefox and found "Paste & Go" to the site worked ok, but Reloading the page triggered MBG t
  11. Another workaround appears to be changing Malwarebytes update interval from every single hour, to every two or three hours. Every three hours is possibly not ideal for best protection,, but since setting automatic updates to that I haven't encountered a clash with Kaspersky's Rootkit scan. Two hours might work as well. My decision depended on what hour I think I'm most likely to start up on any day.
  12. Malwarebytes 3.5.1 It recently came to my attention that Kaspersky performs a daily Rootkit scan. It is when that starts that the orange pop up appears, but it doesn't happen every day. Not sure how often except not very... Although, it did occur on two consecutive days not long ago. I don't know if there might be some pattern to it otherwise, but will keep an eye on it in the future. The orange pop up, btw, does disappear, as if the shield is re-enabled. It isn't though, and can't be turned on via Malwarebytes Dashboard. Once I saw it come on after Kaspersky scan was finished, but t
  13. OK.. So it is Kaspersky. Good to know there is a fix on the way anyway. Cheers.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.