Jump to content

nheimler

Members
  • Content Count

    38
  • Joined

  • Last visited

About nheimler

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Has there been anymore findings on this issue? At the moment I just removed Malwarebytes until it's resolved. I use a couple VPN options out there daily for what I do, so uninstalling them is not an option for me. I'll just live without Malwarebytes until a resolution has been found. Seems to be a too common of an occurrence now days, but I still try to stick it out and recommend despite the unusual issues that come up.
  2. Both Firefox and Chrome as suspecting the following MBAM file to be malware. I've never had issues grabbing files from here before (I grab them often so I have the latest versions when I'm out and about visiting clients) until last night's version/update was released. The download is from the following link which concerns the file name below. https://downloads.malwarebytes.com/file/mb3/ mb3-setup-consumer-3.6.1.2711-1.0.482-1.0.8077.exe
  3. Honestly, I think if we are paying customers this should be OFF by default. I was not happy to get calls from my clients all in a panic when this came up asking if they need to worry. I was't sure what they were talking about really until I came back to my desk and saw it up on mine. VERY disappointed that this even went out without any kind of heads up first. I and my clients all pay so we don't get these kinds of popups. This is why I've always recommended MBAM because these things were NOT coming up like many others. I was ok with the small marketing when opening the program's main dashboard when that first came about, but I'm NOT ok with this.
  4. I see this all the time unfortunately. Unfortunately, uninstalling then reinstalling seems to do the trick. Wish this was a bug they would fix as it can be an annoyance especially if you want to scan a file or folder. Usually after each new release I just automatically uninstall then reinstall to fix it. It's been happening a while and just not on any specific type of PC etc.
  5. Awesome glad to hear! Wish I had the time to have a machine on the fast ring, but running my own IT business limited my time to only test when the "unofficial" RTM ISOs come out. And that's what really counts in the real world anyways. I try to get a jump on it when those come out at least. Thanks again!
  6. As the title asks... Any known MBAM issues with Windows 10 Spring Creators Update? Just curious as I start doing my prepping my testing on this with it starting to officially roll out to the fast ring cycle. Was hoping to hear some feedback from those who are on the fast ring or if you've already updated using some of the known ISOs that are available. The bad thing about MS pushing these updates out so quickly is that my clients machines will sometimes update before I can fully give te thumbs up. Unfortunately, I don't have time to jump on board the fast ring and will usually wait for MS to give the RTM stamp then go find the ISOs etc. I've had good luck doing it this way but wondered how MBAM was holding up for this release if anyone has done it yet. Thanks!
  7. Same here seemed to resolve itself. Still curious to know it wasn't us. Maybe a DNS issue if something changed etc on the net? Or an update that had a fat fingered DNS entry etc?
  8. I even had it come up once where it said my trial was over. Then after about 30 seconds it went to the licensed edition. Was just odd. Again it all started between 8am and 9am EST for me.
  9. Starting this morning, all of my PCs are taking an unusual amount of time to load MB3 after reboots etc. I also noticed that when I do finally get it open and click on My Account or even from the My Account tab within the Settings, that it takes about 30 seconds sometimes to finally display anything. This happens on multiple PCs with two separate licenses. I even uninstalled/reinstalled (and used MB-Clean). Still the same luck. Is there an issue with the license authentication servers or system by chance causing this? Thanks for any info!
  10. True I'm the owner of an IT business so I'm constantly checking it.
  11. If my comments didn't indicate...I work in the IT business...no need to tell me that.
  12. How long is a bit? I'm an avid MBAM user as well I promote your products to all my clients. I've been trying to ask for a quote now for about 3 to 4 weeks with no response. I filled out the form again a few days ago and still nothing. I too am in the same boat that I have a home server. If the MBAM Endpoint Protection (the cloud based option) is using V3 backend, how come MBAM v3 will not install on server editions but this product will? Just a valid question before someone else asks as the description says it uses the backend of the home product. I've been wanting to test the MEP product anyways so I can report back some my business clients, so I'm fine with it honestly.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.